Se connecter / S'enregistrer
Votre question

Dongle WIFI Inventel

Tags :
  • Modems
  • Matériel
Dernière réponse : dans Matériel informatique
15 Juillet 2004 14:45:09

3 semaines de pbs avec le modem routeur d'Inventel pris pour avoir Maligne TV...
J'avais une connexion Wanadoo 1024/128 avec modem ECI: aucun pb...
Depuis que je souhaite passer en WIFI, cad avec le dongle connecté en USB sur le PC (modem routeur connecté sur la prise téléphonique et la TV : aucun pb), ma connexion est trés trés lente (pourtant modem routeur en visée directe à 6 ou 7 mètres du dongle)avec parfois code erreur 400 (DNS error)...et maintenant j'ai l'impression que le dongle (avec la petite antenne) n'est plus reconnu par le PC car dés que je rallume le PC, l'icone est rouge, ma connexion réseau sans fil a disparu et je dois tout réinstaller avec le CD Inventel...Inutile de préciser que chez Wanadoo, personne ne peut m'aider (sauf un qui a fini par me lacher que peut être des pbs avec ce dongle...merci!)
donc ravi de lire vos idées ou suggestions (étant précisé que je ne suis vraiment pas un pro de l'informatique...)
Merci d'avance

Autres pages sur : dongle wifi inventel

18 Juillet 2004 12:04:03

Bonjour,

Je sais pas si cela peut vous aider mes voila mon expérience:

Contexte :
1/ Bécanne est en dual boot Windows XP / Mandrake 10.0 (official, download edition).
2/ Pack WIFI/WANADOO/INVENTEL avec dongle USB (achat fin 2003)
3/ Installation du toutim WIFI sous Windows: ça a fonctionné à peu près sans pb
dès l'achat en suivant les directives fournies,
4/ Suivant le besoin, je boot ou reboot sur Windows ou Linux depuis une session Windows
ou Linux.

En Windows je surf mais sous Linux et jusqu'à il y a peu NIB / ADSL !

J'ai bien essayé d'exploiter les tuyaux de Jennings (a) alors que primitivement
en Mdk 9.2 en récupérant un driver Atmel correcte (b)

(a) http://www.jennings.homelinux.net/atmel_92.html
(b) http://cvs.berlios.de/cgi-bin/viewcvs.cgi/at76c503a/

mais dès que la distro 10.0 bien améliorée de ce point de vue, a été dispo j'ai basculé.

La difficulté est de bien paramétrer l'unité wlan0 créée au hotplug.

Le problème de base se situe au niveau de la clé de cryptage: si on
se base sur la clé fournie par Wanadoo avec le pack on est définitivement
chocolat parce que le driver Inventel la change dynamiquement au minimum à
chaque démarrage de Windows et reconnexion ! On s'en aperçoit en observant
les fichiers:

/mnt/windows/WINDOWS/*-wlancfg.log (* vaut pour un chiffre)

de la partition windows (visible côté Linux). On y trouve ainsi des lignes
du genre :

04/07/2004 05:08:39 Demande de changement de cle WEP : [12345678910111213141516171]
04/07/2004 05:08:39 AutoChangeWEPKey : clé acceptée, fin de process
04/07/2004 05:08:39 Ecriture nouvelle clé WEP (12345678912345678912345678) pour xx:xx:xx:xx:xx:xx

Comme ces fichiers sont créés au fil du temps qui passe, il faut évidemment se fier au plus récent
pour y trouver la clé du paradis.

Conclusion : Pour l'instant j'ai écrit un shell bourin qui absorbe le paramétrage
et débouche sur la connexion attendue. Ci-dessous le lien avec
un autre forum où se trouve ce bazard.

http://forum.hardware.fr/hardwarefr/OSAlternatifs/sujet...

Bon courage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS