Votre question

Probleme avec ASUS Gamer OSD

Tags :
  • Osd
  • Logiciels
Dernière réponse : dans Logiciels
8 Juillet 2010 12:30:24

Bonjours
Ma carte graphique est une ATI asus AH4650 et en installant les drivers j'ai aussi installé automatiquement ASUS Gamer OSD. Je n'y ai jamais prêté attention jusqu'à aujourd'hui en me rendant compte que ben j'en avais besoin^^

j'ai tenté diverses fonctions du soft, trouvé quelque tutos mais rien qui m'aide concrètement. pour ce qui est des screens tout va bien (le truc qui sert à rien quoi) mais pour les vidéos c'est infernal losque je lance l'enregistrement (ctrl+alt+s pour les intimes)j'ai bien le "rec" en bas de l'ecran et quand je retourne sur le bureau j'ai une nouvelle fenetre blanche vide qui charge la video et...rien. Là j'attends 300ans et quand j'en ai marre et que je fini par fermer la fenete en question je retourne sur l'interface du soft j'ouvre le dossier video et j'ouvre la video et alors là c'est du grand n'importe quoi, soit wmp peut pas la lire, soit c'est une vidéo d'une demie heure avec rien et juste du son (des parasites) sachant que je n'est filmé que 10 secondes... Du coup je voudrais savoir où es ce que j'ai pas compris et si je peux régler quelque chose

J'ai aussi testé le mode diffusion en suivant ceci, ce que dois faire le destinataire (trouvé sur le net)
"1. Démarrez Internet Explorer.
2. Cliquez sur Outils > Options Internet.
3. Depuis la boîte de dialogue des options Internet, sélectionnez l’onglet Sécurité puis cliquez sur l’icône Sites de confiance.
4. Cliquez sur Sites pour afficher la liste des sites de confiance.
5. Entrez l’adresse IP de l’hôte de diffusion et cliquez sur Ajouter.
6. Cliquez sur OK une fois terminé ou sur Annuler pour quitter.
7. Cliquez sur Personnaliser le niveau pour afficher la fenêtre Paramètres de sécurité.
8. Activez tous les éléments disponibles et cliquez sur OK.
9. Cliquez sur OK pour quitter a boîte de dialogue des options Internet.
10. Ouvrez Internet Explorer et entrez votre adresse IP dans la barre d’adresse de l’explorateur pour permettre à vos amis de visionner votre session de jeu."

et là encore il ne se passe absolument rien.
Il me semble évident qu'il y a quelque chose que je fais mal, mais pour ma défense, je le trouve pas très intuitif le logiciel :D 

Merci de votre lecture (c'est pavé mon truc ><) et de vos réponses

ah oui, au fait, les vidéos "vides" elle font genre 650Mo, je trouve ça un peu lourd pour du néant

Autres pages sur : probleme asus gamer osd

a b 6 Logiciels
8 Juillet 2010 12:46:25

Salut .Ton système d'exploitation stp?
m
0
l
8 Juillet 2010 12:48:23

ah oui pardon (je manque à tout mes principes) windaube XP sp2
m
0
l
Contenus similaires
a b 6 Logiciels
8 Juillet 2010 12:53:20

Avant tout vas faire un tour dans ton gestionnaire de périphériques voir si tu n'as pas un problème
m
0
l
8 Juillet 2010 12:57:28

eu à quoi je suis sensée voir qu'il y a un problème si il y en a ...? (pitié me lapidez pas)
m
0
l
a b 6 Logiciels
8 Juillet 2010 12:58:05

Point d'interrogation jaune devant ta carte graphique
m
0
l
8 Juillet 2010 12:58:56

Alors non, c'est clean
m
0
l
a b 6 Logiciels
8 Juillet 2010 13:03:07

tu devrais jeter un coup d'oeil dans le journal d'évènements de xp pour voir ce qui cloche
m
0
l
8 Juillet 2010 13:07:01

no problem...
m
0
l
a b 6 Logiciels
8 Juillet 2010 13:16:30

Essaies ça.Vas dans paramètres de capture video et mets le numero de port du serveur sur lequel tu va jouer.
m
0
l
8 Juillet 2010 13:20:49

c'était déjà fait lol
m
0
l
a b 6 Logiciels
8 Juillet 2010 13:24:11

regardes si ta connexion est autorisée avec parefeu et antivirus
m
0
l
8 Juillet 2010 13:30:59

non, toujours la même fenêtre ActiveMovie qui charge dans le vide
m
0
l
15 Juillet 2010 11:11:42

Bon alors là bim ecran bleu :pfff:  j'ai pas tout copier parce que c'est trop long, mais en résumé le pc s'est éteint pour éviter de s'endommager, ils me disent de mettre à jours les pilotes de la CG ou ceux du bios... Du coup je fais ma noob, pour la cg, j'ai jamais pu aller au bout de l'installation, à chaque fois ça s'arrête avant avec pour seule explication "une erreur est survenu " (youpi). Quand au bios, j'ai aucune idée de comment le mettre à jour, je savais même pas que ça se faisait... (ah et puis c'est tout en anglais j'ose pas trop m'y aventurer parce que j'ai aucunes réelles connaissances, je ne fais que tester, et pour le bios je le sens moyen ce coup là)
m
0
l
29 Août 2011 18:52:00

Bonjour j ai la solution finale apres avoir eté confronté au probleme comme vous j'ai fait mes recherche et voici comment proceder: (il faut activer osd dans propriété affichage) :


1. Installez le GamerOSD de votre appui ou de CD site d'ASUS.
2. Lancez l'installation pour terminer l'installation.
3. S'il vous plaît cliquer sur "Démarrer" - "ASUS" - "ASUS GamerOSD"
4. Régler le raccourci clavier pour GamerOSD. Par exemple: Gtrl + Alt + O

5. Allez à la "paramètres de propriétés" - dans panneau de configuration/affichage/resolution ecran/parametre avancé" - "ASUS" - "Activer ASUS OSD", puis appuyez sur "OK"



6. Exécutez un jeu et appuyez sur "Ctrl + Alt + O", puis vous pouvez voir le panneau GameOSD sur votre écran! :] et la vous faite votre bind video et sa devrai fonctionner.



J'éspere ce up vous sera utile :]
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS