Votre question

Formule si excel 2003

Tags :
  • Microsoft Excel
  • Logiciels
Dernière réponse : dans Logiciels
3 Mai 2011 23:09:32

bonjour,

j'ai une formule:

=si(pourcentageObj<100%;0;rechercheh(pourcentageobj;prime;2))

donc jusque là pas de soucis si mon pourcentage est inférieur à 100% = 0

Mais je n'arrive pas a formuler si mon pourcentage est supérieur à 100% = #N/A

Pourriez-vous m'aider svp merci

Autres pages sur : formule excel 2003

a b 6 Logiciels
6 Mai 2011 20:37:22

Bonjour,

Un essai sans rechercheh (=SI(B12<1%;1;0)) retourne un résultat correct.

Moralité le problème doit venir de rechercheh.

L'aide d'excel indique que :
Citation :
Si la valeur de l'argument valeur_cherchée est inférieure à la plus petite valeur contenue dans la première ligne de l'argument table_matrice, la fonction RECHERCHEH renvoie la valeur d'erreur #N/A.

Il faudrait peut-être utiliser un nouveau SI lorsque rechercheh donne #N/A.

A bientôt
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS