Votre question

Problème artefact GTX570

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Mai 2012 23:19:40

Hello,

J'ai besoin de vos conseils car j'ai ma carte graphique une GTX 570 donc qui me fait n'importe quoi du genre un écran rose OU vert OU encore noir OU blanc. Ça dépend des moments et je suis obligé de faire un hard reboot si non rien ne bouge j'ai un son bizarre qui sort des enceintes comme un bourdonnement mais rien d'autre et alors elle me le fait qu'en jeu sous mw3 (je joue que à ça) si non quand je suis sur le web ou le bureau aucun problème. Je l'ai achetée fin Février et elle me fait ça depuis 1 mois environ,. J'ai attendu avant de la ramener en SAV chez Grobill car j'ai tester tous les drivers possible du net et du cd et rien à faire... Elle est enfin partie aujourd’hui et j'ai une réponse dans 8 semaines (grosse blague leurs SAV au passage) bref j'me tape une GT520 pour le moment c'est horrible mais j'ai un pc.
Mais j'ai quand même bien réfléchis sur la cause et je vois pas mal de gens qui disent que les alim si elles sont trop justes a long terme la carte surchauffe et déconne comme la mienne... Alors j'ai fait un tour sur eXtreme power supply calculator et il s'avère que j'aurais besoin de 720W or la mienne ne fait que 600W de marque Seasonic M12... Le problème viendrait de la ?

Je donne ma config PC au cas ou :

Boitier : Antec Sonata 3
MB : Asus P5Q deluxe
CG : GTX 570 Gigabyte
Proco : Q9650 o/c 4Ghz
Ram : 2X2 DDR 2 PC 8500 Corsair dominator
Alim : Seasonic M12 600W
2 HDD
Letceur DVD + Graveur DVD double couche
4 prises USB connectés

Au début j'avais pensé à un o/c foiré mais non il tient sans problème sous occt pendant 30min. Et puis elle aurait lâché dés le début de l'o/c pas 2 mois après non ? Soit l'alim est trop faible pour la config et le vendeur de chez grosbill ma raconté de la merde en me disant qu'une 600W suffit mais dans ce cas tant pis pour eux ma carte part en SAV quand même et je compte bien qu'elle soit réparée. Soit la carte avait tout simplement un défaut...

Bref j'ai besoin qu'on m'éclaire sur ce point car je ne cache pas que je sèche :( 

merci

Autres pages sur : probleme artefact gtx570

3 Mai 2012 23:32:23

salut

non tu a une tres bonne alim et 600w est largement suffisant

tu n'a pas de chance c'est tout :) 
Contenus similaires
3 Mai 2012 23:53:35

oui ça sert a rien les site qui calcul la conso
le mieux se sont les forum ;) 

tu a bien blocker la PCI-e a 100 ou 101 dans le BIOS ?
3 Mai 2012 23:55:43

100 oui

Il n'y a que ça qui concerne la carte graphique ? Je demande quand même même si c'est pas mon premier o/c :( 
4 Mai 2012 01:06:06

non la CG a sont propre BIOS
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS