Se connecter / S'enregistrer
Votre question

probleme de connexion wifi avec ma freebox

Tags :
  • Connexion wifi
  • Internet
Dernière réponse : dans Internet
31 Mars 2005 23:21:50

Bonjour,
J'ai actuellement 2 Pc avec windows XP, j'ai la freebox V4 et bien entendu j'ai voulu partager ma connexion alors j'ai acheté une carte WIFI ASUS WL-138G pour mettre dans mon pc, l'autre pc etant relié en USB à la freebox.
Je me suis connecté aux reseau jusque la pas de probleme (meme si ma reception est faible alors que la freebox se trouve a 8 metre a peine) et la impossible de me connecter sur un site. j'ai pourtant bien tout configuré sur le site de free.
Etant un noob dans le domaine je telephone a free et la on m'annonce que ce sont les adresse IP qui sont pas bonnes et apres verifications que je me suis rendu compte qu'il avait raison j'ai donc modifié manuellement mes adresse IP.
Mais la toujours aucun moyen de me connecter, quelqu'un pourrait t'il m'aider svp.
si quelqu'un sait comment faire merci de me l'expliquer clairement pour que je puisse comprendre sans probleme.
merci.
P.S: je pense que c'est a cause de ma carte wifi deja elle est mme pas capable de reperer les adresse IP tpute seul.

Autres pages sur : probleme connexion wifi freebox

1 Avril 2005 10:28:57

As tu bien activer le mode routeur sur le site de free ? le dhcp ?

Sur ton pc en wifi, il faut le configurer de tel facon a ce qu'il obtienne automatiquement son ip et les dns.

Le plus simple a mon avi se serait que tu m'envoi le resultat d'un ptit "ipconfig" sur ton pc avec la carte wifi.

Sly.
1 Avril 2005 10:34:32

ba en fait moi il n'obtient pas automatiquement l'ip et les dns j'ai du les taper moi meme manuellement c'est justement sa le probleme j'ai essayé de reinstaller les drivers de la carte wifi etc mais aucune difference.
et quand je faisai une ipconfig avant sa me donnait une ip qui commencai par 169 alors que c'etait pas du tout sa qu'il aurait du obtenir
Contenus similaires
1 Avril 2005 10:37:19

Wai l'ip commencant par 169 c'est un ip donner par defaut par windows.

Et as tu activer le mode routeur sur le site de free ?
Car sans ca, le dhcp n'est pas activer et donc n'envoi pas d'ip local a tes pc.

Sly.
1 Avril 2005 10:40:17

ouai sa je l'ai fait et j'ai bien activé le dhcp. eux ce qu'il m'ont dit de faire apres une demi heure de discussion c'est tout simplememt d'essayer avec une autre carte wifi. alors ke la mienne est toute neuve
1 Avril 2005 10:44:09

Tu n'as pas un cable ethernet pour etre fixé ?

C'est peut etre effectivement une incompatibilité entre les deux composant wifi.

Petites questions betes:
-tu as bien aussi activer le wifi sur le site de free ?
-tu vois bien le reseau wifi ?
-tu rentre bien ta clé wep pour t'y connecter ?

Sly.
1 Avril 2005 10:47:53

oui j'ai bien activé le reseaux wifi, j'ai bien ma clé wep et j'ai bien le signal wifi qui arrive.
le seul probleme c'est que j'arrive pas a me connecter mai en quoi un cable ethernet pourrai m'aider ?
1 Avril 2005 10:50:19

Citation :

prentender a écrit :
oui j'ai bien activé le reseaux wifi, j'ai bien ma clé wep et j'ai bien le signal wifi qui arrive.
le seul probleme c'est que j'arrive pas a me connecter mai en quoi un cable ethernet pourrai m'aider ?


Bah disons que si tout se passe bien lorsque tu es connecter en ethernet (ip et dns corectement envoyer => surf possible) et bien ton probleme ne viendrai pas du routeur mais bel et bien du wifi.

Sly.
1 Avril 2005 10:53:04

ok jvai essayer de me procurer un cable pour voir mais sa peu pas marcher en USB ?
1 Avril 2005 10:58:28

Si eventuellement mais vu que tu as deja un pc en usb (je te conseille de passer a l'ethernet => marche mieu) se serai bien de tester avec tes deux pc connecter en ensemble pour voir si ton dhcp envoi bien les ip a tout le monde ;-)

Sly.
1 Avril 2005 11:21:27

ok jvai essayer sa pour voir
15 Août 2005 20:30:02

Je pense avoir eu le meme pb pdt un moment. Tu as une config correcte, tu te connecte a ton reseau wifi (couche basse) mais ta requete dhcp echoue.
Essaye en changeant ta clef WEP.
Je sais ca ne devrai rien changé mais il me semble que c'est ca qui me bloquait ....
Tit - si ca n'est toujours pas ca ... Bon courage :( 
Anonyme
8 Février 2009 16:21:13

bonjour

vous avez tous l'air de bien comprendre le probleme mais je suis loin d'etre un hakker ducoup j'capte pas grand chose

Je rencontre le meme probleme donc si qelqu'un aurait l'amilité de m'expliquer ce ke je dois faire un peu plus en détail, ca serait très aimable à vous


merci
11 Août 2009 15:15:39

Bonjour , j'ai un petit problème avec ma wifi j'ai un ordinateur fixe branché éternet et j'ai acheter un ordinateur portable . J'ai activé la wifi de free tout marche niquel sauf que quand les 2 PC sont sur internet ils rament à fond et mont 20piges pour charger la page et quand ils sont connectés sur msn ils ce déconnectent toutes les 30secs si qqcn peux m'aider svp ou si possible répondais moi en e-mail alexwasabi@hotmail.com merci a++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS