Votre question

Ecran noir avec gestion alim

Tags :
  • Contrôleur vidéo
  • Matériel
Dernière réponse : dans Matériel informatique
1 Janvier 2011 21:40:45

Bonsoir,
J'ai un pc de marque LG qui fonctionnait normalement mais depuis 2 jours quand je l'allume il y a écrit gestion alim puis l'écran s'éteint.
Aujourd'hui j'ai soulevé la carte graphique de son emplacement, j'ai allumé le pc et il fonctionne.
Donc je voudrais savoir si le problème vient de la cg ou de l'alimentation sachant que le ventilo de la cg tourne.
Et quand je vais dans le gestionnaire de périphériques il y a un point d'interrogation jaune à coté de controleur vidéo, on me dit que les pilotes
ne sont pas installés ( je ne peux pas installer les pilotes directement de mon pc car le wifi ne marche pas) , est-ce que le problème pourrait avoir un rapport avec cela.
Merci d'avance.

Autres pages sur : ecran noir gestion alim

1 Janvier 2011 22:17:13

Le message "gestion alim", c'était un message que ton pc affichais sur ton écran avec le bureau derière ou un message de ton écran dans un petit caré sur font noir?
Tu as peut être juste eu un problème avec le câble qui relie de ta carte graphique à ton écran.
Ce n'est qu'une théorie mais c peut être un virus qui a désinstallé ta Carte vidéo ou mm une fausse manip.
m
0
l
3 Janvier 2011 20:18:26

Merci pour ta réponse. C'est un message dans un petit carré bleu sur fond noir. Si je réinstalle les pilotes de la cartes vidéo, ça va résoudre le problème ?
m
0
l
Contenus similaires
3 Janvier 2011 23:14:24

Si ils ne sont pas installé oui il vaut mieux. Tu peux accéder à Windows ? J'ai cru comprendre que tu ne peux rien faire à part voir ce message avant l'arrêt du pc
m
0
l
3 Janvier 2011 23:43:27

En fait quand j'enlève la carte graphique, le pc démarre normalement, je peux donc accéder à windows. Par contre, si je la laisse le pc démarre mais l'écran affiche gestion alim puis il s'éteint.
m
0
l
3 Janvier 2011 23:52:36

Ta carte mère possède un chipset graphique alors. Et bien oui installe les pilotes, si ils y sont déjà désinstal/résinstal. Vérifie les branchements de ta CG. Si le problème persiste c'est probablement ta carte graphique qui est défectueuse
m
0
l
3 Janvier 2011 23:56:59

Pour les pilotes ils ne sont pas installés par contre je n'ai pas accès à internet depuis mon pc fixe donc comment savoir quels pilotes installer ?
m
0
l
4 Janvier 2011 11:08:25

Regarde sur la carte graphique tu devrais avoir les infos sur le modèle. Ensuite tu cherches sur google à partir d'un autre ordinateur qui possède une connexion Internet, tu mets ça sur clef USB et tu l'installes. Si tu ne trouves pas prends en photo l'étiquette de la CG on t'aidera
m
0
l
4 Janvier 2011 13:46:28

J'ai regardé sur la carte graphique, c'est une ATI 9600 Pro 256mb. J'ai téléchargé les pilotes sur le site du constructeur mais quand je veux les installer il y a un message qui dit : Le programme d'installation n'a pu trouver aucun composant à installer avec votre configuration matérielle ou logicielle actuelle...
La carte graphique n'est pas placé, c'est peut être à cause de ça ?
m
0
l
4 Janvier 2011 22:10:59

J'y avais pas pensé, oui c'est pour ça. A la limite branche ta CG et démarre en mode sans échec si tu peux, sinon je ne vois pas comment faire désolé
m
0
l
4 Janvier 2011 22:18:39

Je peux pas démarrer en mode sans échec car y'a rien qui s'affiche mais merci pour ton aide quand même.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS