Se connecter / S'enregistrer
Votre question

Impossible de lancer windows après installation des pilotes graphiques

Tags :
  • Acer
  • Matériel
Dernière réponse : dans Matériel informatique
9 Septembre 2009 09:38:07

Bonjour,

Alors voilà mon problème il y a quelque temps je décide de formater mon PC (Acer 7520) sur lequel tout fonctionnait plutôt bien à part quelques ralentissements (d'où le formatage) , puis je réinstalle tout correctement et tout semble fonctionner. Lorsque j'installe le pilote de la carte graphique, il me demande de redémarrer puis au redémarrage il charge indéfiniment windows puis se bloque, et ce à chaque fois.
Lorsque je passe par le mode sans échec je désinstalle les pilotes de ma 8600M GS et tout refonctionne à merveille...exception faite que je n'ai plus de CG.
J'ai essayé tous les drivers possibles anciens, nouveaux, bêta.... et à chaque fois c'est le même problème.

Auriez vous une idée ?

Merci d'avance ;) 

Autres pages sur : impossible lancer windows installation pilotes graphiques

Contenus similaires
9 Septembre 2009 14:34:40

J'ai déjà essayer les 2 solutions et rien n'y fait, toujours le même problème =/
m
0
l
10 Septembre 2009 11:36:01

Salut,

as tu essayé ceux disponibles sur le site de Nvidia ? (je parle bien de ceux pour les notebook, bien faire attention)

Si oui et que cela n'a pas fonctionné ils ont du se décompressé dans C:\Nvidia.
Rends toi dans le gestionnaire de périphériques, fais un clic droit sur ta carte graphique > mettre à jour > automatique.

Si ça ne trouve rien, tentes la méthode manuelle et indiques le dossier C:\Nvidia.
m
0
l
10 Septembre 2009 13:17:01

J'ai essayé ceux dispo sur nvidia pour notebook, j'ai essayé ceux sur touslesdrivers , j'ai essayé des pilotes plus anciens, ceux fournit par ACER, ceux initialement fournis avec mon PC et j'ai essayé pour chacun les méthodes d'installations automatique ET manuelle et à chaque fois le même problème.
Je tiens à préciser qu'avant tous ces drivers marchaient mais plus depuis le formatage.
m
0
l
12 Novembre 2009 00:12:16

UP !

Voilà 2 mois après je suis toujours dans la même situation =/ Un vendeur fnac m'a dit que c'était du au fait de passer par plusieurs OS et que le retour a XP aurait endomagé la partition ACER permettant la communication avec la carte graphique...mais j'ai pas vraiment compris et je sais pas vraiment quoi faire.

Ah j'ai mis à jour mon bios, et au lieu d'un ecran de chargement infini, il fait un écran bleu ou bout de quelques secondes après le chargement au redémarrage suite à l'installation des pilotes mais sinon tpujours les même symptômes =/ Des idées ? merci d'avance.
m
0
l
12 Novembre 2009 06:46:28

j'ai eu ce genre de souci deja , je m'etais rendu compte qu'il fallait d'abord mettre le directX avant de mettre le driver graphique car apperement le driver ne voulait fonctionner qu'avec le dernier directx 9 , à voir...
m
0
l
18 Novembre 2009 12:15:37

@NidHgg : Ne marchent pas non plus, je pense que les problèmes ne viennent pas de la version des pilotes mais d'autre chose
@mask33: L'installation de DirectX avant ne change rien au problème =/
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS