Se connecter / S'enregistrer
Votre question

Micro qui ne marche pas

Tags :
  • Système d'exploitation
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
3 Juillet 2009 16:50:56

Bonjour,

j'ai un prolème avec mon micro. Depuis que j'ai formaté mon pc, il ne fonctionne plus. J'ai chipoté dans les reglages, pas mettre en muet, etc..comme on l'explicait sur plein de forum mais rien n'y fait! Il ne marche pas quand je parle dedans ou que je veux enregistrer un son.
Il n'etait fourni avec aucun cd d'installation, c'est un Trust MC-1200, qui fonctionnait très bien jusqu'au formatage. Il est dans le bon trou, avec les réglages qu'ils disent sur le mode d'emploi, mais voilà plus rien. Et pourtant j'en ai vraiment besoin!! Comment faire??

Merci

Autres pages sur : micro marche

3 Juillet 2009 18:45:13

Bonjour,

As tu mis à jour les pilotes ? normalement, tu peux aller sur le site du créateur et il y aura des pilotes ^^ A toi de choisir le bon...

Sinon : tu vas désinstaller ton micro, tu enlèves la fiche de ton PC. Ensuite, tu le rebranche, et (normalement) il va se réinstaller tout seul.
Si non, tu vas dans "panneau de configuration" et "ajout de périphériques" et il devrait reconnaitre ton micro..
j'ai eu à peu près le même souci avec une cam =D

Essaie tout ça et si cela ne fonctionne pas... ben il y aura surement une autre solution que j'essaierais de trouver =D

Courage lol

j'oubliais: tu es sous quel système d'exploitation?
3 Juillet 2009 19:26:18

J'ai essayé mais ca ne va pas.. c'est une prise rose, quand je la retire et que je la remet je n'ai pas de petit bip (celui quand est peripherique est branché/débranché) et aucun icone dans ma barre...

De plus dans "ajout de matériel" je ne le trouve pas... c'est quoi le nom?

Enfin il n'y a pas de pilote sur leur site http://www.trust.com/products/product.aspx?artnr=11917&...

:( 

Je suis sous xp
Contenus similaires
3 Juillet 2009 19:32:49

ok merci de toutes ces infos.
Bon alors, tu vas aller dans "panneau de configuration", "gestionnaire de périphériques" et dans "controleur audio, vidéo, jeu".
Normalement dans cette catégorie sont répertoriés tous les périphériques installés sur ton ordinateur concernant le son, la vidéo et les jeux ^^
Regarde si ton micro fait partie de la liste.
Il risque d'y être représenté sous la forme de "périphérique inconnu" et accompagné d'un point d'exclamation noir dans un triangle jaune.
Si ce symbole est présent, ca voudra dire que tu as un souci avec la reconnaissance du périphérique ou son installation mais au moins il sera quand même reconnu.
Et dans ce cas, on essaiera de trouver une solution ^^
3 Juillet 2009 19:37:33

Alors je n'ai pas de point d'exclamation, mais je ne sais pas si mon micro est dans la liste... c'est ecrit:
- cinergy .... (c'est ma carte TV)
- codecs audio
- codecs video
- périphériques de capture video hérités
-phériph. MCI
- pilotes audio hérités
- port jeu standard
- soundmax integrated digital audio

ca veut dire quoi??
3 Juillet 2009 19:38:21

nitalie a dit :
c'est une prise rose, quand je la retire et que je la remet je n'ai pas de petit bip (celui quand est peripherique est branché/débranché)


Ps: les entrée micro et casque ne font pas bib quand on les retires, à la rigeur scrrrrrrrrrr quand on les branche ou on les retirent.

Pareil il faut jouer avec les options du contrôleur audio, dans certain cas ça peut-être assez pénible, donc assez laborieux pour un branchement si simple.
3 Juillet 2009 19:39:46

Alors alors... les codecs sont des pilotes qui permettent de reconnaitre de formats donc ce n'est pas ca...
Tu as une webcam ?
Si je demande ca c'est parce que je veux savoir si le "soundmax integrated digital audio" est la prise de son intégré de la webcam ^^
3 Juillet 2009 19:40:54

oui j'ai une webcam mais elle n'a pas le son intégré... (je suis sur un pc de bureau au cas où...)
3 Juillet 2009 19:41:46

Je rectifie il faut allez dans le panneau de configuration => son et périphérique audio

Et s'amuser avec les fenêtre son et voix
3 Juillet 2009 19:43:07

oui mais si il n'y a même pas le son quand elle débranche ou rebranche, il doit y avoir un souci dans le périphérique, non ?
3 Juillet 2009 19:48:19

Non, pas forcément si windows n'est pas configurer pour faire marcher le micro aucun son n'en sortira. C'est même assez frustrant car dans certain cas même après avoir utiliser le test du matériel qui logiquement configure le micro et les écouteurs, aucun son n'en sort t'en que l'on a pas réglez la bonne option.
3 Juillet 2009 20:00:24

Bon alors j'ai peut être une soluce mais j'ai pas tout compris.
Voici le lien:

http://www.trust.com/products/product.aspx?artnr=11917&...

et il faut cliquer sur "manuel d'installation rapide" ==> "cliquer ici pour télécharger"

et là, il ya une présentation de ce qu'il faut régler pour que le micro fonctionne car effectivement, ton "soundmax integrated digital audio" doit être ton micro ^^

Bonne chance si tu comprend les images xD (moi je dois être blonde ^^)
et après ca, ca devrait fonctionner ^^
3 Juillet 2009 20:02:38

merci bcp a vous deux, je vais essayer ca tout de suite!
3 Juillet 2009 20:04:09

ahh j'ai parlé trop vite... j'ai déjà essayer! ca ne marchait pas.. mes parametres sont correctement réglé mais toujours aucun son...
3 Juillet 2009 20:46:47

bon je me suis decidée a essayer mon micro sur un autre pc, et il marche très bien donc maintenant je comprends vraiment pas pourquoi ici...

par contre j'ai fait une conversation audio entre mes deux ordinateurs, et dans le pc (où le micro ne marche pas) il y a un sale echo dans les hauts parleurs lorsque je recois une voix! (via msn) je ne sais pas si je suis claire...
tout comme quand je regarde la tv, c'est un son qui crash très fort...
3 Juillet 2009 21:03:21

Oula alors là, ca dépasse mes compétences, vraiment désolée.
En effet, il doit y avoir un réglage particulier qui bug quelque part mais où...
3 Juillet 2009 21:30:21

Ouiiiiiiiii probleme resolu!!!
J'ai installé un pilote realtek et ca a tout fait planté..mon pc s'est coupé et au redemarrage c'etait mis que le système avait récuperer d'une erreur serieuse, j'ai donc eu peur et j'ai restauré mon système juste avant l'installation de realtek et là au redemarrage, j'essaie le micro par hasard, et là miracle :o  voilà qu'il remarche!! Alors que ca fait des mois et des mois que je teste toutes les possibilités possibles :D 
trooop contente :D 
par contre, allez vous en de trouver le rapport :D 
3 Juillet 2009 22:34:09

impossible de savoir ce qu'il s'est passé si ce n'est peut être un miracle xD
En tout cas, tant mieux =p
3 Juillet 2009 22:35:50

Dieu a entendu mes prières :D 
hallelujah
3 Juillet 2009 22:36:42

xD et dire qu'on se prend la tête pour des micros, des cam, des clé USB... >_< de si petits objets qui nous empoisonnent la vie xD
3 Juillet 2009 22:38:08

je ne te le fais pas dire!! Enfin voilà.. maintenant vive le retour de skype :) 
3 Juillet 2009 22:39:12

ptdr ^^ avec un peu de chance que ca me fasse pareil et ca sera le bouquet ^^ xD
Et je perdrais skype aussi :) 
3 Juillet 2009 22:41:30

Hihi ne parlons pas de malheur!!! Soyons positifs :D 
Sur ce.. bonne soirée :)  et merci de ton aide
3 Juillet 2009 22:48:32

de rien car je ne t'ai rien apporté :D 
Bonne soirée à toi aussi et profites bien de ton micro :) 
4 Juillet 2009 09:10:22

nitalie a dit :
Ouiiiiiiiii probleme resolu!!!
J'ai installé un pilote realtek et ca a tout fait planté..mon pc s'est coupé et au redemarrage c'etait mis que le système avait récuperer d'une erreur serieuse, j'ai donc eu peur et j'ai restauré mon système juste avant l'installation de realtek et là au redemarrage, j'essaie le micro par hasard, et là miracle :o  voilà qu'il remarche!! Alors que ca fait des mois et des mois que je teste toutes les possibilités possibles :D 
trooop contente :D 
par contre, allez vous en de trouver le rapport :D 

Bonjour, le rapport, voilà pourquoi je déteste branché un micro quand il ne marche pas du premier ou du deuxième coup, je l'ai pas encore trouvé. Je possède à la maison 4 ordinateur, dont 3 sous winsows et aucun ne me donne le même résultat avec les mêmes branchement au niveau du micro.
27 Juillet 2009 13:48:37

Re bonjour!!

Je RE post pcq mon micro ne remarche à nouveau plus. Je n'avais touché à rien, du jour au lendemain il ne marche plus.
Quand je veux l'utiliser sur skype il me dit "son très faible, votre interlocuteur ne vous entend peut etre pas...".

Quand je vais dans le ptit icone de la barre bleue, le micro est coché muet. Je le decoche, ferme la fenetre, et quand je la réouvre, il est de nouveau coché, ainsi de suite!! Il se coche tout seul automatiquement... PFFFFFFFF

Que puis-je faire???
27 Juillet 2009 14:28:05

nitalie a dit :
Re bonjour!!

Je RE post pcq mon micro ne remarche à nouveau plus. Je n'avais touché à rien, du jour au lendemain il ne marche plus.
Quand je veux l'utiliser sur skype il me dit "son très faible, votre interlocuteur ne vous entend peut etre pas...".

Quand je vais dans le ptit icone de la barre bleue, le micro est coché muet. Je le decoche, ferme la fenetre, et quand je la réouvre, il est de nouveau coché, ainsi de suite!! Il se coche tout seul automatiquement... PFFFFFFFF

Que puis-je faire???


Il t'en fais voir de toutes les couleurs ce pauvre micro :lol: 

C'est étonnant que le muet se coche tout seul, ça doit être une option ou un truc dans le genre. Je vais voir ça et je posterai si je trouve quelque chose :D 

Edit: essaye d'aller dans "Périphériques d'enregistrement" (clique droit sur le petit mégaphone) puis tu cliques sur ton micro. Tu fais un clic droit et "propriétés".
Ensuite dans "Niveau" et là tu as le petit icône pour passer en mode "muet".

Essaye de le cocher et tu cliques sur Ok.

Je ne sais pas si cela peut fonctionner mais qui sait...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS