Votre question

Problème avec pilote Nvidia Geforce 5200 FX 256 MB

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
22 Janvier 2009 21:59:47

Bonsoir à tous,

Voila, je vous résume mon problème en quelques lignes...

J'ai une carte graphique Nvidia Geforce 5200 FX 256 MB en PCI
Le problème est que quand j'installe un pilote récent de ma carte graphique qui est le 175.xx qui lui provient du site www.nvidia.fr. Au début de l'installation tout va bien mais quand je redémarre mon pc comme il l'est conseiller je me retrouve confronter avec un ECRAN NOIR après le chargement de Windows XP
Si quelqu'un aurait la gentillesse de m'aider je lui en serait très reconnaissant.
Merci au gens qui pourront m'aider.

Autres pages sur : probleme pilote nvidia geforce 5200 256

a b Î Nvidia
22 Janvier 2009 22:24:19

Laisse les pilotes precedents: c'est une vieille carte, mettre a jour les pilotes n'apportera rien et les nouveaux pilotes peuvent mal prendre en charge la carte.


m
0
l
22 Janvier 2009 22:26:27

hello
a tu desinstaller l'ancien pilote?
m
0
l
Contenus similaires
22 Janvier 2009 22:46:38

Oui, j'ai désinstaller les ancien pilotes.. :s
Je trouve ça vraiment bizarre
m
0
l
22 Janvier 2009 22:59:49

Je suis d'accord avec toi Dafen mais c'est pas normal que les pilotes ne fonctionnent pas
m
0
l
a b Î Nvidia
22 Janvier 2009 23:11:42

Anormal, oui, incomprehensible non.

Personnellement, ma 6600GT me faisait des miseres avec des pilotes trops recents parce que lesdits pilotes sont destines aux cartes plus recentes et donc la compatibilite avec les anciens modeles n'est pas aussi bien verifiee.

La FX5200 date quand meme de 2004 donc c'est pas vraiment recent, encore moins considerant la vitesse d'evolution du marche informatique.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS