Se connecter / S'enregistrer
Votre question

Besoin d'aide carte graphique

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
25 Août 2008 21:03:55

Bonsoir a tous !

je fais appel a votre science infuse car j'ai besoin d'aide , ma configuration : packard bell istart mc 5702 avec carte graphique intégré ati radeon xpress 200 soit de la grosse daube , je vais opter pour une 6600GT mais je sais pas si mon alim sera suffisante il y'a quasiment rien de marqué dessus .
comment faire ?
merci

Autres pages sur : besoin aide carte graphique

25 Août 2008 21:15:51

salut
ton alim doit etre une 250w donc c'est bon ;) 
25 Août 2008 21:24:10

a bon tu es sur comment le voir ?
Contenus similaires
25 Août 2008 21:27:14

c'est marquer sur l'alim
25 Août 2008 21:31:04

je vient de l'ouvrir effectivement jai pu voir que le total ne devait pas excédé 250 W sinon pour le choix de la carte graphique est t-il bon ?
25 Août 2008 22:23:57

elle est vieille, complètement dépassée et pas performante du tout dans les jeux actuels mais dans ton cas y a pas d'autres alternatives si ce n'est changer de pc
25 Août 2008 22:35:38

+1 , avec 400€ on fait 100x mieux ... Mais c'est 400€ .

Si tu peux pas ben go 6600GT , ou alors X1650 Pro , un pote à moi l'a acheté mais ça passe sur du 300W Fortron .. Mais j'ai vu qu'elle marchait avec du 220W donc c'est à tester ...
25 Août 2008 23:22:19

okdak merci mais jai vu des video ou la 6600GT faisait tourner des jeux comme crysis?
25 Août 2008 23:25:47

oui tout en low et c'est moche
25 Août 2008 23:29:32

oué mais je peux vous assurez que c'est mieux que la Xpress200 mdr
25 Août 2008 23:31:37

lol avec la xpress 200 y peut meme pas démarer, sinon sérieusement attend de pouvoir changer d'ordi et tu reviens nous voir, on te fera une configue
28 Août 2008 19:12:25

encore une ptite question je viens d'installer une 2éme barette de ram De 1024mo jai verifié avec everest elle est bien reconnu , seul bémol a l'affaire , quand je fais panneau de configuration systéme je vois que 960mo d'affiché ??
soluce ?
29 Août 2008 00:36:02

T'inquiète c'est normal , pour 512Mo ça marche 448 ou un truc du genre également donc .. C'est bon ;) 
29 Août 2008 00:41:08

frederic2191 a dit :
encore une ptite question je viens d'installer une 2éme barette de ram De 1024mo jai verifié avec everest elle est bien reconnu , seul bémol a l'affaire , quand je fais panneau de configuration systéme je vois que 960mo d'affiché ??
soluce ?


yoshii a dit :
T'inquiète c'est normal , pour 512Mo ça marche 448 ou un truc du genre également donc .. C'est bon ;) 


ouais, bof l'explication ....

bon la vraie raison, c'est que tu utilises un systeme graphique integre a la carte mere, donc qui n'a pas de memoire qui lui est propre

la carte mere va donc allouer une certaine portion de la RAM du systeme general au systeme graphique
de ce fait, Windows ne va plus detecter toute la RAM mais la RAM qui est disponible

pour regler la quantite de RAM allouee au systeme graphique, ca doit pouvoir se regler dans le BIOS si ce dernier est suffisament complet

pour les chipset grahique integres, 64Mo suffisent amplement en general
29 Août 2008 13:12:55

okdak merci c'est plus clair
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS