Votre question

Probleme de FPS avec l'antialiasing...

Tags :
  • fps
  • Matériel
Dernière réponse : dans Matériel informatique
6 Mars 2008 07:40:19

Bonjour,

J'explique donc le problème que je rencontre :
Lorsque je lance un jeu quelconque, impossible pour moi de faire un retour windows sous peine de devoir reboot le jeu.
Je m'explique, une fois avoir fais ce retour windows et que je souhaite revenir a mon jeu je passe de 200 à 30 FPS sous CCSource, Guild Wars pareil + lag -> injouable.
Après avoir chercher un bon paquet de jours, j'ai découvert qu'il s'agissait en faite d'un problème lié à l'anti-aliasing car une fois désactivé
je suis de nouveau à 200 FPS et je peu faire des retours windows sans baisse des FPS au retour.
Donc les jeux étant assez laid sans anti-aliasing je voudrais savoir si une solution existé, je suis pas trop fan de l'effet escalier...
D'autant plus que je dispose de trois partition, XP, Vista Pro et Vista Ultimate.
Même problème rencontré sur les deux Vista cité, mêmes symptômes...
Exceptions faite à XP qui LUI ne me pose aucun problèmes avec l'anti-aliasing.

Config :

-Vista Pro/Ultimate 32bits
-Athlon 4200+ X²
-2Go DDR2 Pc 6400 Corsair
-7900GT

Merci d'avance !

~Alex

Autres pages sur : probleme fps antialiasing

6 Mars 2008 10:53:00

Tu n'as qu'a installer XP. :D 
6 Mars 2008 23:57:03

Ce n'est pas là la question, je veux juste savoir si oui ou non je peu régler ce problème sous Vista
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS