Résolu Pourriez-vous m'aider à résoudre les problèmes de mon PC?

Solutions (6)
Tags :
  • carte mere gigabyte
  • Matériel
|
Bonjour à toutes et à tous,

Je vous sollicite pour une aide car je me bats avec mon PC depuis 3 jours.

Tout d'abord, en voici la configuration résumée par le logiciel Everest :

Processeur : Intel Core 2 Duo E6420
Nom de la carte mère : Gigabyte GA-P35-DS3P
Chipset de la carte mère : Intel Bearlake P35
Mémoire système : 2048 Mo (DDR2-800 DDR2 SDRAM)
DIMM1: GeIL CL5-5-5DDR2-800 : 1 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: GeIL CL5-5-5DDR2-800 : 1 Go DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Type de BIOS : Award Modular (05/11/07)
Carte vidéo : NVIDIA GeForce 8600 GT (256 Mo)
Moniteur : LG L194WT (Digital) [19" LCD] (170589551)
Carte audio : Realtek ALC889A @ Intel 82801IB ICH9 - High Definition Audio Controller [A-2]
Lecteur optique : PIONEER DVD-RW DVR-216
Boîtier et alimentation : Heden B9203CA avec alimentation incluse de 480 W.
Disque Dur : Seagate Barracuda 7200.10 500 Gb.

Le tout tourne sous Windows XP Pro.

Petit historique :

1/ Depuis des mois, impossible de graver. En lançant une gravure j'obtiens une erreur STOP 0x000000 (écran bleu). Après avoir changé de logiciels de gravure, de graveur, de marque de CD et DVD vierges, rien n'a changé.

2/ Il y a 3 jours, je décide de me pencher sur ce problème et décide de mettre à jour le BIOS. Une fois sur le site de Gigabyte, je télécharge et installe le F6 dont le détail est donné sur cette page. Apparemment tout s'est bien passé puisque le PC tourne toujours :)  .

3/ Dans la foulée du BIOS, je me rends sur le site de www.touslesdrivers.com afin de faire analyser ma configuration et d'installer les pilotes les plus récents proposés par leur système. Tout se passe bien et une fois tout installé, je redémarre.

Et là, au démarrage nouvelle erreur STOP (écran bleu) qui est cette fois-ci : 0x000000D1 et concernerait des pilotes incompatibles.
Les derniers installés étant ceux des ports USB, je débranche clavier, souris et imprimante et le PC s'allume normalement.

Je branche donc un clavier + souris en PS2 et désinstalle un par un les pilotes des ports USB. Je redémarre. Le système les détecte à nouveau et je les réinstalle (il a trouvé les pilotes automatiquement).

Je redémarre à nouveau. Je branche ma souris en USB. Le système détecte un nouveau matériel pour lequel il me demande d'installer les pilotes, ce qui se fait sans encombre... MAIS une fois le pilote installé, il me redemande à nouveau d'installer les pilotes du nouveau matériel détecté (toujours ma pauvre souris en USB) et ce, en boucle et indéfiniment.

Excédé et souhaitant depuis quelques temps formater cette partition C: pour une nouvelle installation de Windows XP Pro toute propre, je redémarre sur le CD d'installation donc.

Il me détecte mes 7 partitions sur mon unique DD Seagate et les 26 Giga restants non partitionnés.

Je demande à formater C: en NTFS et d'installer Windows XP sur cette partition.

Et là il me dit que le système n'a pu formater C: car il y a un problème avec le disque.

A présent, une fois sur deux, le CD d'installation de Windows XP détecte le disque dur. L'autre fois il m'indique qu'il n'est pas reconnu ou non présent.
Sans booter sur le CD d'installation, il m'indique "Erreur disque, appuyez sur CTRL + ALT + SUPPR" pour redémarrer.
Une fois sur deux également, le CD d'installation n'est pas reconnu.
Autre symptôme, la lenteur des premiers écrans d'affichage à l'allumage du PC et des actions demandées avec le CD d'installation de l'OS.

J'ai tenté une réparation pour accéder à la console DOS. J'y ai fais un fixboot sur la partition C:.
Là j'ai eu du mieux : formatage à priori réussi et lancement de l'installation de Windows OK (il a copié les fichiers puis a redémarré).
Au 1er redémarrage, la barre de chargement blanche (celle avec des traits blancs sur toute la largeur de l'écran) s'affiche mais reste figée là.

A votre avis, quel est le composant défectueux ? je pense au disque dur mais peut-être que cela vient d'autre chose ? Qu'en pensez-vous ? Mes partitions autres que le C:, seront-elles à nouveau accessibles ?
Que faire ?

Dans l'attente de vos retours, je vous souhaite une excellente journée.

Milouse

PS : Un ami m'a prêté aujourd'hui un DD pour tester l'installation dessus de Windows XP. Dès que je rentre, je teste et vous tiens informé des résulats.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware ++ (collector) |
Salut,

ça pourrait être en effet un problème de disque dur, je te conseille d'utiliser ultimate boot CD qui contient pas mal d'utilitaires dont celui de seagate pour diagnostique ton disque dur et voir si il ne génère as des erreurs
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour à tous,

L'incident a été résolu avec le logiciel Ultimate Boot CD.

Une fois le logiciel gravé en ISO sur CD, je démarre avec et lance l'outil d'analyse et de réparation des disques durs Seagate "Seatools".
Analyse longue puis réparation et mon disque dur est flambant neuf!

Par ailleurs, mon problème de gravure antérieur à tout cela a été résolu depuis.

Je cours m'acheter un nouveau boîtier Antec Sonata III et un second disque dur de 80 ou 100 Giga utilisé uniquement pour le système d'exploitation.

Bonne journée!
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir à tous,

Apparemment, le disque dur est le coupable !

Après avoir branché un autre disque dur en SATA ce soir, j'ai pu y installer Windows XP sans problème.

Demain je vais tester Ultimate Boot CD pour tenter de réparer la partition défectueuse de mon Seagate.

Je vais sûrement à Montgallet acheter un nouveau DD et un nouveau boîtier. A ce titre, que me proposez-vous comme marque et modèle de disque dur? Et pour le boîtier? Je pensais prendre le Antec Sonata III.

Merci pour vos retours et bonne soirée à tous.
  • Commenter cette réponse |
Score
0
òh
òi
|
Shaeffer,

J'en prends note mais j'ai toujours fonctionné avec au moins 4 partitions... et cette configuration datant de 2 ans, il y a toujours eu 7 partitions qui n'ont jamais posé problème.

Quoiqu'il en soit, je vais écouter ton conseil. Merci à toi.
  • Commenter cette réponse |
Score
0
òh
òi
, Linux + (collector) |
Je crois que tu as trop de partitions. Il n'en faut 2 voire 3 tout au plus mais pas 7.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut MaxGix et merci pour la réponse.

Je n'avais pas pensé à ce type de logiciel. Je vais tenter de le récupérer et graver sur un autre PC et testerait ce soir... je vous tiens au courant.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS