Votre question

[XP] Problème d'installation du SP1 ou SP2

Tags :
  • service pack 2
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
Anonyme
20 Août 2007 11:32:25

Bonjour à tous, j'ai un problème lorsque je veux installer le service pack 1 ou 2, car au début de l'installation tout ce passe bien il vérifie ma configuration et tout, mais à un moment l'installation s'arrête et il y a un message d'erreur : "Accès refusé", et essuite un autre : "L'installation du service pack 1(ou 2) n'est pas terminée" et me demande de cliquer sur "OK" pour enlever la partie installée et l'ordi redémarre. J'ai cherche alors d'où venait le problème et j'ai vu sur certain forum que c'était parce que la clef n'est pas valide (alors que je tiens à préciser que m'on ordi est d'origine et la clé aussi) et donc il faut la modifier pour pouvoir installé le SP1 ou SP2, j'ai donc essayé la méthode que microsoft a mit sur son site pour changer la clef, mais ça n'a pas marché, j'ai vu aussi qu'on pouvait utiliser des logiciel et donc j'en ai essayé deux et ça n'a pas marcher non plus donc maintenant je ne sait plus comment faire et donc je vous demande votre aide SVP.

Merci d'avance.

PS : je m'excuse pour la longueur de mon texte.
PS2 : j'ai Windows XP Edition Familial.

Autres pages sur : probleme installation sp1 sp2

20 Août 2007 13:26:51

la clé n'est pas en cause.
si tu as le cd de xp. intégre le service pack 2 avec NLITE.
puis fait la mis a jour de ton pc a partir du cd que tu auras créé.
Anonyme
20 Août 2007 13:36:07

j'ai une disquette de restauration et 4 cd master, je dois créé un cd ou je dois le mettre sur un cd master ou la disquette (désoler je mis connais pas trop :(  ) ?
Contenus similaires
20 Août 2007 13:39:46

je ne pense pas que tu puisses le faire avec les CD master qui doivent etre des CDs de restauration.
non plus avec la disquette.
20 Août 2007 13:41:47

tu as une version de xp avant le service pack 1 ?
Anonyme
20 Août 2007 13:44:27

Oui (mon ordi dâte de 2001) pourquoi?
20 Août 2007 13:48:31

tape msconfig dans éxécuter et regarde dans utlitaire de configuration/démarrage si il y a un élément de démarrage nommé " explorer ".
surtout ne modifie rien dans l'utlitaire de configuration.
Anonyme
20 Août 2007 13:55:45

non dans l'onglet démarrage il n'y a pas d'élément nommé explorer
Anonyme
20 Août 2007 14:08:19

désoler je doit y aller je revient vers 19h00
20 Août 2007 14:10:57

Anonyme a dit :
non dans l'onglet démarrage il n'y a pas d'élément nommé explorer

c'est une bonne chose.
as tu éssayé l'installation en mode sans échec ?

essaie en décompressant le service pack avant.
Anonyme
20 Août 2007 20:15:07

ok je vais essayer je te tien au courant
Anonyme
21 Août 2007 13:03:29

Donc j'ai essayé en mode sans échec et ça n'a pas marché, toujours les même messages. Maintenant je doit faire quoi?
21 Août 2007 13:27:01

c une version légal ?
Anonyme
21 Août 2007 13:35:31

Oui c'est une version légal (je l'ai dit tout au début).
21 Août 2007 13:47:15

avec le temps les fichiers système sont modifiés.
essaie en tapant sfc /scannow dans éxecuter mais comme tu n'as que des CDs de restauration ce n'est pas sur que cela fonctionne.
il faut biensur installer le SP1 avant de pouvoir installer le SP2.
Anonyme
21 Août 2007 14:19:21

Oui ça je le sais (SP1 avant SP2)
21 Août 2007 14:25:16

aucune fenetre ne sait ouverte aprés ?
Anonyme
21 Août 2007 14:40:18

si une fenêtre s'est ouverte (si tu n'a pas vu g modifier mon message car je m'était trompé), mais maintenant la vérification est rendu a peine a la moitiéet il y a un message d'affiché :
"Les fichiers nécessaires au fonctionnement de Windows doivent être copiés dans le dossier DLL cache.

Insérez votre CD-ROM Windows XP édition familial maintenant."

Alors maintenant qu'est-ce que je fais ? (il y a trois bouton : "Recommencer" , "Informations" , "Annuler")
21 Août 2007 15:15:26

c'est la que le problème se pose.normalement il faut insérer le cd XP mais comme tu n'as que des cds de restauration,je ne sais pas si cela fonctionnera.
essaie avec,on sait jamais.
Anonyme
21 Août 2007 15:44:50

je vien d'essayer avec un cd master et ça ne marche pas, qu'est-ce que je peux faire?
Anonyme
22 Août 2007 11:07:54

vikin ne m'abandonne pas :(  , et si d'autre personnes savent comment régler mon problème qu'ils postent SVP !!!
22 Août 2007 12:52:01

en espérant que cette commande existe sur XP pré SP1.
va dans le panneau de configuration/outils d'administration/service/windows installer (tout en bas de la liste) clic droit dessus puis démarrer.ensuite essaie d'installer le SP1.
ou as tu téléchargé le service pack 1 parce qu'il en existe deux:
le SP1 et le SP1a.(classé par ordre chronologique)
Anonyme
22 Août 2007 13:34:52

Je sais plus ou je l'ai téléchargé et j'ai le SP1a, est-ce que ça change quelque chose le SP1a du SP1 ?

PS : je suis parvenu a faire la manip que tu m'a dit, je doit installer le SP1a maintenant?
22 Août 2007 13:48:10

disons qu'il est préférable de commencer par le SP1 puis SP1a puis SP2.
oui essaie de l'installer aprés la manipulation.
sinon essaie en réinstallant windows installer.
vas tu sur internet avec le pcsur lequel tu veux installer le SP1 ?
Anonyme
22 Août 2007 13:56:01

Ce que je pige pas c'est sur internet je viens de voir à télécharger le SP1a et il pèse 123,29Mo et il s'appel "xpsp1a_fr_x86", alors que celui que j'ai téléchager pèse que 1,92Mo et il s'appel "sp1aexpress_fr", c'est tout les deux des programmes d'installation alors pourquoi celui que j'ai est carrément plus légé puisqu'ils installent tout les deux la même chose ?
Anonyme
22 Août 2007 13:58:45

oui je vais sur internet avec le pc sur lequel je veux installer le SP1 pourquoi?

sinon ou je peux trouver le SP1 car a chaque fois je tombe sur le SP1a?
22 Août 2007 14:09:21

le servive pack 1a fait 135.45 Mo.
celui a 1,92Mo= louche
pour ta première question.
possible qu'un virus ou un spyware gène l'installation.

pour la deuxieme question.
je ne me souviens plus quel site le propose encore.
normalement il fait dans les 88mo.
Anonyme
22 Août 2007 14:18:25

faut que je fasse une analyse complète pour savoir si 'il y a un virus ou spyware qui gène l'installation je mis met.
sinon la j'ai trouvé le SP1 mais il fait 132,1Mo et s'appel "xpsp1_fr_x86", alors que tu dis qu'il doit faire 88Mo c'est pas le bon alors?
Anonyme
22 Août 2007 14:30:56

je doit y aller je reviendrai plus tard.
22 Août 2007 14:36:41

essaie déja avec celui a 132,1Mo ça peut pas etre pire que celui a 1,92Mo.
pour savoir si il y a un virus sur ton pc ,va dans la catégorie Sécurité - Virus
il est préférable d'installer le service pack sur un système sain.
Anonyme
22 Août 2007 17:01:53

désolé mais c'est où la catégorie Sécurité - Virus?
De toute façon je fais une annalyse complète donc je vais bien voir si il y a un virus.
Anonyme
22 Août 2007 17:41:40

ah désoler j'avais mal compris je croyais que tu parlais d'une catégorie qu'il y avait sur le PC :pt1cable:  .
Anonyme
23 Août 2007 13:04:56

J'ai essayer d'installer le SP1 après avoir fait la manip de windows installer mais ça n'a encore pas marché toujours le même message.

Et sinon tu m'a dit que je devais essayer en réinstallant windows installer, mais comment on réinstalle windows installer?
Anonyme
23 Août 2007 16:56:42

Alors j'ai réinstallé Windows Installer et j'ai ensuite essayé d'installer le SP1 mais ça n'a pas marché, c'est toujours pareil.
Qu'est-ce que je peut faire maintenant?
23 Août 2007 17:37:09

solution extrème:
sauvergarde tes données sur un support externe et réinstalle XP a partir des CD de restauration.
les fichiers système n'etant pas modifiés s'installation du SP1 devrait se dérouler sans problème.
Anonyme
23 Août 2007 18:21:07

J'ai déjà essayé de le restaurer y a pas longtemps mais ça ne marchais pas et oui encore un autre problème, je vais quand même essayer de le restaurer.

Merci en tout cas de ta patience et de m'avoir aidé.

Je te tien au courant si je réussi à réstaurer mon ordi et à installer le SP1.

PS : si je réstaure mon ordi est-ce que mes email seront conservé sachant que je suis sur hotmail?
23 Août 2007 18:32:27

Anonyme a dit :
J

PS : si je réstaure mon ordi est-ce que mes email seront conservé sachant que je suis sur hotmail?

je ne peux pas te dire je ne connais pas hotmail.
si ça se trouve sur pc la réponse est non.
23 Août 2007 18:35:15

je vais essayé de retrouver le site qui propose le premier service pack.
23 Août 2007 18:46:12

la tu trouveras les différents service pack pour XP.
http://mi.cnrs-orleans.fr/Updates/Update.htm
utilise celui du [09/09/02] qui est la premiere version du service pack(il fait 138mo)
petite erreur dans mes souvenirs ou je croyais qu'il faisait 88 mo.
les autres sites proposent la version du 24/02/03.
installe les dans l'ordre de sortie.(du plus vieux au plus récent)
Anonyme
23 Août 2007 18:47:43

non hotmail c'est une messagerie sur un site, donc si je comprend bien mes email ne seront pas effacé puisque ce n'est pas sur l'ordi.




vikin a dit :
je vais essayé de retrouver le site qui propose le premier service pack.

Ok merci c'est sympa.
Anonyme
23 Août 2007 18:49:46

merci je te tiens au courant si ça marche ou pas, encore merci :)  .
Anonyme
23 Août 2007 18:57:39

Le site que tu m'a donné, c'est sur celui-là que j'ai télécharger le SP1 hier, donc j'ai pas besoin de le retélécharger.
Bon je vais essayer de restaurer mon ordi demain matin, ce soir je vais sauvegarder le plus important.
Merci encore!
Anonyme
22 Septembre 2007 12:42:57

me revoila aprè une longue absence, dont je m'en excuse, car mon ordi, lorsque j'ai essayé de le restaurer ça n'a pas marché et en plus je ne pouvais plus redémarrer l'ordi car il faisait plein de bip et l'écran restait noir. Et il y a deux jours je réésaye de l'allumer pour voir et là miracle ça à marché et maintenant ça marche tout le temps.

PS : je ne ment pas c'est vraiment ce qui c'est passé.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS