Votre question

Codecs, plugin Ubuntu 7.10

Tags :
  • Plugin
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
29 Octobre 2007 18:51:03

Bonsoir, ayé ubuntu et le wifi se sont mis d'accord.

Seulement, je voudrais savoir quels codecs, plugins uiliser, car sur les sites avec des videos, ça ne fonctionne pas.

Aussi pour ceux qui savent coment faire, je n'ai pas de son avec amsn (alerte message etc...)

J'ai encore pleins de petit souci, mais je demanderais réponse à mes questions, quand j'en aurais besoin. Merci d'avance.



:hello: 

Autres pages sur : codecs plugin ubuntu

Anonyme
29 Octobre 2007 18:54:05

Salut,
pour les vidéos, si tu utilises mplayer, installe le paquet mozilla-mplayer
pour le son, c'est seulement avec amsn ? si oui, va voir du côté des préférences du logiciel, je crois qu'ils sont désactivés par défaut.
29 Octobre 2007 18:54:49

Normalement quand la vidéo ne marche pas il y'a marqué télécharger le pluging.
Contenus similaires
29 Octobre 2007 21:15:30

Pour les videos, j'ai mis le plugin, mais ça n'a rien changé (peut-être faut-il redémarrer l'ordinateur).

En ce qui concerne amsn, j'ai trouvé, seul bémol:
Dès que quelqu'un me parle, j'ai bien le son, mais j'ai aussi une fenêtre qui apparaît avec une touche "arreter l'alarme". Le problème est qu'elle s'affiche a chaque message, et c'est vraiment barbant...Comment la désactiver?
Anonyme
29 Octobre 2007 22:17:53

Tu as suivis ce qu'a dis pastigo pour la video (flash apparemment)?

Pour le son, enlève toutes les alarmes que tu as mis et
va dans préférence->apparence, et en bas coche la case "jouer un son etc"
29 Octobre 2007 22:26:19

Le problème est réglé, j'ai trouvé comment ne pas avoir la fenêtre. Pour ceux qui arait ce problème, il suffit de cliquer sur votre pseudo, puis de choisir l'option "configurer/ajouter/supprimer toutes les alarmes" puis de ne cocher que "activer/desactiver l'alarme sonore" dans la partie "Fichier son associé à l'alarme".
29 Octobre 2007 23:11:03

Pour ce qui est de la bannière qui apparait en haut de la page pendant l'essai de lecture d"une video, moi je n'ai absolument aucune bannière...

Pour flash, je l'ai mis, car je peux maintenant lire les videos sur youtube et google.
Anonyme
29 Octobre 2007 23:29:22

Elle a quel extension cette vidéo?
et comme logiciel de vidéo tu as mplayer ?
30 Octobre 2007 11:37:46

Sur les sites de videos en streaming (chaine de télé par exemple). Je ne connais pas l'extention, mais le lecteur mis par defaut est mplayer (ça y ressemble en tout cas).

Sinon j'ai VLC sur le disque dur, est-il possible de le mettre par defaut pour la lecture de flux sur le net?
Anonyme
30 Octobre 2007 12:25:12

Si tu as un 64 bits essaie avec
sudo apt-get install w64codecs
en 32 bits :
sudo apt-get install w32codecs

Fais aussi un
sudo apt-get remove totem-mozilla

Si l'une de ces commandes génère une erreur, poste là
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS