Votre question

Pas d'effet sur Kubuntu 7.10

Tags :
  • linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Novembre 2007 19:23:56

Bonjour a tous,

Je suis débutant sous linux, j'ai installé Kubuntu 7.10 "Gutsy Gibbon" comme distrib. J'ai une carte graphique Nvidia Geforce FX 5200 qui devrait faire fonctionner les effet et la 3D sans probleme, mais la est le probleme : ca ne marche simplement pas, j'ai essayer d'activer les effet a partir des préférence (style) mais ca ne change rien non plus...

en bref si vous pouviez m'aider a résoudre mon problème ca serait simpa... Merci d'avance :) 

Autres pages sur : effet kubuntu

a b 5 Linux
12 Novembre 2007 13:22:40

Salut skaya,

skaya a dit :
Bonjour a tous,
Je suis débutant sous linux, j'ai installé Kubuntu 7.10 "Gutsy Gibbon" comme distrib. J'ai une carte graphique Nvidia Geforce FX 5200 qui devrait faire fonctionner les effet et la 3D sans probleme, mais la est le probleme : ca ne marche simplement pas, j'ai essayer d'activer les effet a partir des préférence (style) mais ca ne change rien non plus...

en bref si vous pouviez m'aider a résoudre mon problème ca serait simpa... Merci d'avance :) 

Vérifie :
- L'installation du pilote graphique Nvidia
- L'installation (via Synaptic) de Compiz-fusion et de ses dépendances (dont le "setting manager")

Bonne chance

A +
12 Novembre 2007 15:05:53

Bon vu que ca fonctionnait pas, j'ai installer a la place Ubuntu 7.10...
maintenant le probleme est que après le chargement du boot de ubuntu, je vois "4 ligne de code" s'afficher avec chacune d'elles écrit a coté [OK], l'écran s'éteint et se rallume 3 fois mais au bout de la 3 eme fois il reste noir et plus rien... je peux pas le démarré :cry: 

quelqun peut m'aider ?
12 Novembre 2007 15:23:53

si, tu peux le démarrer, sauf que X (le mode graphique) plante, tu dois avoir un "localhost login:" ou un truc du genre.
je sais pas comment tu as fait ton install, mais je pense que tu n'as pas du formater.
logue toi et lance:
sudo dpkg-reconfigure -phigh xserver-xorg
sudo /etc/init.d/gdm restart

Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS