Se connecter / S'enregistrer
Votre question

La transparence des fenêtres sur Vista a disparu !

Tags :
  • Copier coller
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
11 Mars 2009 16:19:33

Bonjour à tous,

depuis cet après-midi, en faisant un simple copier-coller de photos, la transparence des fenêtres sur Vista a disparu. Ce phénomère perdure. Il est déjà arrivé, et est reparti il y a quelques semaines sans que je sache pourquoi. Aujourd'hui, j'ai essayé nettoyage de disque et Restauration du Système, mais sans succès.

C'est quand même plus joli quand c'est transparent !

Merci de votre aide.

Autres pages sur : transparence fenetres vista disparu

11 Mars 2009 16:26:33

hello
paneau de configuration/apparence et personalisation/personnalisation des couleurs/ cocher la case activer la transparence.
11 Mars 2009 16:36:22

Merci pour cette réponse rapide !

J'aurais bien aimé que ce soit aussi simple, mais quand je clique sur la personnalisation des couleurs, je n'obtient pas le menu traditionnel.
J'obtiens la fenêtre ci-dessous. Et malheureusement, je n'arrive pas à activer Windows Aero qui ne se fixe pas quand je clique dessus.



Merci
Contenus similaires
11 Mars 2009 18:29:20

rien de tout ça ne fonctionne pour moi, je n'ai pas non plus installé de pilote
11 Mars 2009 18:37:15

Panneau de configuration/ Personnalisation/ Couleur et apparence de la fenêtre puis tu as juste à choisir "par default" ;) 
11 Mars 2009 19:16:17

je ne peux pas le faire, je n'ai que la fenêtre postée plus haut.
11 Mars 2009 19:18:24

Change le thème et prends celui avec AERO et regarde si ça change quelque chose.
11 Mars 2009 20:43:17

ça ne change rien, je ne peux pas accéder aux options aero
12 Mars 2009 18:49:02

Bonjour jeremy, tout çelà est simplement dût au passage en 16bpp de ton ordinateur, remet le en 32bpp et la transparence sera de retour ;) 
12 Mars 2009 20:45:15

merci razeen, mais ce n'est toujours pas ça, parce que mon ordinateur était déjà en 32 bpp. J'ai essayé de le mettre en 16 pour le repasser en 32, mais ça ne change rien !

merci quand même
12 Mars 2009 21:26:58

Pourtant l'affichage est le même, peut-être qu'il est en 16bpp mais pas forcément dût à ton système? Je ne sais pas si je me fais comprendre
18 Mars 2009 18:27:50

excuse moi pour cette réponse tardive
je ne comprends pas ce que tu veux dire
19 Mars 2009 13:08:45

salut

c'est quoi ta config ?
et refait un indice de perf sous vista ;) 
19 Mars 2009 21:12:09

Citation :
Bonjour à tous,

depuis cet après-midi, en faisant un simple copier-coller de photos, la transparence des fenêtres sur Vista a disparu. Ce phénomère perdure. Il est déjà arrivé, et est reparti il y a quelques semaines sans que je sache pourquoi. Aujourd'hui, j'ai essayé nettoyage de disque et Restauration du Système, mais sans succès.

C'est quand même plus joli quand c'est transparent !

Merci de votre aide.


+1 cameleon

refait un test d indice de performance, pour cela clique droit ordinateur => propriete => indice de performance windows => mettre a jour mon indice

A+ ;) 
23 Mars 2009 19:31:51

Faire un test d'indice de perf ne change rien à l'apparence, enfin pour moi non...

Rien na changer jeremy ?
23 Mars 2009 19:36:28

non, rien de nouveau, et c'est le même indice après l'avoir recalculé !

désolé mais j'ai toujours le même problème
23 Mars 2009 19:47:33

La transparence de fenetres est bien celle-ci ??

23 Mars 2009 20:11:19

Je pense que c'est carte graphique (plutot chipset graphique) un peu leger pour aero, comme vista est un peu buger, il avait activer aero, suite a une mise a jour qu'il a peut etre fait, vista a automatiquement desactiver aero :/ , je ne suis pas sur, c'est une hypothese
23 Mars 2009 21:06:56

peut-être, je ne sais pas du tout. Comment je peux faire pour la réactiver ?

oui, Dav626, c'est bien celle-ci.
23 Mars 2009 21:15:54

Citation :


* Lancez l'éditeur de registre en cliquant sur le bouton Démarrer puis Exécuter. Saisissez regedit puis OK.


* Déroulez la clé HKEY_LOCAL_MACHINE\Software\Microsoft.


* Créez une nouvelle clé et nommez la WDM
(Pour cela, Cliquez droit sur le dossier Microsoft et choisissez Nouvelle clé)

* A l’intérieur de cette clé, créez une nouvelle valeur DWORD et nommez la EnableMachineCheck. Attribuez lui la valeur 0
(Pour cela cliquez droit sur WDM et choisissez Nouvelle/Valeur DWORD)

* Toujours au même endroit (dans WDM), créez une autre valeur DWORD nommée, cette fois, Blur et donnez lui la valeur 0

* Enfin, toujours dans WDM, créez une valeur DWORD appelée Animations et affectez lui la valeur 0


* Sortez du registre par la croix en haut de la fenêtre et redémarrez le PC pour prendre en compte les modifications. Aero devrait être activé.






Remarque: Si l'astuce précédente n'a pas suffi, vérifiez aussi les valeurs Composition et CompositionPolicy de la clé HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM
(surtout si vous avez la version Release Candidate 2 de Windows Vista):

* Composition doit avoir la valeur 1
* CompositionPolicy doit avoir la valeur 2


23 Mars 2009 21:55:19

Si la solution de Cameleon ne marche pas, moi c'est comme ça que ça marche :) 

Si ta version Vista est bien Prenium ou supérieur, trouve et met le thème AERO.
Si c'est basic c'est pas possible.

Avec ce thème, la transparence vient lorsque du met une fenêtre en niveau inférieur.
Pour faire claire tu click juste à côté de la croie rouge et tu met tes fenêtres à la grandeur que tu veut, mais c'est un peu casse couille...

PS: je crois qu'il faut 3 en indice de perf pour utiliser AERO, mais ça reste à confirmé.
24 Mars 2009 14:32:20

j'ai fait tout ce que tu as dit, Cameleon, et j'ai rien de mieux !

Dav626, je n'ai pas du tout de transparence quel que soit le thème, pourtant j'ai Vista Premium.

Ce que je trouve bizarre, c'est que la transparence est active au démarrage et disparait ensuite (au bout de quelques secondes). Et elle est active dans la session invité.
21 Mai 2009 14:08:43

salut j'ai vista et moi j'ai pas la case a cocher activer la transparence alors comment je fais je prefere quand c'est transparent mais rien a faire merci de ton aide
20 Juin 2009 09:24:30

je n'ai toujours pas de réponse, désolé, mais je fais appel à vous sur le forum, parce que c'est vrai que c'est vraiment plus beau quand c'est transparent !

à l'aide !!!


Merci
20 Juin 2009 16:01:50

Tu peux essayer d'installer ces pilotes du site nvidia : http://www.nvidia.fr/object/geforce_notebook_winvista_1...
c'est le resultat pour 7000m/610m sur Vista 32 bits
Et tu relanceras un test de performance
Parce qu'avec des pilotes générique tu risques pas d'avoir de bonnes performances de toute façon.
21 Juin 2009 10:15:03

Merci pour cette réponse, j'ai essayé, mais rien à faire, l'indice de performance ne veut pas s'actualiser, et la transparence n'est pas revenue
21 Juin 2009 11:43:07

Arf il veut vraiment pas !
sinon sélectionne ton modèle ici http://support.packardbell.com/fr/
et tu télécharges les pilotes graphique sur le site, si il sont plus récent que ceux d'nvidia.
Vérifie les mises à jours de Vista au passage aussi.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS