Se connecter / S'enregistrer
Votre question

[Résolu] Problème Boot/grub Win 7

Tags :
  • Ubuntu
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
22 Mai 2010 23:31:21

Bonjour à tous,

Habituellement en dual Ubuntu/xp, j'ai vouu tester win 7 ( Il est bien y parait, il me reste donc un mois pour me faire mon avis ^^ )

Seulement apres l'installation, 7 à écrasé grub, ( je m'y atendais, c'est déja arrivé avec xp)

Je suis donc comme d'habitude ce tuto:
http://doc.ubuntu-fr.org/tutoriel/comment_restaurer_grub

Mais là j'ai pas mal de problèmes : (pour (hd0,7) je sais que c'est la partition concernée)

grub> find /boot/grub/stage1

Error 15: File not found

grub> root (hd0,7)

grub> setup (hd0)
Checking if "/boot/grub/stage1" exists... no
Checking if "/grub/stage1" exists... no

Error 15: File not found

Avez vous une solution, car là j'avoue être complêtement largué :sweat: 

Je suis allé voir menu.lst dans /boot/grub il n'y est même plus !

(Ubuntu concerné: 10.4 tout frais de cet après midi :sweat:  )

Merci d'avance ;) 

Autres pages sur : resolu probleme boot grub win

22 Mai 2010 23:57:02

Citation :
Le processus de configuration de GRUB 2 pour Ubuntu n'est pas au point, probablement récupéré directement des dépôts de Debian Sid.


Pfff, Ubuntu plus ça change plus c'est pareil....

Ou la sinon (liens intéressants en bas de page)
m
0
l
Contenus similaires
23 Mai 2010 00:59:04

Skull-shadow Avec ta page j'ai ça:

ubuntu@ubuntu:~$ sudo grub-install --root-directory=/mnt/sda7 /dev/sda
mkdir: ne peut créer le répertoire `/mnt/sda7/boot': Aucun fichier ou dossier de ce type
ubuntu@ubuntu:~$

Je m'y remets demain, car j'ai l'empreinte du clavier sur la joue, cherchez l'erreur ...

m
0
l
23 Mai 2010 01:04:20

Personnellement je n'y connais pas grand chose, j'ai juste cherché sur le net et "balancé" le site.
Désolé pour toi essaie le lien de kleuck :) 
m
0
l
23 Mai 2010 19:46:44

Vraiment Rien à faire à partir du live CD, ni a partir du Supergrub2 disk

Mais problème résolu:
J'ai fait booter ma partoche ext3 avec Ultimate, une fois sur le terminal:
sudo grub-install /dev/sda

et là plus de problème montage ou dossier inexistant

Merci pour votre aide
m
0
l
23 Mai 2010 19:47:47

Donc tu as remplacé Grub2 par Grub Legacy ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS