Votre question

Défis informatique ! probleme de son

Tags :
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
25 Octobre 2010 00:52:12

Bonjour,
Après un changement de carte mère, j'ai un probleme de son sur un pc hp pavillon DV 9000.

- Le pc tourne sous vista, le pilote à l'air de fonctionner correctement, ce qui ressemble à un equalizer audio indique que le son sort.
Pourtant pas un son.
- Tous les volumes sont au maximum dans les logiciels et les applications de contrôle du son.
- j'ai branché un casque : pas un bruit.
- Dans le bios, si je me trompe de touche, un son d'alerte retentit des enceintes.
- J'ai lancé Ubuntu : pas de son non plus.
- J'ai branché identiquement les mêmes enceintes provenant d'un autre pc, pas de son.

Qu'en pensez vous ?
qu'est ce que je peux tenter ?

Autres pages sur : defis informatique probleme

28 Octobre 2010 10:56:20

La carte son est intégrée à la carte mère ?
Question bête mais on ne sait jamais...
m
0
l
28 Octobre 2010 10:59:23

Il n'y a pas de questions bêtes, seulement des réponses idiotes.
m
0
l
Contenus similaires
4 Novembre 2010 01:57:31

merci pour vos réponses.
oui hélas c'est un pc portable
m
0
l
4 Novembre 2010 02:21:31

Salut mikl86
mikl86 a dit :
Bonjour,
Après un changement de carte mère, j'ai un probleme de son sur un pc hp pavillon DV 9000.

....
- J'ai lancé Ubuntu : pas de son non plus.

J'aurais pensé à un problème de driver pour le chipset son (s'il n'est pas identique au précédent), mais l'absence de son sous Ubuntu est plus inquiétante !
Avec cette carte mère, tu as dû avoir un Cd de drivers (éventuellement téléchargeables sue le site du constructeur). Tu les as bien installés ?

La carte mère a-t-elle été correctement rebranchée (facile d'oublier un fil).
Vérifie bien les connexions (si c'est toi qui les as faites) avant de réclamer auprès du SAV de la carte mère.

Bonne chance,

A +
m
0
l
4 Novembre 2010 12:26:27

Merci à tous pour cette participation au fil
Je n'ai pas essayé de changer drivers suite au test de ubuntu, qui me fait penser qu'il ne s'agit probablement pas d'un pb de pilotes. je vais faire un essai c'est gratuit ;-)

Je vais revérifier les connexions aussi (pour le sav lol je peux oublier, c'est une carte hp dv de pc portable que j'ai acheté a hong kong. ceci dit elle fonctionne tres bien)
m
0
l
4 Novembre 2010 13:17:24

mikl86 a dit :
je vais faire un essai c'est gratuit ;-)


Tu vas installer Ubuntu ?

mikl86 a dit :
Merci à tous pour cette participation au fil
Je n'ai pas essayé de changer drivers suite au test de ubuntu, qui me fait penser qu'il ne s'agit probablement pas d'un pb de pilotes.


Questions à la communauté :

Tout est intégré à la carte mère n'est ce pas puisque c'est un portable ?
Ca veut donc dire qu'il n'existe pas de pilote ?

Question à mikl86 :
Ou alors tu ne les as pas cherché/trouvé ?
m
0
l
4 Novembre 2010 14:57:35

Sliverpopop a dit :
Tout est intégré à la carte mère n'est ce pas puisque c'est un portable ?

Que le chipset (son, graphique, réseau, ...) soit intégré à la carte mère ou soit sur une carte séparée, il faut souvent un driver pour Windows.

Bien entendu, pour ce qui est intégré à la carte mère, le Cd de drivers "carte mère" inclut tout.

A +
m
0
l
4 Novembre 2010 15:26:42

Pour être tout à fait explicite :
- J'ai remplacé une carte mère à l'identique, aucun cd de driver ne m'a été fournis. Mais le numero de série de la carte mère est identique, ce qui suppose qu'il s'agit identiquement de la même carte son
- les pilotes du son fonctionne en apparence (présence dans le gestion de périphérique, modulation du son dans les equalizer, aucun message d'erreur
- j'ai mis ubuntu en live cd, idem aucun son. donc si le pb venait du driver, que cela ne fonctionne pas sous windows ok, mais sur ubuntu ?

je vais remplacer toute de même les pilotes par sécurité, mais si ce n'est pas ça le probleme je seche !
m
0
l
4 Novembre 2010 16:44:52

mikl86 a dit :
Pour être tout à fait explicite :
- J'ai remplacé une carte mère à l'identique, aucun cd de driver ne m'a été fournis. Mais le numero de série de la carte mère est identique, ce qui suppose qu'il s'agit identiquement de la même carte son
- les pilotes du son fonctionne en apparence (présence dans le gestion de périphérique, modulation du son dans les equalizer, aucun message d'erreur
- j'ai mis ubuntu en live cd, idem aucun son. donc si le pb venait du driver, que cela ne fonctionne pas sous windows ok, mais sur ubuntu ?

je vais remplacer toute de même les pilotes par sécurité, mais si ce n'est pas ça le probleme je seche !

Sous Ubuntu, bien que ce soit de plus en plus rare, certains éléments "exotiques" peuvent ne pas fonctionner, surtout sur les portables. Donc, ce n'est pas une vérification fiable à 100%, mais tout de même un bon indice.

Si la carte est exactement la même, il n'y a effectivement pas besoin, à priori, de réinstaller les drivers...

Donc plutôt un problème matériel... Plus galère !!!!

Bonne chance

A +
m
0
l
5 Novembre 2010 20:43:45

il faut peut etre tout revoire depuis le debut, dans le bios est ce que le son est toujours activer ?

ensuite as tu activer le services windows "audio windows" ?

il doit y avoire encore d'autre choses qui gerent le son sous windows qui te permeterai de tester.
et sous ubuntu oui ce n'est pas fiable a 100%, mon pc me coupe le son au bout d'un certain moment sous ubuntu uniquement...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS