Se connecter / S'enregistrer
Votre question

Boot impossible carte graphique...

Tags :
  • Agp
  • Matériel
Dernière réponse : dans Matériel informatique
30 Août 2007 19:55:39

Salut à tous,

Je viens d'acquérir une nouvelle carte graphique. Une sapphire x1050 en AGP. Quand je met la carte dans le port agp et que je lance le pc rien ne se passe, l'écran reste noir (ne s'allume pas) et le pc reste "bloqué". Pourtant la carte graphique se lance puisque le petit ventilateur se lance dessus. Quand je remet ma radeon 9200SE le pc boot sans soucis.

Une idée ?

Autres pages sur : boot impossible carte graphique

30 Août 2007 20:23:36

as tu bien branche tous les cables d'alimentation ?
30 Août 2007 20:39:09

Ben c'est de l'agp donc j'ai juste branché la carte dans le port.
Contenus similaires
30 Août 2007 21:15:15

pas d'idées ?
30 Août 2007 22:09:28

up ! svp :( 
30 Août 2007 22:16:23

tu as teste la X1050 sur un autre PC ?

accessoirement, la 9200 SE doit etre a peu pres au meme niveau que la X1050 en terme de perf' (je me demande meme si elle ne serait pas mieux ...)
30 Août 2007 22:21:55

Oui mais bon io y a la compatibilité vista qui m'interesse. Non je n'ai pas essayé sur un autre pc. Je ne pense pas qu'il y ait une incompatibilité matériel quand même.
30 Août 2007 22:27:26

non mais la X1050 est peut etre HS...

et sinon, la 9200 doit etre compatible Vista aussi

c'est pas parce qu'il n'y a pas de petit logo a la con (operation commerciale honteuse de la part des constructeur ca ... ) marque "Vista Ready" ou "optimise Vista" que ca ne marchera pas

enfin, que tu ais la 9200 ou la X1050, tu ne verras pas de difference pour Vista parce que de toute maniere, elles sont equipees des memes technologies
30 Août 2007 22:42:25

Oui mais je veux dire aero est possible avec la x1050 avec ma radeon 9200SE c'est impossible ...
30 Août 2007 22:43:22

Heu...
Mouai...
Enfin c'est quoi ton alim ? Marque et puissance.
30 Août 2007 22:47:54

Euh je ne sais pas du tout ... Y a t-il moyen de voir avec un logiciel ?
Je possede evrest mais je ne trouve pas ...
30 Août 2007 22:51:43

Nan
Faut ouvrir le PC et regarder, y'a marqué normalement.
30 Août 2007 22:56:48

Alors marque: Bestec

+5V et +3.3V 165W max

+5V et +12V 218 W max

SAchant que j'ai un pentium 4 à 2.67 ghz, 2 barretes de ram, 2 disque dur, un lecteur de disquette, 6 ports USB

Donc si c'est ca, ca voudrait dire que la x1050 "tire" plus sur l'alim que la radeon 9200SE ? (la difference c'est qu'il y a un petit ventilateur sur la x1050 qu'il n'y a pas sur la radeon9200SE.)

De plus sur la radeon9200 j'ai le contacteur coupé en 3 alors que sur la x1050 il est coupé en 2 (ce qui relie la carte au port agp.) mais ca ne pose aucun problème pour la rentrer.
30 Août 2007 22:57:50

Ahem
T'as moyen de tester une autre alim?
30 Août 2007 23:00:52

pas vraiment ...
30 Août 2007 23:05:13

je doute qu'Aero soit possible avec une X1050 ...

il faut une carte graphique avec 256Mo de memoire mais aussi un processeur graphique correct

la comme ca, une X1300/7300 serait le minimum correct pour Aero ...


X050, c'est quand meme la plus mauvaise des carte de la serie X1** :/ 
30 Août 2007 23:13:47

elle fait 256 mo ma carte graph et aero est possible
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS