Se connecter / S'enregistrer
Votre question

problème de dossier "accès refusé"

Tags :
  • Sauvegarde de données
  • Matériel
Dernière réponse : dans Matériel informatique
23 Avril 2006 17:35:51

Bonjour tt le monde
alors voila mon problème, mon pc à planté et XP ne veut plus redemarrer.
J'ai voulu recuperer mes fichiers en mettant le disque sur un autre ordi en tant qu'esclave.
J'ai pu ravoir tous mes fichiers et dissiers sauf un qui s'appelle sauvegarde et qui ô merveilleux hasard contient tout ce qui est le plus important (photos, zik, bref tout) et quand je veux l'ouvrir ça me met accès refusé.
J'ai lontemps cogité et j'ai trouvé le problème (sans la solution malheuresement, ce serait trop beau!) je crois que ça vient du fait que j'avais voulu bidouiller un truc pour que seul moi puisse l'ouvril et j'avais du le proteger pour que seul l'administrateur puisse l'ouvrir. Enfin voila comme maintenant j'essaie de l'ouvrir à partir d'un autre disque et ben il ne veut plus! (logique non ?)
Si quelqun connaissait une manip ou un petit logiciel pour modifier ce paramètre d'admin ça serait très sympa de me le communiquer!
Merci d'avance!

Autres pages sur : probleme dossier acces refuse

23 Avril 2006 17:38:41

Si tu as deux lecteurs cd, tu peux les récupérer....
Utilise une distribution de linux en live-cd (moi j'ai fait ca avec knoppix) et tu auras accès à tous les fichiers de l'ordi en lecture seule. Tu pourras ensuite graver tes fichiers sur cd ou dvd à partir de linux. Ça marche seulement avec les dossiers que tu as définis comme "Privés" sur XP.
23 Avril 2006 17:43:01

euh oui bioen sur...
J'ai pas tout compris cette histoire de linux (j'uis pas une pro moi :-) ) tu pourrais m'expliquer commen,t faire ?
Contenus similaires
23 Avril 2006 21:07:47

Avant de t'expliquer, est-ce que tu as rendu ce dossier confidentiel avec XP?
25 Août 2006 13:58:37

euh, moi j'ai exactement le meme probleme, a vrai dire, et j'ai bien rendu le dossier confidentiel avec XP....
enfin, pour etre exact, c'est une boulette. Je m'explique :
-j'avais rendu mes documents (placés sur une partition D: ) confidentiels
-j'ai formaté C: avec windows dessus et réinstallé windows
-évidemment, mon nouveau compte n'avait plus les droits sur mes documents
-je suis donc un peu eu..... et j'ai terriblement besoin d'aiiiiiiiiiiiiide !!

Merci du fond du coeur pour la plus petit information qui puisse maider a tout retrouver :) 
25 Août 2006 14:16:41

Salut,
Essayer tous les deux cette petite manip.

# Démarrez windows en mode sans echec (F8 au démarage et séléctionner "Mode sans echec").
# Séléctionnez l'utilisteur "Administrateur".
Cet utilisateur n'est disponible qu'en mode sans echec
# allez jusqu'au dossier/fichier en question et allez dans les propriétés (click droit puis "propriétés").
# Cliquez sur l'onglet "Sécurité".
# Cliquez sur le bouton "options avancées".
# Cliquez ensuite sur l'onglet "Propriétaire".
# Séléctionnez "Administrateurs" puis coche la case "Remplacer le propriétaire des sous-contenus et des objets".
Il est important de séléctionner "Administrateurs" avec un S à la fin et non "Administrateur" sinon, vous ne pourrez acceder au dossier/fichier qu'avec l'utilisateur "Administrateur", ce dernier uniquement disponible en mode sans échec.
# Clique sur "Appliquer" puis sur "OK".

Et Normalement tous redevient normale.
25 Août 2006 14:21:59

écoute, c'est en train d'appliquer, mais si ca marche, je ferais tout ce que je peux pour te faire canoniser, dark0 !!
25 Août 2006 14:23:00

a mon avis pour que tu puisse ouvrir ce dossier windows atten l'utilisateur qui a mis les droit d'accés sur ce dossier
je pense que si tu te créer un compte portant lettre pour lettre le compte que tu avait avant ca fonctionnerai ...
25 Août 2006 14:24:24

MERCIIIIIIIIII
dark0, je te dois une fiere chandelle ! tu as sauvé 20Go de documents !!
vraiment, merci du fond du coeur, si je peux faire quelquechose pour toi, n'hésite pas :) 
25 Août 2006 14:25:10

(pour le coup de mettre le meme nom d'utilisateur, windows n'est quand meme pas aussi idiot que ca, ca ne marche pas, j'avais essayé ;) )
25 Août 2006 14:25:12

Citation :
# Séléctionnez l'utilisteur "Administrateur".
Cet utilisateur n'est disponible qu'en mode sans echec

tappe 2 fois de suite ctrl+alt+suppr a l'écran d'ouverture de session en mode normal... et ca te met l'écran d'ouverture de session de windows 2000 ... de la ya plus qu'a taper administrateur...
25 Août 2006 14:25:53

offre lui un cd de led zep ...
25 Août 2006 14:26:33

ah, un connaisseur :) , t'as raison, ca vaut tout l'or du monde (meme plus)...
25 Août 2006 14:28:14

bien que je me demande si deep purple ou jimmi hendrix n'est pas mieux
25 Août 2006 14:39:05

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
personne n'est mieux que Led Zeppelin :fou: 
25 Août 2006 14:40:16

lol c'est vrai qu ils sont bien, j ai meme acheter le dvd live ;) 

sinon il y a
- canned heat
- credence cleawater revival
et zztop dans le meme genr ^^
25 Août 2006 14:43:34

eh Bien, Achilles Last Stand
je suis content d'avoir pu t'aider. :jap: 
Et puis ce n'est rien moi aussi j'ai eu le même probleme il y a longtemps :D 
2 Septembre 2006 10:06:32

Bonjour, j'ai le même problème, à part que dans propiétaire, j"ai le message suivant:
"Vous n'avez pas les droits pour changer le propiétaire de ce dossier, même en tant qu'administrateur"
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS