Se connecter / S'enregistrer
Votre question

350W sufisant pr 6600GT?

Tags :
  • precision
  • Matériel
Dernière réponse : dans Matériel informatique
17 Février 2005 13:38:10

Ba voila la question est posée dan le titre.. Je pense pas que il y ait besoin de plus de précision.

Autres pages sur : 350w sufisant 6600gt

17 Février 2005 13:40:51

Ca dépand de ta configue, en principe oui ca suffit. Prend une alim de marque aussi, car il faut qu'elle soit assez puissante, mais il faut aussi et c'est très important pour la 6600GT qu'elle soit stable.
17 Février 2005 13:40:53

ca depend de tous cs que t'a avec aussi.
donne une liste de ton matos pour voire.
17 Février 2005 13:44:01

Salut!

Vas ici pour vérifier.

:-D :-P :-D :-P :-D
17 Février 2005 13:45:55

voial une liste: AMD Sempron 3000+, 1 Go de ram, (pr linstant une GeForce Fx5200) , carte réseau 10/100 , carte mere KT6V MSI , 2 ventilos, alim 350W power eagle, ...
17 Février 2005 13:47:35

je peux pas afficher la page Yendis :hum: 
17 Février 2005 13:50:20

Ah bon ? Bizarre moi ca marche sans souci!

:-D :-P :-D :-P :-D
17 Février 2005 13:51:50

cb de lecteurs? disquette? cle USB? ...
plus t'en met plus feut de jus ;-)

prend une alim de marque connu c plus sur !

perso j'ai acheté ca :
LC Power LC6550 -> 35€

j'suis pas decu et ca laisse le temps de voire venir (en + d'etre efficace :-D )
17 Février 2005 13:53:59

marche pas ton lien Yendis (on arrive sur le forum, mais le lien qui est ds ton post marche pas)
17 Février 2005 13:56:41

oui lecteur disquette, graveur cd-dvd, lecteur de disque classique, euh.... un écran :laugh: et puis des enceintes de bureau..
17 Février 2005 13:59:58

Les alims plus puissantes ne sont pas si chères que ça.

Tout dépend de ton utilisation.
Moi j'ai une 500W, au moins je suis tranquille niveau ressource (en plus c'est de la bonne) je l'ai eu à 60 euros si je me souviens bien.

Tu as à peu près la même config que moi.
17 Février 2005 14:01:39

a mon avis c bon mais c'était pour savoir si qqun avait une alim de ce type avec une 6600GT, et si tous marchait nickel! ;-) Bon sinon la marque je sais cela sera leadteak ou msi.
17 Février 2005 14:01:57

Citation :

vectralex a écrit :
marche pas ton lien Yendis (on arrive sur le forum, mais le lien qui est ds ton post marche pas)


Je viens de refaire les deux et les deux ont marché...

Enfin:

Testeur conso

copier / coller du texte:

Mais n'oubliez pas la différence entre la consommation et le rendement d'une alimentation. La plupart du temps, les alimentations affichent la consommation. Pour connaître le rendement, retirez 10% de cette valeur pour une alim de marque, davantage pour une no name.

Et aussi: un changement de carte graphique peut mettre l'alimentation à rude épreuve puisque les cartes graphiques modernes consomment souvent aux environs de 100 W.

Symptomes: d'abord tout marche, mais au moment de jouer, la CG puise davantage de courant et l'image se fige, le pc redémarre ou s'éteint tout bonnement (c'est la sécurité de l'alim qui réagit).

:-D :-P :-D :-P :-D
17 Février 2005 14:02:42

moi Leadtek 6600GT Leadtek + Antec 350W Blue, sa marche bien :) 
17 Février 2005 14:03:35

ou sinon si quelqun conait un logiciel pour savoir le degré d'utilisation de son alimentation, enfin a cb elle est utilisée quoi?..
17 Février 2005 14:05:09

je ve pas faire le relou mais ca marche tjr pa yendis "imossible d'afficher la page".
C'est tetre moi ossi.. :oops: 
17 Février 2005 14:12:26

Enfin, g 11.98 pour le 12+( au niveau de voltage) et cela est plutot stable eske cela est correct paske j'ai entendu parler ke il fallait 12+ pile.. hmmm
17 Février 2005 14:20:25

Citation :

BoReAL a écrit :
je ve pas faire le relou mais ca marche tjr pa yendis "imossible d'afficher la page".
C'est tetre moi ossi.. :oops: 


Peut-être une limitation dans les options de ton navigateur...je suis sur un pc qui ne m'appartient pas avec IE6 sous Win XP SP2 et ca marche aussi bien que de chez moi ou je suis sous Firefox.

Enfin, je suis surtout désolé que tu n'arrives pas à l'afficher parce que c'est bien utile.

:-D :-P :-D :-P :-D
17 Février 2005 14:52:51

N'oublie pas de regarder l'ampérage de ton 12V (marqué sur l'alim). Il doit être de 15A minimum.
17 Février 2005 15:06:03

ok j'ai 16Ampere mais vou avez pas répondu a ma question o dessus.. merci pour cette précision sinon.
17 Février 2005 15:37:19

11,98V c'est OK pour ton 12V. Mais faut voir en charge...pour cela, regarde avec Rivatuner.
17 Février 2005 15:42:22

désolé mais j'ai rivatuner et je vois pas ce que tu veux dire par " en charge"
17 Février 2005 15:46:13

Quand tu joues.
17 Février 2005 15:52:33

k, donc pas besoin de prendre RivaTuner....
17 Février 2005 16:03:28

J'ai regardé avec aida32 apre 30 min de jeu hl2 et ca a pas bougé ( si c ben ca qu'il fallait ke je fasse :confused: )
17 Février 2005 16:15:25

Si personne veut ajouter qqchose je vais clore le débat (pour ma poire euh...ma part).
Je vais faire une tite conclusion pour éviter que d'autre sujet ce crée la dessus.
350W sont suffisants pour une 6600 GT à condition que ce soit une alimentation de qualité et que l'amperage du 12+V(stable) soit d'au moins 15A..
Si c ce ke j'ai bien compris.
A+ tt le monde...
17 Février 2005 16:15:51

Si personne veut ajouter qqchose je vais clore le débat (pour ma poire euh...ma part).
Je vais faire une tite conclusion pour éviter que d'autre sujet ce crée la dessus.
350W sont suffisants pour une 6600 GT à condition que ce soit une alimentation de qualité et que l'amperage du 12+V(stable) soit d'au moins 15A..
Si c ce ke j'ai bien compris.
A+ tt le monde...
17 Février 2005 16:16:34

dsl pour les 2 post je navé pa vu ke cété sur la 2e page..
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS