Se connecter / S'enregistrer
Votre question

Problème Correction orthographique Word 2007

Tags :
  • Microsoft Office
  • Logiciels
Dernière réponse : dans Logiciels
29 Décembre 2007 21:08:06

Bonjour,

J'ai actuellement installé sur mon ordinateur portable Office 2007 SP1 avec Vista. Or, il se trouve que la correction orthographique dans Word ne fonctionne plus. En effet, quelque soit le mot que je note (kjhjkbhjbn par exemple), Word et le Correcteur n'estiment que ce n'est pas une faute orthographique. Ainsi, je ne peux plus corriger mes documents Word et les rapports et c'est bien dérangeant. Je ne sais pas quand le problème est apparu, cela fait 3 semaines que je n'ai pas utilisé Word.

A noter que la correction fonctionne parfaitement avec Excel et PowerPoint mais pas sous Word. J'ai néanmoins installé le "Dictionnaires français de vocabulaires métiers spécifiques" de chez Microsoft il y a 10 jours. C'est peut-être cela la cause du problème mais bien que je le désinstalle, le problème reste tout de même. Enfin, la langue par défaut dans Word est français. J'ai bien regardé les Options de Word mais je n'arrive pas à résoudre ce problème.

Si quelqu'un pouvait m'aider ...

Merci beaucoup !

Autres pages sur : probleme correction orthographique word 2007

a b 6 Logiciels
2 Janvier 2008 17:23:34

Salut,

J'ai justement installé le dictionnaire français de vocabulaires métiers spécifiques, par contre je n'ai pas ce problème.

Essaie de voir l'état actuel de la vérification orthographique :
  • onglet Révision (avant dernier onglet normalement)
  • Grammaire et orthographe (premier bouton)
  • Vérifie que le bouton "Vérifier la grammaire soit coché"
  • Options... (en bas à gauche)
  • Dans la partie "Lors de la correction orthographique et grammaticale dans Word", vérifie que les options soient cochées
    2 Janvier 2008 19:12:57

    Merci, tout cela a déjà été vérifié.

    Ce qui est bizarre, c'est que la correction automatique fonctionne parfaitement sous PowerPoint et Excel mais pas sous Word, j'ai dans ce cas l'impression d'avoir sous Word un dictionnaire "infini" puisqu'il ne reconnait aucune erreur.

    A noter que je suis sous Office 2007 SP1 et Vista SP1 RC.

    J'ai l'impression que c'est un "bug" vraiment particulier de Office car je suis le seul à avoir ce problème.

    Merci.
    Contenus similaires
    a b 6 Logiciels
    3 Janvier 2008 01:03:25

    Je n'ai pas le SP1 de Vista, mais ça ne devrait pas changer grand chose.

    Pour moi, si ça fonctionnait sous PP et Excel, c'est que c'est dans Word qu'il faut corriger quelque chose; et ces options sont ce qu'il faudrait corriger.

    Dans les options que je t'ai dit toute à l'heure, si tu vas dans "Dictionnaires personnels...", est-ce que tu as des fichiers cochés ?
    4 Janvier 2008 18:56:40

    Oui, j'ai le "CUSTOM.DIC" de coché.
    Le problème n'est toujours pas résolu.
    27 Janvier 2009 15:12:59

    j'ai le meme probleme, (sous XP) la corection est ok sous outlook mais absente sous word. Je suis preneur de la solution.
    a b 6 Logiciels
    27 Janvier 2009 16:56:31

    Et tout est ok côté "options" (dans Word) Chevrier ?
    Regarde la liste donnée par Omar il y a un an (Vista ou XP ça ne change pas grand chose à ce niveau... )
    La version de MSOffice si, par contre. Qu'as-tu ?
    Anonyme
    a b 6 Logiciels
    16 Septembre 2009 18:34:19

    Onglet Revision et à coté t'as un petit dictionnaire avec la terre comme Logo (en petit à coté de la rubrique Grammaire et Orthographe) ...
    Tu clique dessus et si la partie (sous la lange):"Ne pas vérifiez l'orthographe et la Grammaire" est coché, bah décoche la et tu clique sur "par défaut" puis "Ok" et logiquement tout est bon
    Anonyme
    a b 6 Logiciels
    30 Novembre 2009 15:05:58

    Citation :
    Onglet Revision et à coté t'as un petit dictionnaire avec la terre comme Logo (en petit à coté de la rubrique Grammaire et Orthographe) ...
    Tu clique dessus et si la partie (sous la lange):"Ne pas vérifiez l'orthographe et la Grammaire" est coché, bah décoche la et tu clique sur "par défaut" puis "Ok" et logiquement tout est bon



    merci mais ceux qui répondent avec un ton péremptoire nous prennent pour des cons.
    Tous ceux qui ont ce problème sur word 2007 ont EVIDEMMENT vérifié ce genre de truc évident.
    Pourtant effectivement ca ne suffit pas ! (en tout cas pas pour moi ni pour d'autres gars sur des forums similaires)

    9 Mai 2011 23:53:50

    Bonjour,

    j'ai réussi à me sortir plus ou moins de ce problème. En fait, la correction ne fonctionnait que sur une partie du document (ça reste un mystère pour moi), et l'autre partie était ignorée par le correcteur.

    Donc quand je décochais la case "ne pas vérifier...." cette modification ne s'appliquait pas à tout le document (encore un mystère). Donc si je sélectionnait le texte là ou la correction ne fonctionnait pas, la case était à nouveau cochée.
    Logiquement en sélectionnant uniquement cette partie du texte, et en décochant la case, c'est bon.

    Personnellement comme je ne voulais pas m'amuser à pointer tout le document pour voir où la correction fonctionnait, j'ai adopté le système bidouille :
    J'ai sélectionné tout, j'ai mis en anglais (en décochant à nouveau la case "ne pas vérifier l'orthographe"), j'ai validé ; puis même manip pour remettre en français.
    Pour moi ça a fonctionné.

    Je suis preneur d'une explication et d'une solution plus carrée, vu que le système bidouille ça marche une fois sur deux. Mais j'espère que ça a pu en aider certain.
    30 Janvier 2012 13:13:24

    [Options Word > Compléments > Gérer > Éléments desactivés (à selectionner dans liste déroulante) > Atteindre.

    Quand j'ai fait la manip', une boîte de dialogue est apparue : "Les éléments de la liste ci-dessous ont été désactivés parce qu'ils empêchaient Word de fonctionner correctement." Mon dictionnaire apparaissait en dessous!!! Il a dû provoquer un plantage à un moment donné, alors Microsoft Office a cru bon de le désactiver!!!

    J'ai donc appuyé sur le bouton "Activer", j'ai fermé Word, je l'ai rouvert et mon spell check refonctionnait nickel chrome.
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS