Se connecter / S'enregistrer
Votre question

Mise en ligne d'un site

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
27 Septembre 2010 14:16:48

:cry:  :bounce:  Bonjour !

J'ai paufiné un site. J'ai acheté un nom de domaine + hebergement sur easyhebergement mais je n'arrive pas à mettre en ligne mon site (j'ai Fizella).
Je mets ce qu'il faut là où il faut sur Fizella mais rien ne se passe à mon adresse sur le toile....J'pige pas....
Ne suis pas douée pour la programation mais à ce point !
Quand je lance Fizella voilà ce qui apparait : Réponse : 227 Entering Passive Mode (80,248,211,36,191,204)
Commande : MLSD
Réponse : 150 Accepted data connection
Réponse : 226-ASCII
Réponse : 226-Options: -a -l
Réponse : 226 4 matches total
Statut : Succès de la lecture du contenu du dossier

Puis en rouge au bout de quelques mn jle serveur me déconnecte !

A l'aide !

Autres pages sur : mise ligne site

27 Septembre 2010 14:31:56

Et bien là, ce n'est pas de la programmation mais de l'utilisation de logiciel.
Dans la partie de droite de Filezilla, tu dois aller dans le répertoire qui contient ton site (souvent www, ou public_html).
Dans la partie de gauche, tu dois aller dans le répertoire de ton disque qui contient les éléments de ton site.
Ensuite, à gauche, tu sélectionnes tout le contenu de ton site et tu fais "transférer" (ou tu appuies juste sur entrée).

Si le serveur te déconnecte, c'est parce que tu restes trop longtemps sans aucune activité (c'est normal).
m
0
l
28 Septembre 2010 08:59:04

Merci mais j'y arrive pas. C'est pas la 1ere fois que je mets un site en ligne mais là.....
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS