Se connecter / S'enregistrer
Votre question

codec MP3 - MPEG Layer III (55)__introuvable??

Tags :
  • mp3
  • Logiciels
Dernière réponse : dans Logiciels
27 Janvier 2008 18:30:06

Bonjour,
Depuis quelques jours Windows Media Player 11 ne fonctionne plus. Il dit qu'il a besoin du MP3 - MPEG Layer III (55)... je ne le trouve nulle part! J'ai essayé de faire une restauration du système mais ça ne fonctionne pas non plus.
J'ai besoin de votre aide please :) 

Autres pages sur : codec mp3 mpeg layer iii introuvable

27 Janvier 2008 22:33:27

Je l'ai installé mais ça ne marche pas mieux ...
27 Janvier 2008 22:39:31

as tu installé un pack de codec ?
27 Janvier 2008 22:40:31

Oui K-lite codec pack, c'est du à ça?
30 Janvier 2008 17:10:05

je l'ai installé, ça marche bien pour les films mais toujours pas pour les chansons ...
30 Janvier 2008 17:17:20

utilise un autre lecteur c'est le plus simple.
31 Janvier 2008 18:28:48

Oui c'est ce que je fais en ce moment :D 
J'utilise VLC mais c'est moins pratique parce qu'on ne peut pas faire de playlist...
31 Janvier 2008 19:14:38

Merci je vais essayer
6 Avril 2009 01:17:43

Bonjour,

j'avais le même problème que vous et à force d'acharnement j'ai fini par trouver la solution et a mon avis ca marchera aussi pour vous. Si vous n'avez toujours pas réparé je peux vous donner la solution pas à pas. Là c'est 1h du mat passée donc je vais dormir mais n'hésitez pas à me demander et dans ce cas je mettrai la façon dont j'ai procédé sur un post. A+.
5 Mai 2009 18:42:27

Bonjour !

J'ai le même souci.
J'ai désinstallé k-lite codec pack pour réinstaller la toute dernière version mais sans succès.
Avec ffddshow j'arrive à lire les videos mais toujours pas les fichiers mp3

C'est quoi ta soluce Luigidicorsica ? Merci.
5 Mai 2009 18:47:14

Mystica87 a dit :
Bonjour !

J'ai le même souci.
J'ai désinstallé k-lite codec pack pour réinstaller la toute dernière version mais sans succès.
Avec ffddshow j'arrive à lire les videos mais toujours pas les fichiers mp3

C'est quoi ta soluce Luigidicorsica ? Merci.




Attend Je réfléchi et je poste une soluce parce que là ça fait un bail que j'ai réglé le probleme :) 
5 Mai 2009 18:55:40

Je me souviens plus vraiment comment j'ai fait... C'était tellement galère... Pour commencer je te conseille d'aller dans "ajout/suppression de programmes" et désinstaller windows média format runtime, il va te remettre la version d'origine de WMP, surement WMP9, ensuite tu fais une mise à jour pour remettre windows media player 11 et tu me dis ce que ca donne. Je continue de creuser de mon coté.
5 Mai 2009 18:58:58

Une chose est sure, j'ai désinstallé WMP et je l'ai réinstallé. Je vais essayer de le refaire mais c'est vrai que WMP est ch*** quand on veut le désinstaller.
5 Mai 2009 19:12:33

ah ben voilà faut désinstaller "lecteur windows media 11" avant, et normalement apres tu peux dégager WM format runtime. Le problème c'est que moi là par exemple il me fait une pseudo restauration mais en fait ça reste à la version 11... Sinon essaie de mettre à jour WMP direct, via ce lien >>> http://www.microsoft.com/windows/windowsmedia/fr/player...

En cas de probleme je suis à ta disposition.
5 Mai 2009 19:43:50

- désinstallation réussie
- réinstallation de wmp11 réussie
- réinstallation de ffdshow

ça fonctionne nickel !!

Problème résolu en ce qui me concerne :) 

Merci de ton aide Luigidicorsica, et merci d'avoir répondu si rapidement ;) 

8 Mai 2009 20:53:09

Mystica87 a dit :
- désinstallation réussie
- réinstallation de wmp11 réussie
- réinstallation de ffdshow

ça fonctionne nickel !!

Problème résolu en ce qui me concerne :) 

Merci de ton aide Luigidicorsica, et merci d'avoir répondu si rapidement ;) 




Ravi de t'avoir aidé je crois que c'est la premiere fois que ca m'arrive sur un forum !
11 Novembre 2009 20:20:20

luigidicorsica a dit :
Bonjour,

j'avais le même problème que vous et à force d'acharnement j'ai fini par trouver la solution et a mon avis ca marchera aussi pour vous. Si vous n'avez toujours pas réparé je peux vous donner la solution pas à pas. Là c'est 1h du mat passée donc je vais dormir mais n'hésitez pas à me demander et dans ce cas je mettrai la façon dont j'ai procédé sur un post. A+.




slt oé jveux bien que tu m'aide stp, j'ai le probleme de codec avec windows media player , tu peux m'expliquer?
11 Novembre 2009 20:31:01

La solution que j'avais postée plus haut ne t'a pas aidée ? C'est quoi précisément ton probleme ça fait longtemps que j'étais plus venu sur ce forum !
13 Novembre 2009 14:35:08

jariv pas a desinstaller wmp11 run ca me met un msg d'erreur
16 Novembre 2009 17:26:39

Il faut desinstaller WMP d'abord, WMP runtime après. Non ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS