Votre question

help! probleme zoom avec autocad LT 97

Tags :
  • Zoom
  • Logiciels
Dernière réponse : dans Logiciels
6 Septembre 2007 10:21:24

Bonjour,

Je rencontre actuellement un petit soucis concernant le zoom sur autocad LT 97. Auparavant, je réussissais à faire un zoom avant et arrière à l'aide de la roulette de la souris. Malheureusement, maintenant en utilisant la roulette que ce soit en avant ou en arrière, j'arrive uniquement à faire un zoom arrière.
Quelqu'un pourrait-il m'aider à résoudre ce problème?

Merci.
Kris.

Autres pages sur : help probleme zoom autocad

a b 6 Logiciels
6 Septembre 2007 11:12:55

Salut!

Est ce que c'est dans tous les dessins ou bien sur un seul?
Il faut parfois faire un regenall pour avoir acces au zoom correctement!
Par ailleurs est ce que les autres zoom sont disponibles normalement?
6 Septembre 2007 13:19:10

salut,

Oui ca fais ca sur tout les plans meme quand j ouvre un nouveau plan.
Sinon tout les autres zoom sont disponibles c est juste sur la souris que ca marche pas.
J ai meme désinstaller et réinstaller autocad , rien ne change.Je pense qu il dois avoir un fichier dans windows qui reste.

Merci
Kris
Contenus similaires
Pas de réponse à votre question ? Demandez !
a b 6 Logiciels
6 Septembre 2007 14:13:43

Bon,

As tu vérifié aussi ta souris? Elle fonctionne bien je veux dire? Par exemple si tu es dans une fenêtre d'un autre logiciel tu as bien la possibilité de monter et de descendre avec la molette.
Sinon dans les options d'Autocad tu as bien dans l'onglet Système pour le Dispositif de pointage celui du système?
6 Septembre 2007 14:36:26

Oui j ai vérifier tout et bon.
a b 6 Logiciels
6 Septembre 2007 15:35:37

Sinon tu n'as pas pensé a changer ta version?
Tu tournes sous quel OS?
J'avais un vieil Autocad R14 et sous XP ça ne marche pas ou pas bien....
6 Septembre 2007 16:01:50

Le probleme c est que je bosse sur autocad 97 au boulot. Donc quand j ai des plans a finir je les fini chez moi.Et ci je prend un autocad plus récent j arriverai plus a les lire au boulot.
Sinon je tourne sur xp sur le pc du boulot et le mien.
a b 6 Logiciels
6 Septembre 2007 16:29:47

Oui je comprends!
Enfin ce que je ne comprends pas c'est comment le zoom peut fonctionner dans un sens et pas dans l'autre!!!!!

Ils sont quand même chiches dans ton boulot s'il te font bosser avec un soft vieux de 10 ans alors qu'il y a de nouvelles versions maintenant....
Par contre il me semble bien que tu peux avec une version supérieure enregistrer-sous une version antérieure.
Tu fais quoi comme plans?
6 Septembre 2007 16:43:08

Oui c est vrai que c est bizzard de pouvoir zoomer dans un sens et pas dans l autre.Pour info j avais installer architecte 3D sur mon pc sais peu etre ca qui a pausé des probleme.Mais depuis je l ai désinstallé.
Bin le patron trouve qu il y a pas besoin d investir dans une autre version il trouve que ca marche bien comme ca.
Je fais des plans de charpente metallique.
a b 6 Logiciels
6 Septembre 2007 16:46:52

Cool!

Est ce que tu as d'autre versions a installer sur ta machine? Sinon MP
Moi je fais des plans de machines sous Mechanical Desktop!
6 Septembre 2007 16:48:51

ci j ai solidworks et catia v5 r13
Je connais pas mechanical desktop
a b 6 Logiciels
6 Septembre 2007 16:50:36

Ben c'est un peu comme Solidworks mais ca tourne sur Autocad! C'est du 3D parametrique!
8 Septembre 2007 07:49:54

Hello,

J'ai toujours pas trouvé de solution a mon probleme, quelqu un aurai une astuce???

Merci

Kris
a b 6 Logiciels
8 Septembre 2007 11:15:23

Salut!

J'ai cherché un peu j'ai trouvé ça:
Si vous possédez une souris avec molette et que vous l’utilisez souvent pour faire des zooms en temps réel, vous avez peut-être constaté la perte inopinée de cette commande, remplacée par l’activation des barres de défilement. Ce phénomène aléatoire peut être résolu sans pour autant quitter AutoCAD et le rouvrir. Il suffit juste de placer la souris dans la fenêtre de la ligne de commande, d’activer la molette deux à trois fois, puis de revenir dans la partie graphique pour que celle-ci soit de nouveau active.

ici:
http://cad-magazine.com/astuce/autodesk/autocad/retrouv...
Il a l'air bien ce Cad Magazine....

As tu pensé à passer à une version supérieure alors au moins pour chez toi?
;) 
A bientôt
10 Septembre 2007 08:26:19

Salut ,
merci pour ta reponse je vai essayer dé que je rentre chez moi.

Merci merci
Kris
11 Septembre 2007 08:20:30

salut,

Bin je viens d essayer rien ne change.... C est pas possible pourquoi quand je le desinstalle ca marche pas???? y a bien un fichier qui reste???? mais le quel????

Merci Kris
26 Janvier 2009 19:30:24

Essayer :


Tools > Options > System > Performance Settings > Manual Tune
turn Enhanced 2D Performance to OFF other accelerations can be enabled!thierry

et ça marche

bon courrage

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS