Se connecter / S'enregistrer
Votre question

Probleme connection eMule

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
22 Octobre 2007 20:52:08

Bonjour

Je sait que les sujet sur les port de emule ne manque pas, mais je ne trouve pas la solution a mon probleme, le voici.

EMULE CE CONNECT PAS !!!!!
:D 

Config:
WinXp home (non cracké)
Vista inspira2 installé
Antivirus: Bitdefender total Security 2008

Connection:
ADSL Max chez Orange (12Mega)
Livebox Inventel
Connection en Ethernet via switch (2 Pc a la maison)

J'ai ouvert les port TCP 4662 et UDP 4672 sur mon pare-feu bitdefender, Windows, et celui de la Livebox.

J'ai fait divers éssai en configurant pour un serveur en particulier, puis j'ai éssayé de mis connecter. Il me "kick" pour lowID, donc c'est que mon emule arrive a ce connect au serveur donc pas de bloquage du logiciel.

Le test du port de emule donne ca :

Initialisation du test IP : AMontpellier-257-1-35-143.w86-197.abo.wanadoo.fr (86.197.42.143)

Initialisation du test de connexion TCP...
Le test TCP a échoué ! Le test UDP ne sera pas tenté.


Test de connexion terminé.


Comme dit plus haut, plusieur Pc a la maisson, et sur celui de mon frere emule marche. Donc j'ai éssayé de désavtivé provisoirement mes pare-feu, mais toujour rien...


Merci pour votre aide.


P.S: Ca fait 2heure que je me prend la tête sur d'autre topic a éssayé des reponse déja donné.

(re) P.S: désolé pour l'orthographe, j'éssaye de ne pas écrire en "SMS", mai sl'orthographe c'est pas mon truc :D 

Autres pages sur : probleme connection emule

22 Octobre 2007 21:02:53

Salut, le conseille ultime pour emule.... désinstalle_le!

Sans deconner, passe à limewire rien à configurer, ou presque, et la vitesse de download est carrément meilleure.C'est le meilleur conseille que je puisse te donner. Vla
22 Octobre 2007 21:06:49

perso j'utilise emule depui des lustre, et je ne m'en sert que pour des musique (je Mix :D ) pour les film je chope sur le net, et je prend un proxy, un film en 1h30 max, c'est encore mieu que du P2P :D 
Mais les musique, j'ai plus de mal a chopé les lien...
Contenus similaires
22 Octobre 2007 21:17:34

Sinan une "vrai" reponse c'est possible?
22 Octobre 2007 21:23:42

NP, je te remerci quand même du conseil, j'éssaye ton lien, et je repost.
22 Octobre 2007 21:33:48

Salut,

Rentres des ports différents de ceux qui sont paramétrés dans l'ordi de ton frère.

Bruno
22 Octobre 2007 21:42:46

Merci mais dsl mon frere n'a pas ouvert de port, il n'a pas d'anti-virus, et il a désactivé le pare-feu windows (en permanence ce fou :D )
DOnc il n'a pas du tout ouvert de port, il a juste installé emule (tout comme moi), et lui ca marche, pas moi.
Ca ne peut pas être un virus, car il a stoppé de marché du jour au lendemain, mais entre temps (ca fait déja 1mois qu'il marche plus)J'ai formaté (j'avai un XP Pro craké) et j'ai instalé Xp Home (celui que j'ai "normalement" avec donc ma key vendu avec le PC), ca marche toujour pas.
22 Octobre 2007 21:50:30

Un truc en passant, dit lui de remettre le par feu, et "d'investir" dans un antivirus sinon dans quelque temps c'est un nouveau pc qui faudra reconfigurer, j'exagère mais bon.... :whistle: 
22 Octobre 2007 21:53:47

Non tkt pas pour ca, de toute facon on format réguliérement, dé u'on a une merde => 2 petite heure et tout est réinstallé :D 
J'ai perso partitionné les disque dur de nos Pc, histoire de sauvegardé nos drivers et setup de nos logiciel courement utilisé. Le mien de Pc je le format tout les mois, ou tout les 2mois Max.
22 Octobre 2007 21:54:24

Et pour l'anti-virus, les version d'éssai 30jour, ca sert pas a rien :D 
22 Octobre 2007 21:57:40

Changes quand même tes ports....Il faut éviter les ports par défaut...
22 Octobre 2007 22:01:00

J'ai bien sur éssayé, je n'aime pas posté inutilement sur des forum avant de cherché la solution, ca fait 3semaine que je traine le patte de forum en forum a la recherche d'une solution, j'ai posté ici en "dernier recour".

Je croi que je vais de noueau devoir formaté.....
Temps pis, je passerai ma sourée de demain a galéré avec mon Pc portable pour surfé .....
22 Octobre 2007 22:04:47

Je pense pas que ça remarchera à coup de formatage réguliers...

Autre chose mais peut-être l'as tu déjà fait? : redémarres ta live box une fois tes ports changés ceci afin que les modifications soient bien prises en compte....

Bruno
22 Octobre 2007 22:38:51

Oki merci j'éssaye kan mon frere a fini ca parti de WAR3
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS