Se connecter / S'enregistrer
Votre question

Problème avec les gifs animés

Tags :
  • Internet Explorer
  • Logiciels
Dernière réponse : dans Logiciels
20 Mars 2005 22:04:23

bonsoir tout le monde

sur mon ordi j'ai un problème avec les gifs animés: ils ne sont justement pas animés !

j'ai beau beau essayé IE, firefox et d'autres logiciels d'images, ils ne s'animent pas.

quelqu'un aurait-il une idée ?

Autres pages sur : problame gifs animas

20 Mars 2005 23:40:21

slt,

tu les as créé avec koi tes gifs animés ?

Si tu as windows XP, fait un aperçu de tes gifs. S'ils ne s'animent pas là, vérifie bien les options et/ou optimisations de ton logiciel quand tu les enregistres en gif...

a++
21 Mars 2005 09:15:11

merci aurel mais je parlais de tous les gifs et en particulier ceux qui sont sur internet style les smileys animés

personne d'autre n'a d'idée ?
Contenus similaires
21 Mars 2005 09:18:01

Dans internet explorer,
outils/options internet/

- activer les activeX (onglet securite)
- activer le Javascript (onglet avancée)

et

- télécharger les plugins pour les browsers
21 Mars 2005 09:28:40

slt, si tu a ZoneAlarm desactive le
21 Mars 2005 09:47:56

merci pouls, je regarderai ce soir meme si je ne pense pas que ça vienne de là vu que ça marchait avant

Citation :

illidan2999 a écrit :
slt, si tu a ZoneAlarm desactive le

il me semble que zonealarm n'est pas innocent à ce pb mais c'est quand meme mon firewall et ce n'est pas une solution de le désactiver
21 Mars 2005 12:50:50

essaye : panneau de configuration > Connection résau et internet > Options internet ( en bas a droite ) > Avancé ( en o a droite ) > dans la petite fenetre regarde en dessous du mot " navigation " et tu active la phrase 5 en partant du haut .
21 Mars 2005 21:25:01

pouls => j'ai vérifié, le problème ne vient pas de là

illidan2999 => l'option était déjà activée

j'ai beau cherché dans tous les coins je ne trouve pas
quelqu'un d'autre aurait-il une idée ?
21 Mars 2005 21:42:10

youpi !!! j'ai trouvé !!
ça venait bien de zone alarm pro

pour ceux qui auraient le même problème voilà ce qu'il faut faire :
-ouvrir l'interface de zone alarm pro
-à gauche choisir la section "privacy"
-cliquer sur l'onglet "main"
-cliquer sur "custom" dans le cadre "ad blocking"
-décocher la case "animation" dans la fenêtre qui s'est ouverte

ensuite pensez à vider le cache de votre navigateur et le tour est joué !

merci à tous ceux qui m'ont aidé
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS