Votre question

Probleme connexion Freebox ethernet

Tags :
  • Freebox
  • Internet
Dernière réponse : dans Internet
Anonyme
7 Janvier 2008 19:18:18

Bonsoir à tous

Après avoir déjà fait quelques recherches pour mon problème je n'ai toujours pas réussi à le résoudre donc je m'adresse à vous ...

Alors voila J'ai 2 pc fixes sous Windows XP sp2, une freebox V4 en mode routeur DHCP activé et un switch ethernet pour relier tout ça.

Le problème c'est que sur un des pc, Internet ne marche plus alors que sur l'autre ça fonctionne parfaitement.

Quand je vais dans propriété de la connexion locale il me dit Connexion automatique adresse privée... avec une IP 192.254.XXX.XXX. Et bien entendu cliquer sur Réparer ne sert a rien du tout...

J'ai déja réinstallé le pilote réseau de ma carte mère, rebooté et même hardrebooté moultes fois la Freebox vérifié cables branchements. J'ai même fait un reset du log.

Je suis à cours d'imagination alors si quelqu'un pouvait me donner un petit coup de pouce ...

Merci d'avance

Autres pages sur : probleme connexion freebox ethernet

7 Janvier 2008 19:39:33

Bonsoir, tu es sur que ta machines a une adresse du type 192.254....
car les adresses freebox sont plutot 192.168.0.xxx

sinon tu peux nous faire un ipconfig /all de chaque machine, on te dira ce qui ne va pas. (c'est pas la peine de cacher les adresses IP car elles sont privées donc non accessible de l'exterieur)

Cdlt,
7 Janvier 2008 19:41:46

Salut.
L'adresse de ce PC (192.254.x.x) est-elle fixée, ou automatique ?

Si elle est fixée, essaie de la fixer à une bonne valeur (il me semble 192.168.0.x pour les freebox, à confirmer, regarder sur l'autre PC) ou alors de la mettre en automatique.

Sinon, sur WinXPsp2, tu peux réinitialiser une couche réseau (penser à mettre l'adresse en automatique), via :
Démarrer -> Executer -> tape "cmd" puis Entrée (sans les guillemets).
Dans cette fenetre noire, tape "netsh winsock reset all" (sans les guillemets) puis entrée. Reboot le PC et vois ce que ça donne.
Contenus similaires
Anonyme
7 Janvier 2008 20:05:25

merci pour vos réponses

alors j'ai fait un "net winsock reset all " et redemaré mais c'est toujours pareil.

par contre je suis désolé je vous ai dis des bêtises au sujet de l'ip, alors
- sur l'ordi qui fonctionne c'est 192.168.0.2 comme d'habitude
- sur celui qui a un problème c'était 192.168.0.1 mais maintenant c'est 169.254.120.230

J'ai fait des screenshots

ordi qui marche PAS http://durrentom.free.fr/%e9tat%20connexion.JPG

ordi qui marche
http://durrentom.free.fr/connexion%20locale%20sur%20pc%...

Le masque de sous-réseau a aussi changé ca change quelque chose ? (excusez la naïveté de ma question .... :/ )
7 Janvier 2008 20:12:32

Et en fixant l'adresse à 192.168.0.3 ?
Anonyme
7 Janvier 2008 20:14:32

je peux essayer mais la plupart du temps quand je fais OK il me plante la fenetre je vais quand meme essayer

merci
Anonyme
7 Janvier 2008 20:19:23

je viens de faire une tentative de fixer l'adresse a 192.168.0.3 masque 255.255.255.0 et passerelle 192.168.0.254

Je dois aussi rentrer des DNS alors je met celles données par Free . Je clique sur OK et après sur Fermer la fenetre propriété mais le bouton reste enclenché et jai le sablier : il m'a de nouveau planté la fenêtre....
Anonyme
7 Janvier 2008 20:29:11

voila j'ai redémaré il m'a mis ce que je lui ai donné il me dit que je suis connecté mais y'a pas le moindre paquet qui transite ... :/ 
7 Janvier 2008 21:36:30

sinon en DHCP tu peux essayer de faire un ipconfig /release puis un ipconfig /renew

sinon ton cablage est correct ? essaye de faire des ping

ping 192.168.0.254
ping 209.85.129.147
ping www.google.fr
8 Janvier 2008 08:19:40

Problème materiel du switch sur certains ports !
Intervertis les RJ45 ...

Les adresses IP en : 169.254.0.0/16 sont des adresses autofixées !
Anonyme
8 Janvier 2008 20:16:56

alors
j'ai tout debranché rebranché changé les cables et changé de port sur le switch ça n'a pas fonctionné.

j'ai appelé l'assistance free qui ma fait faire quelques manips mais ça n'a pas marché .. (étonnant)

Je me suis résigné à connecter ma freebox en USB sur mon pc .. c'est lent je télécharge a 250 ko/s au lieu de mes 650 habituels mais au moins j'ai le net.
Je vais acheter un carte réseau PCI et voir si ca viendrait pas de mon port sur la carte mère .. a méditer

En tout cas merci beacuoup pour votre aide à tous
Anonyme
8 Janvier 2008 20:19:15

pardon j'ai oublié de répondre à octets@IDN : j'ai fais des ping mais rien ne répond seulement ma propre IP automatique ... :/ 
9 Janvier 2008 11:20:43

tu as bien mis ta Freebox en mode routeur?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS