Votre question

SP2: "Connexion Limité ou Inexistante"

Tags :
  • service pack 2
  • Internet
Dernière réponse : dans Internet
20 Août 2004 17:06:52

J'ai installé le service pack 2 tout à l'heure, et depuis, j'ai une icone "connexion limité ou inexistante". Ainsi ma connexion est très fragile et je suis en LowID. Le salon technique AOL ne peut rien me dire (ça ne m'étonne pas).

J'ai Aol 9 et modem Alcatel USB. Je sais qu'il fait parti des "incompatibilités" mais si quelqu'un à trouvé une solution (autre que désinstaller le sp2, quitter aol, ou passer sur Linux).

J'ai fais la modification TCP et désactiver le Firewall mais ça change rien! J'ai aussi mis Aol en exception.

Merci d'avance!

Autres pages sur : sp2 connexion limite inexistante

20 Août 2004 17:20:47

Non ça marche pas...

Précision: C'est marqué dans l'icone, quand je clique sur "réparer", ça marque "renouvellement de votre adresse IP", et puis ça marche pas.

Au fait, quelles paroles entre parenthèses? (y'en a deux)
Contenus similaires
20 Août 2004 17:30:14

je crois que je vais supprimer le sp2...
20 Août 2004 17:34:27

alors personne? Ca m'embeterai de le supprimer si la solution était toute simple!
20 Août 2004 17:58:52

Attends je cherche, fais de meme. :-P
20 Août 2004 18:25:16

Bon j'ai désinstallé le SP2, tout est revenu dans l'ordre... Je vais attendre que les choses se débloquent d'elles mêmes en googolisant régulièrement dessus avant de remettre le SP2.

Je dois quand même avouer que le SP2, je trouve que c'est beaucoup de bruit pour pas grands choses quand même (ormis le problème que j'ai eu bien sûr).

Merci quand même
20 Août 2004 18:27:06

Oui mais un seul problème suffit à te gacher ta connexion, donc c'est suffisant pour ne pas en vouloir...
20 Août 2004 18:46:48

Editer la base de registre grâce à la commande regedit,
te rendre sur la clef de registre HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters,
ajouter une valeur DWord appelée TcpNumConnections,
enfin il suffit de cliquer droit sur la valeur créée et de lui assigner une valeur au format Hexadécimal correspondant aux nombres de connexions simultanées souhaitées.

Pour ma part j'ai appliqué une valeur de fffffe ce qui corespond à 16.777.214 connexions. Certains en recommande 50max mais j'ai vu que pour le peer to peer & co cette valeur de 16.777.214 connexions etait recomandé

Oublie pas de rebooter apres avoir éditer le registre :) 
un ami a tester et c'est tres efficace !!!!
pour ma part j'attends encore un peu !!!!
20 Août 2004 18:55:42

Je l'ai fais je te dis!
20 Août 2004 21:12:30

edit : j'ai mal lu ^^ dsl du post :p 
20 Août 2004 23:38:52

salut !

j'ai eu le meme problème !!en fait moi c'etait panda platinum qui bloquait et meme en le désactivant ca continuer mais une fois supprimé ca marche nickel !!

tiens moi au courant !
21 Août 2004 01:06:50

le sp2 c'est aps un pack officiel je crois bien :/  enfin suis pas sur mais bon, prefer attendre qu'il soit en officiel avt d'installer kkchose comme ca moi :p 
21 Août 2004 01:12:43

Citation :

jash a écrit :
le sp2 c'est aps un pack officiel je crois bien :/  enfin suis pas sur mais bon, prefer attendre qu'il soit en officiel avt d'installer kkchose comme ca moi :p 

:-o Bien sûr que si c'est un pack officiel de Microsoft !
17 Septembre 2004 19:21:24

J'ai le même problème je pense et WinXP semble ne pas arriver à trouver une adresse IP convenable. J'ai aussi remarqué que dans ce cas NetBios (TCP/IP) semble poser des problèmes.

La solution de recours pour que ça marche au moins est de définir l'adresse IP manuellement. Soit la définir en dur, soit la mettre en adresse de recours.

Pour cette dernière solution, aller dans Démarrer > Connexions > Afficher toutes les connexions. Sélectionner la connexion qui pose problème (ou le pont réseau qui gère celle-ci) puis faire un click-droit et demander Propriété. Dans la fenêtre aller sur "Protocole Internet (TCP/IP)", cliquer "Propriétés". En haut aller sur "Connexion alternative", sélectionner "Utilisateur configuré" (vive la traduction, ça devrait être "Configuré par l'utilisateur") puis remplir les champs de l'adresse IP juste en dessous. Le masque sera fourni auto par WinXP et le reste est optionnel normalement. Pour savoir l'IP à mettre, la c'est un peu plus dur sauf si on a l'IP d'un autre élément (ou ordinateur) du réseau. Si par exemple un autre ordi est sur le réseau à rejoindre, avec l'IP 192.168.0.3 on va prendre une ip avec le dernier chiffre différent. Soit par exemple 192.168.0.4.
17 Septembre 2004 19:29:56

moi aussi j'ai aol, mais chez moi le sp2 marche super bien, c'est t'un pb avec un logiciel aol désacvtive le parfeu de sp2
@+++ :-D :-D :-D :-D :-D :-D
17 Septembre 2004 19:32:48

Solution Toute Bête !!!!panneau de configuration[/i]", "connection réseau", et de faire "propriété" de décocher la case "m'indiquer si la connexion est limitée..."

Et c'est un bug, tout marche très bien en fait!
31 Mai 2005 01:00:45

Bonjour à tous

Après avoir parcouru tous les forums de France et de Navare, pour résoudre le problème de 'liaison limitée et inexistante" de la carte adaptatrice réseau Ethernet qui est reliée à mon modem câble . Après avoir chargé le patch pour XP SP2. Après etc... Bref, après 30 heures de travail acharné en suivant toutes les manip préconisées par les spécialistes comme décocher certaines cases, je me suis dit "envoi un message au fournisseur d'accès". La réponse m'est parvenue en moins de 8 heures. Je vous la livre telle qu'elle car mon pb est maintenant résolu, il se peut que ça vous aide aussi :
Vous devez en premier couper l'alim de l'ordi.
Une fois coupé déconnecter le modem de l'ordi et de son alimentation 220 V . L'ordi et le modem sont alors hors tension.
Attendre 2 mn (pour que tous les condensateurs se déchargent).
Puis reconnecter le modem à la carte réseau de l'ordi et ensuite à l'alimentation 220v pour que la table ARP s'éfface et qu'il puisse enregistrer la nouvelle adresse MAC ( l'adresse MAC n'a rien à voir avec le Macintosh ni avec l'IP)
Attendre que le modem fasse son travail d'enregistrement (vous pouvez le voir en regardant les LEDs qui se stabilisent , voir la doc du modem)
Après cette stabilisation mettre alors l'ordi sous tension.
Tester votre Internet.
Et là, magique tout à marché.
Conclusion : les modems câble ont des fonctionnements que la raison informatique ne comprend pas.
Aller A + et que la force avec vous soit
:-D :-D
31 Mai 2005 01:08:59

Ah j'oubliais,

Modem câble : General Instrument SURFboard SB3100
Branché en permanence ( c'est pourquoi le constructeur n'y a pas installé un interrupteur) et qu'il n'explique pas la procédure en cas de changement de carte Ethernet.

:-?
31 Mai 2005 01:09:52

Citation :

Sloughi a écrit :
Bonjour à tous

Après avoir parcouru tous les forums de France et de Navare, pour résoudre le problème de 'liaison limitée et inexistante" de la carte adaptatrice réseau Ethernet qui est reliée à mon modem câble . Après avoir chargé le patch pour XP SP2. Après etc... Bref, après 30 heures de travail acharné en suivant toutes les manip préconisées par les spécialistes comme décocher certaines cases, je me suis dit "envoi un message au fournisseur d'accès". La réponse m'est parvenue en moins de 8 heures. Je vous la livre telle qu'elle car mon pb est maintenant résolu, il se peut que ça vous aide aussi :
Vous devez en premier couper l'alim de l'ordi.
Une fois coupé déconnecter le modem de l'ordi et de son alimentation 220 V . L'ordi et le modem sont alors hors tension.
Attendre 2 mn (pour que tous les condensateurs se déchargent).
Puis reconnecter le modem à la carte réseau de l'ordi et ensuite à l'alimentation 220v pour que la table ARP s'éfface et qu'il puisse enregistrer la nouvelle adresse MAC ( l'adresse MAC n'a rien à voir avec le Macintosh ni avec l'IP)
Attendre que le modem fasse son travail d'enregistrement (vous pouvez le voir en regardant les LEDs qui se stabilisent , voir la doc du modem)
Après cette stabilisation mettre alors l'ordi sous tension.
Tester votre Internet.
Et là, magique tout à marché.
Conclusion : les modems câble ont des fonctionnements que la raison informatique ne comprend pas.
Aller A + et que la force avec vous soit
:-D :-D

jai deja fais la meme manip pour faire marche une carte son jai formate 2 fois apres que j y pense lol
31 Mai 2005 14:56:25

Salut tt le monde on prob c'est que je vient d'etre chez 9 tel et jai garder mon 'ancien' modem
un bewan bref mais lorsque je tente de me conecte a internet il reconnait pas mon modem pourtant il est bien dans la liste des périphérique et en plus j'ai reparer mon S.E car au debut il etai même pa dans la liste bref il est bien la mais jpe pa l'utiliser svp repondez moi jme debrouille bien d'habitude mais la...
jai des nouveau pilotes alors sa vient pa d la en plus jvou ai dit kil le reconnaissai bref aidez moi svp!!!
27 Juin 2005 17:27:27

Bonjour à tous

Cela fait 2 jours que je galère avec le wifi.
J'ai réussi enfin a me connecter sur 3 pc.
Sur mon portable j'ai eu le message" Connexion limité ou inexistante.
J'ai appliqué la méthode à "amandiofav" rien n'y fait
Par contre la méthode suivante "Anonyme" à fonctionné

Solution Toute Bête !!!!

la solution, c'est d'aller dans "panneau de configuration",
"connection réseau", Connexion réseau sans fil et de faire clic droit
"propriétés" de décocher la case "m'indiquer si cette connexion est limitée..."

Et c'est un bug, tout marche très bien en fait!

Ma config Xp pro SP2 sur 2 machines, sp1 sur la 3ème

Freebox avec carte wifi 802.11b connecté en ethernet sur pc1
1 portable avec carte wifi pcmcia 802.11b
1 pc de bureau avec réseau sans fil USB wifi 802.11b
Et tout fonctionne à merveille.
Mais pas très facile à configurer.


:-D :-D :-D
28 Juin 2005 09:36:31

en fait cela vient du fait que ton sp2 active le firewall de windows xp, poru le desactiver fait ceci :
clic droit sur favoris reseau- propriété
clic droit sur ta connexion internet- propriété
clic gauche sur avancé puis sur parametre dans la fenetre pare feu windows
et coche la case desactiver
par contre je te conseille d'installer un firewall genre bitdefender qui fait antivirus anti spam firewall ou celui de norton par exemple

19 Novembre 2006 22:05:19

je crois qu'il faut tout simplement mettre une ip fixe pour la connexion reseau et pas la ppoe
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS