Votre question

Connexion VPN

Tags :
  • Serveur
  • Internet
Dernière réponse : dans Internet
23 Septembre 2004 09:37:33

Salut,
J'ai déjà posté mon souci d'accès VPN récemment, mais j'ai avancé un peu depuis...Rappel des faits : j'ai un serveur Win2000 SP4 Server configuré VPN derrière un routeur Kortex où j'ai laissé l'accès VPN ouvert et redirigé vers l'IP du serveur 2000. J'ai même mis ce serveur en DMZ pour faire mes tests...Un modem Ethernet ADSL 512K eset branché sur le routeur et assure le partage de l'accès Internet pour le LAN grâce au NAT. Je teste à distance avec un poste sous Win2000 SP4, modem USB (ECI Telecom avec les derniers drivers), il trouve le serveur, vérifie utilisateur/mot de passe... vérifie...vérifie... jusqu'à m'afficher d'abord l'erreur 721, puis depuis qq jours, la 628.. Je teste avec un portable sous XP, modem RTC, et ça passe... :-o
Vouzi comprenez qq chose ??? Moi je tourne dingue...J'ai fait le tour du net, à part ouvrir les ports 1723/500 (c'est fait puisque le serveur est en DMZ), c'est la seule info que j'ai trouvé... Et de toute façon, ça marche avec un poste alors pige plus, moi ...

Merci pour vos lumières...

Autres pages sur : connexion vpn

23 Septembre 2004 09:56:59

-paramètres de securité sur le client (essaye de reporter les réglages fait sur le XP)
-problème de FAI
-problème de comptes locaux (je n'y crois pas)

pour l'erreur 628 : La connexions a été fermée par l'ordinateur avant de pouvoir être terminée.

Citation :
S'il s'agit d'un réseau privé virtuel (VPN, Virtual Private Network ), il est possible que l'accès soit refusé en raison d'une stratégie d'accès distant ou pour un autre problème d'authentification. Consultez votre administrateur système.


De mémoire, il faut dire à windows d'attribuer l'ip automatiquement, mais remplir le champ à la main, et oui c'est logique lol

à tout hazard :
client
serveur
23 Septembre 2004 13:34:45

Salut Maith,

Merci de te pencher sur mon cas..
J'ai bien vérifié les 2 connexions VPN des 2 postes, les adresses IP sont attribuées par le serveur dans les 2 cas, c'est pas non plus un pb d'authentification puisque j'utilise le même compte utilisateur qq soit le poste... Bref c'est le bord**...à part essayer un modem ADSL sur le poste sous XP, je vois plus d'autres tests...
24 Septembre 2004 19:49:55

bizard bizard, ca a donné quoi le test avec le modem usb sur le xp ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS