Votre question

Routeur D-Link DI 604 + Sagem 908, comment faire ?

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
18 Août 2004 15:50:46

Bonjour à tous

Bon je vous explique mon problème :
J'ai acheté un routeur DI 604 pour partager ma connexion, donc j'installe tout correctement, je branche mon modem Sagem 908(fournit par Free), et je configure la connexion en PPPoE...
Je regarde dans les paramètre réseau, il me dit que je usis connecté et pourtant je ne peux pas acceder à internet...

Donc je vous demande, mais que faire ? J'ai fais tout ce que je pouvais, firmware mis à jour, ca n'a rien changé...

Autres pages sur : routeur link 604 sagem 908

18 Août 2004 17:10:03

la passerelle est bien configuré sur le pc client ? ( ip routeur pour la passerelle )
18 Août 2004 17:18:33

Oui
Contenus similaires
18 Août 2004 17:20:45

bon alors :
- firewall du routeur
- firewall de tes pc à configurer( et si celui de xp et en plus si t'as le sp2 c'est la cata :p  à desactivé )
- Dans IE : outils > option internet > onglet connexion > bouton parametre reseau > cocher detecté automatiquement les parametre de connexion

- DNS rempli ?

- entre le modem et le routeur tu dois avoir un cable croisé, et entre les pc et le routeur des cables droit.
( de plus un port doit etre reservé au modem vraisemblablement )
18 Août 2004 17:25:42

Bah pour le firewall du routeur c'est celui intégré
Celui du pc(un seul pour le moment, windows 2000, le nouveau sera windows XP) c'est Zone alarm

Les DNS sont rempli

Pour les cables je ne sais pas si celui qui relie le modem au routeur est croisé et le cable du routeur au PC est droit...
18 Août 2004 17:35:51

le cable du pc relie au routeur doit etre un cable droit.
donc tu debranche ton fil, tu colle les 2 extrimités l'une a coté de l'autre, et tu compare l'ordre des fil. si c'est le meme, c'est un cable droit. si c'est pas le meme, c'est un cable croisé..
18 Août 2004 17:38:44

j'ai vérifié et le cable du pc au routeur est droit et celui du modem au routeur est croisé
18 Août 2004 17:42:54

Citation :
Bah pour le firewall du routeur c'est celui intégré

et bien essaie de le desactiver voir.

> d'un des pc fait ping ip_routeur
et dit moi si tu ping
18 Août 2004 17:51:07

Statistique ping :
paquets : envoyés : 4 , recus : 0, perdus : 4 (perte 100%)
Durée approximative des boucles en millisecondes :
minimum : 0 ms, maximum : 0 ms, moyenne : 0 ms
18 Août 2004 17:52:29

ouai ba ya rien qui passe...
a mon avis c'est un probleme de configuration ip
18 Août 2004 17:53:24

Et qu'est ce que je dois faire ?
18 Août 2004 18:58:31

Mets un câble droit entre le routeur et la FreeBox et refait tous les branchements en redémarrant bien l'ordi après l'installation de la FreeBox et celle du routeur.
18 Août 2004 19:11:31

Je n'ai pas de Freebox...
18 Août 2004 19:27:21

lol chamas :p 

bon ^^ c'est quoi l'ip de ton routeur ?
et c'est quoi les ip de tes pc ?
18 Août 2004 20:14:23

FreeBox ou autre :kaola:  , il faut quand même faire l'instalation dans le bon ordre sinon le DI 604 ne fonctionne pas correctement (j'en possède un). Sur le DI 604 l'adresse IP est 192.168.0.1
18 Août 2004 20:45:35

Pour l'adresse des PC elle n'est pas fixe...
18 Août 2004 21:29:44

et bien donne nous le range d'ip dans lequel se case les pc. ( vérifie )
et l'adresse du routeur.
18 Août 2004 21:32:29

le range d'ip ?
pour l'adresse du routeur Chamas l'as dit : 198.162.0.1
18 Août 2004 21:38:49

range ip > Tes pc obtiennent des ip entre quel et quel ip ?

si tu sais pas repondre fais un ipconfig /all et copie le resultat. ( ca sera un debut ^^ d'ailleur meme si tu sais répondre ca m'interesse )

> si les info sont bonnes alors y'a pas 36 solutions.
=> Firewall <= mal configuré
( t'as installé le sp2 ? )
18 Août 2004 21:49:38

Si sur le PC on a l'option obtenir automatiquement une adresse IP le DI 604 donne au premier PC l'adresse 192.168.0.125
18 Août 2004 21:52:59

pour le range d'ip c'est environ 198.162.0.x (d'après la carte reseau)
Pour le firewall c'est celui du routeur ou du pc(c'est à dire zone alarm) ?
18 Août 2004 22:23:48

> je pencherai pour zone alarm :p  pas celui du routeur.

> dans tout le cas test avec le firewall du routeur desactivé et ZA aussi.

18 Août 2004 22:35:47

Bon ca marche déjà un peu mieux vu qu'il envoie des paquets mais ne recoit rien...
21 Septembre 2004 23:56:42

si tu es en dégroupé, il faut utiliser Dynamic IP Addess au lieu de PPPOE et il faut mettre la MAC address de ton PC dans le routeur pour que Free le reconaisse.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS