Se connecter / S'enregistrer
Votre question

Oc Q9550 avec ma config - Help overclocker

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
13 Novembre 2008 11:15:30

Bonjours a tous, j'aurai besoin d'aide pour finir d'o/c mon Q9550 @ 3.8 Ghz. Je ne veux pas mettre en auto, il me semble que ce n'est pas très bon.

Tout d'abord voici ma config:

- Boitier: Thermaltake Armor + Zalman Waterblock ZM-WB5
- Alimentation: ENERMAX Galaxy 850w EPS12V PCI Express x4
- CM: Asus Maximus II Formula (P45)
- CPU: Intel C2Q Q9550
- CG: Gainward HD 4870 x2 2048mo + Koolance Radeon HD 4870X2 Waterblock
- RAM: OCZ DDR2 PC2-8500 - 2 x 2 Go (4 Go) 1066 MHz - CAS 5 - Reaper HPC Edition
- DD System: Damsung SpinPoint F1, 1To, SATA II, 32Mo

Que dois-je mettre connaissant ma config, vous pourriez peut-être m'aider, j'ai vraiment peur de mettre des éléments sous ou sur tension

- Multiplier:
- Bus Speed:
- Vcore:
- CPU VTT:
- CPU PLL:
- VNB:
- VSb:
- VHT:
- DIMM:
- DIMM VTT:
- Vram : 2,1 (je suis allé voir sur leur site)
- Dram command rate :
- Dram Static Control : Désactivé selon le tuto
- FSB Strap :

Je suis ouvert à tout avis (gros boost, comme petit boost), après c'est à moi de tester selon les degré que supporte ma config avec mon watercooling, mais ce que je cherche c'est une stabilité entre toute les fréquences et voltages et tensions.

Merci à tous pour vos futurs conseils.

Autres pages sur : q9550 config help overclocker

13 Novembre 2008 19:45:33

Je ne vois pas pourquoi tu t'ennui, ta carte mere fait très bien en auto, tu à qu'a règler ce que tu connait.

Tu a besion de Vcore, Multiplier au max et bus speed vu que tu à déja règler le Vram.
Contenus similaires
Pas de réponse à votre question ? Demandez !
14 Novembre 2008 10:18:40

J'ai fais un essai avec les infos des différents forum et voilà la suite.

Un occt avec 400x8.5 plante à la 6eme minute.

Alors j'ai oc mon proco à seulement 3017mhz 8.5x355.

Les temp selon Core Temp de mes cœurs sont 43 39 39 37 en idle.

Vous trouvez cela normal alors que je suis watercoolé ?, avec de la pâte thermique (no name certes...).


Alors j'ai un peu réfléchis.

Mon système watercoolé passe du réservoir
- au rad ventilé en façade pour les disques,
- puis à ma carte graphique (à savoir elle était à 85°c avec son ancien ventilo d'origine à 30% actif),
- puis à un autre rad ventilé au dos du pc,
- puis enfin par mon cpu
- et pour finir sur le chipset p45 de la MB.

J'ai donc pensé que c'est la carte graphique qui chauffe l'eau du réservoir malgré mes deux rads ventilés. Car depuis que j'ai installé le waterblock sur la CG, il est vrai que j'y avai réfléchi et donc installé mon 2ème rad à l'arrière comme expliqué précédemment.
14 Novembre 2008 17:24:13

Met lui du volt un peu! même watercoolé, tant qu'il a pas de jus il montera pas!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS