Se connecter / S'enregistrer
Votre question

Probleme O/C 8800GTX

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
20 Mai 2008 22:46:53

Salut tlm,

voici mon probleme j'arrive pas a o/c ma 8800gtx avec rivertuner. Je vais vous décrire mon probleme quand je o/c la carte bon comme tout le monde je monte les fréquance peut a peut é quand j'arrive a un o/c de environ de 5-10 % de l'origine et que je lance 3dmark06 pour voir ce que ca donne j'ai l'image de bug un peut je sais pas comment expliquer il y a des petit point qui apareces et tout plein de truc comme ca et si je continu a o/c encore un petit peut la c'est l'ecran qui freez obliger de reboot le pc. Je pense a mon alim mais je suis pas sur. mon materiel est:

alim: Forton Blue stormII 500W
proc: E6600 deja o/c a 3,51Ghz
ram: 2x 1Go G.skill PC 6400
CM: Asus P5B Deluxe WiFi
CG: 8800 GTX
HDD1: 200Go
HDD2: 160Go

Brancher a mon alim j'ai aussi un watercooling et quelque ventilateur.
Et je suis sur vista. est-ce que mon probleme pourrait venir de alim qui est trop faible?

PS: la CG ne chauffe pas plus de 80°C en full.

Autres pages sur : probleme 8800gtx

21 Mai 2008 20:42:58

C'est pas ton alim ! 500 W c'est suffisant quand même... C'est bizare que ta cg monte pas plus mais des artefact sont sencé montré la limite de ton o/c ... Il me semble que les artefact sont du a la mémoire ... Baisse la mémoire et augmente le GPU ...
21 Mai 2008 21:06:32

en baissant la mémoire j'aurai pas une perte de performance meme si je monte le gpu ou non?
Contenus similaires
21 Mai 2008 21:45:42

Je vien d'essayer de monter un peut le GPU de 576 origine a 600 et le shader clock de 1350 a 1400 et la memory clock je l'ai laisser comme elle etait a 900 et sur 3dmark06 j'avais quelque petit artefact ver la fin du test
et meme en descandant le mémoire comme tu me la dit mais rien a changer tour lesartefact je me demande pourquoi j'ai des artefact en montant si peux la frequance.
21 Mai 2008 21:54:58

Ptetre un GTX qui suxxx ...
21 Mai 2008 22:19:41

Désinstalle ton driver Nvidia proprement et réinstalle.
On sait jamais.

Sinon tu as bien alimenter la carte graphique?
21 Mai 2008 22:25:46

J'ai deja essayer avec plussieur driver ca fait deja longtemps que j'essai de o/c la carte correctement. j'ai pense que j'ai bien brancher la carte comme il faut parce que sans o/c elle fonction tres bien je croi au moin.
21 Mai 2008 22:40:53

Si ca serai mon alim qui aliment mal ma CG comment je peux le savoir?
21 Mai 2008 22:43:20

Ton alim est bien suffisante.
C sur pour etre sur il t'en faudrait une autre pour test.


Essai voir aussi sans l'OC du CPU,remet les parametres Bios par défaut.
21 Mai 2008 22:44:25

Peut etre la T° alors.
Tu peux démonter le systeme de refroidissement?
Remplacer la pate.

Sinon ta une CG suxxx,mais ca parait étonnant quand.

Tu as combien de T° GPU en IDLE avec HWMonitor?
Et aussi lance 3DMark en laissant HWM ouvert,tu as combien en GPU Max?
Avec fréquence d'origine.


21 Mai 2008 22:59:52

la T° est en moyen et de 50° et avec 3kmark06 avec HWMonitor elle est monter a 72° avec les ventilateur a 95% avec la carte o/c comme j'avait dit plus en haut sinon elle dépasserait les 80° tranquillement.
Les frequance d'origine sont:
556 pour GPU
1350 pour le shader
et 1000 pour la memoire.
21 Mai 2008 23:08:26

Je vais essayer demain de enlever l'o/c du cpu. si apres pour o/c le cg ca marche mieux sans l'o/c du cpu due peux venir le probleme parce? parce que si c'est pour a la fin o/c la cg et pas le cpu je ganerait rien.
22 Mai 2008 15:08:41

Je vien de mettre la frequance d'origine du cpu mais ca a rien changer alors j'ai mis comme c'etait avant. je vien d'essai de o/c la cg sans toucher trop a la fréquence du shader et la j'ai plus d'artefact ca marche mieux je vais alors essyer de o/c plus que avant pour voir si les artefact vienne ou pas.
22 Mai 2008 17:42:22

Oui car les artefact vienne rapidement avec l'o/c des shader !
22 Mai 2008 18:00:28

je vais voir combien je vais pouvoir o/c comme ca. en arrive a o/c une 8800 gtx a combien normalement? c'est pour savoir si les artefact revienne si je suis loin de la limite encore ou si je suis pres.
22 Mai 2008 18:56:19

Les artefact vienne quand c'est la limite de l'o/c ... Dès lapparition d'artefact logiquement tu doitr redescendre d'un cran ton o/c pour ne plus en voir ...
22 Mai 2008 20:14:08

Voila je vien de monter le gpu de 575 a 630 le shader de 1350 a 1375 et la memoire de 900 a 980mhz. Pour le gpu et le shader je peux plus monter sinon je commence a avoir des artefact. Pour ce que j'ai vu sur le net je trouve que je peux pas beaucoup monter la frequence comparer au autres qui ont o/c leurs 8800 gtx.
22 Mai 2008 20:29:41

T'a essayer de pas toucher au shader? Et d'o/c juste la mémoire et le GPU ?
22 Mai 2008 20:40:35

OK je vais essayer et je te dirai des nouvelle.
22 Mai 2008 20:44:20

Je vien de mettre le shader a l'origine et monter le gpu de 5 mhz et j'ai eu directement des artefact.
22 Mai 2008 20:56:45

:/  et la mémoire ? T'est sur que c'est pas la mémoire qui est tros élevé? Enfaite ce qu'il serait bien c'est que tu mette tous par default ... Tu commence a augmenter le GPU ... Une fois que tu freeze ou que tu chope des artefact tu redescent d'un cran et tu passe a la mémoire ... Même principe ... Et la tu logiquement t'arive a la limite de ta cg ...
22 Mai 2008 21:04:37

Ouais je vais essayer.
22 Mai 2008 21:11:10

Je vien de faire ce que tu ma dit et la limite du gpu et toujour de 630mhz.
22 Mai 2008 21:14:35

:/  Je vois pas de solution la ... Essaye de foutre les ventilos a fond pour voires si sa change un peu ... Dans ce cas le se serait la température mais j'en doute ... 80 C c'st pas beaucoups :/ 

Sinon essaye avec une autre alim pour voir ... Sinon c'est que ta choper une carte de suxxeur ...
22 Mai 2008 21:29:04

Quand je fait les test d'o/c je met toujour le ventilo a font. ouais je commence a croire que je suis tomber sur une CG qui refus tout modification lol. pour essayer avec autre alim il faut que j'achete autre et ca sera pas pour tout de suite. Il y a un moien de voir si la CG consomme beaucoup?
22 Mai 2008 21:37:49

Ba euh sa sert a rien que tu en achète une autre pour un test ;)  Si ten avais une sous la main torais pu essayer mais en acheter une alors qu'on ne sais pas si c'est ca sa ne sert a rien .... J'ai plus d'didée je suis désolée ... Je te ramène du monde dans 5 minute ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS