Se connecter / S'enregistrer
Votre question

Overclocking q6600

Tags :
  • Overclocking
  • Matériel
Dernière réponse : dans Matériel informatique
6 Novembre 2007 19:32:30

Bonjour à tous,
Bon voilà je viens de me faire la config suivante :

INTEL Core 2 Quad Q6600 2.4 Ghz
Gigabyte GA-P35-DS4
Corsair TWIN2X2048-6400
GForce 7600 GT
Noctua 12F
Maxtor 500Go 7200 RPM S-ATA II

Temp du proc ne dépasse pas les 40°.

Je voudrais le monter à 3.2 Ghz, comme je suis un bleu et je n'ai jamais overclocker un proc auparavant je voudrais entendre vos conseils et les précautions à prendre.
merci :D 

Autres pages sur : overclocking q6600

6 Novembre 2007 19:59:17

Deja test voir 2.8Ghz si tu chauffe pas trop et la stabilité.
Le bios DS4 doit etre comme comme une DS3 je pense.
Esssai c'est réglage:

Advanced BIOS Features :

Limit CPUID Max. to 3 : DISABLED

CPU Enhanced Halt (C1E) : DISABLED

CPU Thermal Monitor 2 (TM2) : ENABLED

CPU EIST Function : DISABLED

Virtualization Technology : ENABLED


MB Intelligent Tweaker(M.I.T.) :

Robust Graphics Booster : AUTO

CPU Clock Ratio : 9

CPU Host Clock Control : ENABLED

CPU Host Frequency (Mhz) : 311Mhz

PCI Express Frequency (Mhz) : 101 Mhz

C.I.A.2 : DISABLED

System Memory Multiplier : 2

Memory Frequency (Mhz) :
La première fréquence est la fréquence de fonctionnement normal des barrettes.
La deuxième est la fréquence à laquelle fonctionnera votre mémoire si vous sauvegardez le BIOS

High Speed DRAM DLL Settings : OPTION 1

System Voltage Control : MANUEL

DDR2 OverVoltage Control : +2.0

PCI-E OverVoltage Control : NORMAL

FSB OverVoltage Control : +0.1

MCH OverVoltage Control : +0.1

CPU Voltage Control : 1.40v

Normal CPU Vcore :
Affiche le Vcore par défaut du CPU.

Pour obtenir les Réglages avancés des Timing mémoires il faut faire CTRL + F1
SUR LA PAGE D'ACCEUIL du BIOS.
CAS Latency 5
DRAM RAS# to CAS# Delay 5
DRAM RAS# Precharge 5
Precharge delay (tRAS) 15
Le reste AUTO, pas touche.
6 Novembre 2007 22:04:54

merci, sinon je trouve pas DDR2 OverVoltage Control : +2.0
1.5 v ce le plus élévé
Contenus similaires
6 Novembre 2007 22:21:42

voilà c fait, temp du core au repos 50° :D 
7 Novembre 2007 00:19:46

donc en full je suis à 70°
7 Novembre 2007 00:43:47

3ghz 68 en full je continu ?
7 Novembre 2007 05:33:39

maintenant c'est la carte mère qui m'inquiète 69°
7 Novembre 2007 08:43:55

c'est beaucoup la!

Il faut ventilé chipset et mofsets
7 Novembre 2007 14:31:32

j'ai déjà 4 ventilos :'( 
7 Novembre 2007 14:44:47

hmm c bizzare je viens de la monté à 3.2 ghz et la carte mere est à 43° peut etre que c'etait un bug :D 
7 Novembre 2007 16:04:07

au bout de 12 min sous prime 95 ça affiche cela :
FATAL ERROR: rounding was 0.5, expected less than 0.4
7 Novembre 2007 22:24:56

tu peux m'aider ?
14 Novembre 2007 00:34:41

lol, je suis perdu maintenant, j'ai meme pas la stabilité avec la fréq de base (2.4 ghz) j'ai tout mis par défaut :( 
14 Novembre 2007 03:36:16

Salut,
Si tu as un Q6600 en révision GO, tu n'as pas besoin de toucher au Vcore jusqu'à 3Ghz.
Pour les réglages de ton bios passe ton FSB à 333Mhz avec le coefficient multiplicateur du CPU à 9.
333*9= 3Ghz
333*4= 1332 (en fait la ram 6400 est certifiée pour 800Mhz pour un fsb de 1333Mhz)

Laisse tes timings par défaut.

Je récapitule, tu auras à la fin un Q6600 OC@ 3Ghz (fsb 333*9) avec une ram à 800 mhz(400*2 sous CPU-Z), le tout en conservant les tensions en mode auto, car le chipset P35 est une merveille pour le Q6600.
De plus en gardant le Vcore en auto , ton processeur sera beaucoup moins chaud, car l'augmentation du Vcore fait énormément augmenter la temp.
Pour info, après 2h d'OCCT mon processeur n'a pas dépassé les 34°c et les 1.33v.
Par contre il te faut un bon ventirad (l'intel box est + que moyen), j'ai le Noctua qui est très silencieux en plus d'être performant.
De + j'ai laissé l'option "cool and quiet" activée, et je n'ai aucun problèmes, au repos mon processeur retombe à un coeff de 6 pour une fréquence de 2Ghz ce qui lui permet de ne pas chauffer inutilement.
La seule chose que je trouve dommage dans ta config, c'est ta carte graphique, tu aurais mieux fait de te prendre la nouvelle 8800GT 512Mo.
14 Novembre 2007 12:17:44

salut bogosse_titi et merci
j'ai fais ce que tu m'a dis et j'ai des configs suivantes :
Advanced BIOS Features :

Limit CPUID Max. to 3 : DISABLED

CPU Enhanced Halt (C1E) : DISABLED

CPU Thermal Monitor 2 (TM2) : ENABLED

CPU EIST Function : DISABLED

Virtualization Technology : ENABLED


MB Intelligent Tweaker(M.I.T.) :

Robust Graphics Booster : AUTO

CPU Clock Ratio : 9

CPU Host Clock Control : ENABLED

CPU Host Frequency (Mhz) : 333Mhz

PCI Express Frequency (Mhz) : 101 Mhz

C.I.A.2 : DISABLED

System Memory Multiplier : 2.4



High Speed DRAM DLL Settings : OPTION 1

System Voltage Control : auto

DDR2 OverVoltage Control : NORMAL

PCI-E OverVoltage Control : NORMAL

FSB OverVoltage Control : NORMAL

MCH OverVoltage Control : NORMAL

CPU Voltage Control : 1.225v

mais après quelques secondes sous occt il plante :'( 
pourai tu me donner toute la config de bios pas à pas car je suis vraiment nul , merci :D 
14 Novembre 2007 13:11:25

il faut dire que si ton voltage CPU est à 1.225v ce n'est pas assez, tu n'as pas une fonction "auto" pour le voltage CPU dans ton bios ?
Voici ce que ça donne chez moi en idle:


et en Full (jai lancé SuperPI pour le mettre en full ;)  )


Autrement, qu'as tu comme ventirad et via CPU-Z, peux-tu me dire le "stepping" et la "révision" de ton Q6600.
14 Novembre 2007 13:18:34

Aussi réactive: CPU Enhanced Halt (C1E) et CPU EIST Function car si CPU thermal reste activé (ce qui est une bonne chose)cela baisse le Vcore de ton processeur alors que sa fréquence et son coeff multiplicateur restent en full, ce qui le rend instable.
A +
14 Novembre 2007 13:56:04

donc comme je l'ai monté à montgallet j'ai noctua 12F et encore deux ventilos sur le boitier
donc je vais corrigé le bios.
merci
en ce qui conserne stepping et revision j'ai :
stepp : B
rev : G0

14 Novembre 2007 14:46:39

donc voila j'ai la meme chose que toi mais il n'est toujours pas stable :'( 
14 Novembre 2007 17:02:19

ça c'est bizzare, peux tu via CPU-Z me donner le ratio/fsb de ta ram ainsi que ça fréquence pour un FSB donné, si ça se trouve le pb vient de ta ram.
Moi a 333 de fsb ma ram est à 400 mhz
FSB : DRAM====>5:6
Cas latency (ctl)====>5
RAS to CAS delay(trcd)===>6
RAS precharge(trp)===>6
Cycle time ===>18

C'est bizzarre car le stepp B révision GO supporte très bien l'OC..... :??: 
14 Novembre 2007 17:05:11

j'y repense et si ça se trouve ça vient des timings de ta ram qui sont trop bas.
14 Novembre 2007 17:47:08

Freqency : 399.6 MHz
FSB : DRAM====>5:6
Cas latency (ctl)====>5
RAS to CAS delay(trcd)===>5
RAS precharge(trp)===>5
Cycle time ===>18
voila :D 
14 Novembre 2007 17:48:07

donc j'ai fais des tests avec occt et prime95 et ça s'arrete au bout d'une min :'( 
14 Novembre 2007 17:49:34

peut etre que j'ai fai une gaffe dans la config de bios, si tu pourrais me donner ta config je vais retaper la meme comme sa c oubliger que c marche :D 
14 Novembre 2007 18:03:02

le problème c'est que nous n'avons pas le même bios. Mais ce que je peux t'affirmer c'est que le stepp B révision GO, c'est no souçis pour les 3ghz.
Tu as régler le Vcore comment ?
14 Novembre 2007 18:04:37

et pour moi je t'assure que je peut lui en mettre "plein la gueule" ça ne bronche pas et ça reste stable (et frais ;)  ) pour exemple:
14 Novembre 2007 18:05:46

je l'ai mi en auto comme tu m'a dis
14 Novembre 2007 18:15:21

peut être que ta carte mère gère mal le Vcore en auto, met le à 1.32v pour voir.
14 Novembre 2007 18:26:35

instable
14 Novembre 2007 18:48:52

les gars aidez moi j'ai un gros probleme j'ai tanter la config suivante :
Limit CPUID Max. to 3 : DISABLED

CPU Enhanced Halt (C1E) : DISABLED

CPU Thermal Monitor 2 (TM2) : ENABLED

CPU EIST Function : DISABLED

Virtualization Technology : ENABLED


MB Intelligent Tweaker(M.I.T.) :

Robust Graphics Booster : AUTO

CPU Clock Ratio : 8

CPU Host Clock Control : ENABLED

CPU Host Frequency (Mhz) : 400Mhz

PCI Express Frequency (Mhz) : auto

C.I.A.2 : DISABLED

System Memory Multiplier : 2



High Speed DRAM DLL Settings : OPTION 1

System Voltage Control : Manuel

DDR2 OverVoltage Control : +0.3

PCI-E OverVoltage Control :normale

FSB OverVoltage Control : +0.15

MCH OverVoltage Control : +0.15

CPU Voltage Control : 1.325v
puis il arrive plus a boster j'arrive meme pas a acceder a bios il s'arrete pas de redemarrer que faire ? :'( 
14 Novembre 2007 18:56:41

8*400 mhz ???? là le vcore ne convient plus ce que je t'ai dit concernait un 333*9..........
si ton bios ne boot plus pas de panique , fais un clear CMOS
14 Novembre 2007 19:50:14

un clear CMOS ?
il n'arrive meme pas jusqu'à le bios il ne fais que redémarrer
14 Novembre 2007 20:56:51

kengur a dit :
un clear CMOS ?
il n'arrive meme pas jusqu'à le bios il ne fais que redémarrer


LOL le clear CMOS s'effectue l'ordinateur débranché avec un cavalier situé près de ta pile carte mère , tu passes le cavalier de la position "1-2" à la position "2-3" (regarde la doc de ta CM).
En fait, cela permet de rétablir les paramètres d'usine de ta CM.
Toutefois cette opération nécessite quelque précautions, touche la structure métallique interne de ta tour afin d'éviter toute éléctricité statique avant de toucher au jumper.
De même débranche la prise électrique de ton alim.
Regarde sur google et sur le bouquin de ta carte mère pour plus d'infos.
Tout overclocker ayant atteint la limite de leur machine ont eu recours à cette manip au moins une fois :D 
14 Novembre 2007 23:44:11

lol merci, j'ai réussi, bof je crois que je vais arreter la marre d'overcloc :D 
14 Novembre 2007 23:45:25

ce qui est interessant, j'ai mis mon bios par défaut donc 2.4 ghz la fréq et meme par défaut mon proco n'est pas stable halucinant :D 
15 Novembre 2007 00:14:04

oui j'ai déjà vu des gars qui ne tenait pas un OCCT d'une heure avec une cofig "stock" récente
15 Novembre 2007 00:24:38

lol, comme je l'ai monté à montgallet je me pose des questions, t'a une solution?
Je pense que c ma ram qui déconne, je vais tester mon proc sans la ram ce soir pour voir s'il tien :D 
15 Novembre 2007 00:40:49

lol ??? sans ram ton PC n'ira pas loin ;) 
15 Novembre 2007 00:41:43

fasi un test avec memtest, grave l'iso sur un cd et boot dessus il fera un test de ta ram sous dos et te dira s'il trouve des erreurs et par conséquent si elle est défectueuse.
15 Novembre 2007 00:45:54

lol je veux dire sous occt juste le proco :D 
sinon y'a pas 1 autre moyen de tester la ram car j'ai plus de cd ? :D 
15 Novembre 2007 00:48:26

mais comment veux tu boot sans RAM ??????????????????????????????????????????????????????????????????????????????????????????????????!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Bah faut taxer un disque à un de tes potes ou en acheter ^^
15 Novembre 2007 00:54:54

lol on s'est pas bien compri je veux dire sous occt y'a des modes :
CPU
CPU & RAM
RAM
donc je choisit CPU :D 
sinon je vais taxer 1 cd :D 
15 Novembre 2007 01:08:56

kengur a dit :
lol on s'est pas bien compri je veux dire sous occt y'a des modes :
CPU
CPU & RAM
RAM
donc je choisit CPU :D 
sinon je vais taxer 1 cd :D 


En effet, j'avais pas compris :pt1cable: 
Allez bon bench à toi, moi , je vais dormir @ +
18 Novembre 2007 17:40:59

donc j'ai trouver le bleme, c'était ma ram qui était défectieuse.
Donc j'ai fais un memtest et il y avait une barette qui déconné, donc je l'ai enleve&, puis j'ai fais 9x333 et c'était stable sous occt, puis j'ai tenté 9x356 et occt plante au bout de 3 min.
Donc j'ai retesté la barrete sous memtest et il m'affiche des erreurs et pourtant deux jours auparavant il n'y avait rien.
Donc ma question est est-ce possible que ma ram m'a laché du à overclocking ? car au début elle fonctionné bien :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS