Se connecter / S'enregistrer
Votre question

Plus de fond d'écran ni d'icônes

Tags :
  • photo
  • Sécurité
Dernière réponse : dans Sécurité et virus
18 Mars 2011 21:09:45

Bonjour,

Suite à une attaque de virus assez violente, dont j'ai réussi à me débarrasser grâce aux conseils de ce forum, je n'arrive plus à mettre de fond d'écran, même en choisissant une photo défini en temps que papier peint...
de plus les icônes en grand et très grand ne s'affichent pas (en taille moyenne oui...)

Apparemment je n'ai pas du me débarrasser de toutes les infections, comment puis-je faire pour régler ce/ces problèmes?


Je vous remercie de votre aide par avance ^^

Autres pages sur : fond ecran icones

20 Mars 2011 23:12:20

je viens de remarquer un autre problème,

mon antivirus ne se lance pas automatiquement au démarrage (avast), obligé de le lancer manuellement, je n'ai pas trouvé de moyen de régler ce problème (qui est peut-être lié)

merci de votre aide
a c 548 8 Sécurité
a b w Photo
21 Mars 2011 14:24:23

Bonjour,

Citation :
dont j'ai réussi à me débarrasser grâce aux conseils de ce forum


Peut-on avoir les rapports des outils utilisé ou le lien du sujet, ou la procédure effectuée ?
Contenus similaires
a c 548 8 Sécurité
a b w Photo
12 Avril 2011 09:49:04

Re,

Tu n'as pas terminé ton sujet précédent avec Destrio, fini là-bas.
Met un message pour remonter le sujet s'il le faut.

[:_tom_:7]
21 Avril 2011 23:12:13

Ben si, puisque le problème précédant était réglé et comme je faisait face à un nouveau problème (mais qui découle surement du premier) et que je ne savais plus quoi faire, j'ai lancé un nouveau sujet...

j'ai tenté tout ce qui était dans mes moyens: Spybot ne détecte rien, Avast non plus, maleware non plus, ad ware non plus, et j'ai tout nettoyé avec CCcleaner... rien n'y fait! ça dépasse largement mes compétence ^^



21 Avril 2011 23:58:29

c'est peut être un problème de clé de registre... mais alors là j'y connais vraiment rien...
j'ai deux autres problèmes: mes icônes ne s'affichent pas en mode normal, que en mode moyenne, et avast ne se lance pas automatiquement au démarrage, obligé de le faire à la main à chaque fois....

merci de votre aide!!
a c 548 8 Sécurité
a b w Photo
25 Avril 2011 19:53:07

Re,

Choisi ce sujet où l'autre, mais pas les deux à la fois.

Effectue une réparation des fichiers système :
http://www.vista-xp.fr/forum/topic346.html

Désinstalle ensuite Avast!, puis passe un coup de ccleaner, et réinstalle Avast!

Regarde si ceci améliore les choses.
25 Avril 2011 21:24:38

Salut,

Merci pour ta réponse, je vais me concentrer sur ce sujet ^^,

J'ai effectué une réparation des fichiers systèmes comme dans le tutoriel, cependant je n'ai pas trouvé de fichier corrompu, j'ai ensuite réinstallé avast comme tu me l'as dit, nétoyant tout avec CCcleaner, ça n'a rien changé pour le fond d'écran et les icônes mais maintenant avast se lance au démarrage!
26 Avril 2011 21:04:14

Re,

En fait je n'ai pas de fond d'écran du tout, j'ai du noir à la place dès l'apparition du bureau, je ne peut que modifier la couleur (genre mettre du bleu etc...) mais impossible de mettre une image que ce soit à partir de la personnalisation, en cliquant sur définir en tant que fond d'écran sur une image perso, ou en mettant un thème Windows.

De plus aucune de mes icônes ne s'affichent en mode normal, je suis obligé de les mettre en taille moyenne pour les voir, que ce soit des photos, des dossiers, n'importe quel fichier dans n'importe quel endroit de mon ordi (bureau ou autre)...

Enfin, je ne peux pas faire de réparation système, je n'ai pas le CD d'installation Windows (j'ai Seven 64bit)...
a c 548 8 Sécurité
a b w Photo
27 Avril 2011 14:36:31

Re,

Tu as effectué beaucoup de manipulation avec divers outils plus ou moins invasif, on va voir si on trouve les clés touchées, mais ce n'est pas sur.


Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Coche "Avec liste blanche" dans "Registre: approfondi"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
    netsvcs
    msconfig
    drivers32
    activex
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt. Copie/colle ici l'ensemble des rapports.
    PS : Les rapports sont aussi enregistrés sur le bureau

    Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu.
    a c 548 8 Sécurité
    a b w Photo
    27 Avril 2011 21:32:46

    Re,

    Ouais, je vois des trucs, on va tenter plusieurs choses :

    1) Supprime ces programmes :

    - pdfforge Toolbar v4.3 (sauf réelle utilité)
    - Spybot - Search & Destroy (obsolète et inutile, la preuve, tu avais été infecté, mais risque de nous empêcher de corriger manuellement le registre plus tard !)
    - Ad-Aware (idem)


    2) Relance OTL.exe
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Copie/colle ce qui suit dans le cadre Personnalisation en bas à gauche.
    :OTL
    O2 - BHO: (no name) - {318A227B-5E9F-45bd-8999-7F8F10CA4CF5} - No CLSID value found.
    O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Restrictions present
    O7 - HKU\.DEFAULT\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O7 - HKU\S-1-5-18\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O7 - HKU\S-1-5-19\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O7 - HKU\S-1-5-20\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O7 - HKU\S-1-5-21-1336726874-1618029867-2715728732-1000\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    @Alternate Data Stream - 1158 bytes -> C:\Users\Nicolas Simon\AppData\Local\RZxhwIH54CJCjZE:KaqtjhuBHIn7LT60ZFy
    @Alternate Data Stream - 1127 bytes -> C:\Users\Nicolas Simon\AppData\Local\B8wwcWydSu0K:FJsSp3p15WTKHNjdJLxlubt

    :Commands
    [emptytemp]
    [emptyflash]


  • Puis clique sur le bouton Correction en haut à gauche
  • Si le pc demande à redémarrer accepte.
  • Poste le rapport de suppression.


    3) Télécharge SREng (de KZtechs ) sur ton bureau.

  • Décompresse le fichier sur le bureau.
  • Lance SREngLdr.exe et clique sur System Repair (à gauche).

  • Sélectionne l'onglet File Association.
  • Coche les cases devant chaque "Error" (si ce n'est pas fait) puis clique sur le bouton Repair (en bas).

  • Sélectionne ensuite l'onglet Windows Shell / IE.
  • Coche les cases :
    - "Enable saving settings when log off"
    - "Enable using wallpaper"
    - "Enable using control panel"
    - "Show icons on desktop"
    - "Enable using folder options"


  • puis clique sur le bouton Repair (en bas).

    Ferme le programme


    Redémarre manuellement le pc, et regarde si tu peux de nouveau modifier le fond d'écran.

    [:_tom_:7]
    27 Avril 2011 23:17:54

    Re,

    ça n'a rien changé, toujours pas d'icone en taille normale, toujours impossible de mettre un fond d'écran...

    voila le rapport OTL (comme je n'arrive pas à le déposer je copie/colle...):

    All processes killed
    ========== OTL ==========
    Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{318A227B-5E9F-45bd-8999-7F8F10CA4CF5}\ deleted successfully.
    Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{318A227B-5E9F-45bd-8999-7F8F10CA4CF5}\ not found.
    Registry key HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Restrictions\ deleted successfully.
    Registry key HKEY_USERS\.DEFAULT\Software\Policies\Microsoft\Internet Explorer\Control Panel\ not found.
    Registry key HKEY_USERS\S-1-5-18\Software\Policies\Microsoft\Internet Explorer\Control Panel\ not found.
    Registry key HKEY_USERS\S-1-5-19\Software\Policies\Microsoft\Internet Explorer\Control Panel\ not found.
    Registry key HKEY_USERS\S-1-5-20\Software\Policies\Microsoft\Internet Explorer\Control Panel\ not found.
    Registry key HKEY_USERS\S-1-5-21-1336726874-1618029867-2715728732-1000\Software\Policies\Microsoft\Internet Explorer\Control Panel\ deleted successfully.
    ADS C:\Users\Nicolas Simon\AppData\Local\RZxhwIH54CJCjZE:KaqtjhuBHIn7LT60ZFy deleted successfully.
    ADS C:\Users\Nicolas Simon\AppData\Local\B8wwcWydSu0K:FJsSp3p15WTKHNjdJLxlubt deleted successfully.
    ========== COMMANDS ==========

    [EMPTYTEMP]

    User: All Users

    User: Default
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 33170 bytes
    ->Flash cache emptied: 0 bytes

    User: Default User
    ->Temp folder emptied: 0 bytes
    ->Temporary Internet Files folder emptied: 0 bytes
    ->Flash cache emptied: 0 bytes

    User: Nicolas Simon
    ->Temp folder emptied: 16693109 bytes
    ->Temporary Internet Files folder emptied: 1861431 bytes
    ->FireFox cache emptied: 99201068 bytes
    ->Google Chrome cache emptied: 0 bytes
    ->Flash cache emptied: 7660 bytes

    User: Public
    ->Temp folder emptied: 0 bytes

    %systemdrive% .tmp files removed: 0 bytes
    %systemroot% .tmp files removed: 0 bytes
    %systemroot%\System32 .tmp files removed: 3776693 bytes
    %systemroot%\System32 (64bit) .tmp files removed: 0 bytes
    %systemroot%\System32\drivers .tmp files removed: 0 bytes
    Windows Temp folder emptied: 15064 bytes
    %systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 50674 bytes
    RecycleBin emptied: 0 bytes

    Total Files Cleaned = 116,00 mb


    [EMPTYFLASH]

    User: All Users

    User: Default
    ->Flash cache emptied: 0 bytes

    User: Default User
    ->Flash cache emptied: 0 bytes

    User: Nicolas Simon
    ->Flash cache emptied: 0 bytes

    User: Public

    Total Flash Files Cleaned = 0,00 mb


    OTL by OldTimer - Version 3.2.22.3 log created on 04272011_165836

    Files\Folders moved on Reboot...
    C:\Users\Nicolas Simon\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.
    File move failed. C:\Windows\temp\_avast_\Webshlock.txt scheduled to be moved on reboot.

    Registry entries deleted on Reboot...
    a c 548 8 Sécurité
    a b w Photo
    28 Avril 2011 10:21:00

    Re,

    Tu as bien effectué la seconde partie avec le logiciel SREng ?

    Si oui, essayons autre chose :

    Crée un nouveau compte administrateur, et regarde si sous celui-ci les problème persistes
    (Panneau de configuration -> Comptes utilisateurs -> gérer un autre compte -> créer nouveau compte)

    [:_tom_:7]
    28 Avril 2011 19:13:29

    Oui, j'ai bien suivi toutes les indications...

    j'ai créé un autre compte administrateur, toujours le même problème!!
    a c 548 8 Sécurité
    a b w Photo
    28 Avril 2011 19:31:05

    Re,

    Si cela se produit sous un autre compte administrateur, alors il faut en passer par une réinstallation du système, celui a dû être trop touché lors de l'infection/désinfection.

    Ce qui veut donc dire sauvegarder tes données importante sur un support externe, puis formater grâce à ta partition recovery de ton pc.

    Quelle marque de pc ?
    28 Avril 2011 19:42:29

    Je n'ai pas de CD Windows pour réinstaller, ça pose problème?

    j'ai un ASUS N61J,

    Est-ce que ça va désinstaller tous mes logiciels? j'ai 2 partitions sur mon disque dur (C et D) ça ne touchera que le C?
    a c 548 8 Sécurité
    a b w Photo
    28 Avril 2011 22:08:14

    Re,

    Citation :
    Je n'ai pas de CD Windows pour réinstaller, ça pose problème?

    Nop, justement c'est à cela que ça sert.

    Citation :
    Est-ce que ça va désinstaller tous mes logiciels? j'ai 2 partitions sur mon disque dur (C et D) ça ne touchera que le C?


    Oui, et normalement oui mais jamais sur pour que cela ne touche que le disque système, il vaut mieux prendre des précautions.

    Si tu es ok, voilà la procédure :
    Télécharge ton manuel :
    http://dlsvr04.asus.com/pub/ASUS/nb/N61J/F5184_N61J_UM_...

    Puis regarde page 13, tu auras toute la procédure ;) 

    [:_tom_:7]
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS