Se connecter / S'enregistrer
Votre question

lag sur counter strike ping élevé pour des paramètres originaux!!

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Mars 2005 18:29:32

Bonjour,
j'ai un probleme: je n'arrive plus à jouer à counter strike sans avoir un ping de + de 120 ce qui est impossible pour bien jouer.
J'ai eu ce probleme il y a environ 3 semaine j'ai changer de système d'exploitation rien n'y fait. Je n'ai pas de virus ni de spyware sur mon pc.
Je suis chez Wanadoo en débit max avec la livebox.
Malgré une mise à 0% de la bande passante le problème perssiste.

Pouvez-vous m'aider??

Merci d'avance!!

Autres pages sur : lag counter strike ping eleve parametres originaux

26 Mars 2005 11:45:05

je me permet de relancer le sujet.
je n'ai pas changé les paramètres de counter strike ce qui normalement devrait marché
A votre avis c'est mon pc ou mon fai??

Merci d'avance
26 Mars 2005 11:52:21

Y a-t-il d'autres pc connectés sur ta connection ? Si c'est du wi-fi fait gaffe aux voisins lol.

Sinon réinstalle cs, et si t'as toujours le problème réinstalle windows.

Quels sont les processus qui tournent ? Fait un coup de hijackthis, ad-aware, spybot, a², easy cleaner, regcleaner, etc....

Contenus similaires
26 Mars 2005 11:55:08

il y a un pc qui est connecté en WIFI et l'autre sur usb mais meme quand l'autres ordinateurs n'est pas connecté je lag a mort.

J'ai aucun spywares ni virus!!

Merci d'avance
26 Mars 2005 11:57:31

C'est ta connection alors, que veux-tu que je te dise ???

Comment peux-tu être sûr de ne pas avoir de spyware et de ne pas avoir une autre application sur ton pc ou un autre qui prend de la bande passante ?
26 Mars 2005 12:02:23

slt
quand tu joue a cs es ce que tu a des p2p qui est en route ??
26 Mars 2005 12:06:19

oui j'avoue mais j'ai scanné mon ordi 2 fois par ad-aware et 2 fois par spybot et rien à signalé.
Je ne comprends pas où passe ma bande passante car avec netlimiter rien tourne en meme temps ce qui est invraissanblable. ou a la limites c'est mon fai mais il faut que j'en soit sur pour qu'il me prenne au serieux.

Je n'ai aucun p2p chez moi et c'est la réalité!!! :-)
J'ai abandonné ces logiciels
26 Mars 2005 12:10:23

bon ben je sais pas trop attu mis ta connection sur steam ???
26 Mars 2005 12:10:56

moi de meme depuis que j'ai changer de systeme d'exploitation j'ai un ping super eleve alors que j'ai pas changer mes parametres de cs.avant j'avais windows millenium et la windows xp,je suis avec tiscali si quelqu'un a le meme probleme...
26 Mars 2005 12:11:03

c'est à dire???
26 Mars 2005 12:12:11

fangpei---> moi c'est un peu différent car meme avant le changement d'os, de me à xp pro, cela me le faisait !!
26 Mars 2005 12:13:54

Un petit coup d'hijackthis aussi, et active un firewall pour voir.
26 Mars 2005 12:19:36

mon firewall kaspersky Anti-Hacker bloque steam lorsque steam recherche les différents serveurs donc je suis obligé de le désactiver lorsque je play!!

Pour hijackthis je fais quoi je let directement scan only ou je dois faire des choses avant??
26 Mars 2005 12:24:39

Attention avant de l'utiliser, dépose ton rapport (scan + log) sur le site de pc-inpact, ils ont un forum pour ça, ou alors ici.

Ne fix rien sans savoir ce que tu fais.
26 Mars 2005 12:25:46

bah en fait j'ai fais un test sur ma connexion (g du 2 mega) avant j'avais a 240 en reception,32 en emission,et 35 de ping.(sous millenium)et la avec xp depuis une semaine je fais le test j'ai 180 en reception,20 en emission et 70 de ping donc voila je me demande si ya pas un truc qui bloque ma connection internet.j'ai xp home peut etre un pare feu ou je sais pas quoi d'autres
26 Mars 2005 12:26:37

T'es sûr d'avoir du 2 mega ???
26 Mars 2005 12:29:25

Twiggy38---> j'ai pas trop compris ce que tu ma dis en rapport avec pc-impact??
26 Mars 2005 12:29:31

bin ouai j'ai du 2 mega depuis 3 mois,j'ai regardé sur tiscali.fr et dans mon gestion de compte ya bien écrit 2 mega .ca me la fait depuis que j'ai réinstaller xp
26 Mars 2005 12:34:24

Dans hijackthis tu fais scan+log, et tu montres ton log à quelqu'un qui s'y connait.
(le log tu le sauvegarde qqpart, c'est un fichier texte, tu le recopies soit ici, soit sur le forum de pc-inpact dédié à cela).

Et pour ton débit c'est pas normal que tu aies si peu, quelquechose doit te manger ta bande passante, mais quoi ?
26 Mars 2005 18:46:29

je ne comprends pas trop mais c'est pa trop d'agrave
de plus, je n'arrive plus à changer de main c'est à dire je suis toujours en gaucher meme sur cz avec les bots!!
28 Mars 2005 10:16:52

j'ai testé ma ligne avec un autre pc et tout est opérationnel donc c'est mon pc de bureau qui ne suit pas ce qui m'étonne beaucoup car meme avec un passage de systeme d'exploitation cela n'a rien changé!!

A votre avis je format encore une fois??
2 Avril 2005 15:01:45

jvien de formater et de reinstall xp é g exactemen le mem problem.je lag sou cs,alor ke g fai tou les test de conection é sa march nikel.mai le plu louch c ke je doi metr mon firewall pour alé sur le net sinon les page safiche pa,g d bug logiciel,mon ping monte a 400... alor je pense ke xp é bien le problem mintenan a savoir ou?
2 Avril 2005 15:07:20

Bon les gars j'ai exactement le meme probleme que vous. Je formatte je reinstalle windows xp pro et je me tape des ping de 160. Mais le plus louche c'est que je suis obligé de mettre mon firewall pour aller sur le net ou sur msn sinon les page s'affiche pas et sous cs g 600 de ping... Alors je pense que le probleme viens d'xp.Et je pense à un spyware ou un truc du genre qui squatterais la bande passante et que quand je mets mon firewall je bloque une partie des ports qu'il utilise. Essayez vous aussi et dite moi.Au fait c'est une version pirate de xp que vous avez?
2 Avril 2005 17:39:39

Salut a tous,
je suis tombé sur votre discussion par hasard alors que depuis 1 semaines j'ai exactement le meme symptomes. je pinguais a 40ms et maintenant rarement en dessous de 443 ms Steam est donc injouable ou difficilement pourtant aucune installe récente, ce changement c'est passé du jour au lendemain. J'ai réinstallé steam mais sans rien... scanné, verifié les trames envoyées avec ethereal ... rien ... Avez vous trouvé quelques chose de plus ?

ps : g winXP pro SP1
connexion Free 2048 ou + (adsl2 selon eux mais bon pas dans les chiffres!)
je croise de plus en plus de joueurs ayant le meme symptome et jusqu'ici ils étaient chez free ?
merci ;) 

ping free.fr 501ms TTL 61
ping yahoo.fr 521ms TTL 247

y a pas vraiment normal là
3 Avril 2005 10:25:29

Bon alors dans mon ultime espoir j'ai reformater une 3 eme fois et là c'est bon!!! Alors je sais pas, pourtant j'avais suivi la meme demarch le premiere fois : -xp
-driver
-antivirus, jinstall ma connect je fai direct la mise à jour de lanti virus
-Puis toute les update windows avec firewall a fond

Donc je sais pas peut etre un coup de chance (ou de malchance suivant les points de vue) en tout cas xp est bien le probleme vraisemblablement
9 Juin 2005 11:53:37

moi aussi c la meme chose... depuis ke je sui sou XP... je lag un max en jouant a cs... jpense ke je v me faire un partoche avec un ti 98 bien sympa et lautre avec le gro XP ki pue... lol dsl... menfin... moi au moin je laggai pa come un malade sous 98... jvs en di les résultat une fois abouti
29 Juin 2005 21:37:16

moi ca ma fait la mm chose et bien tu c'est j'ai juste changer mon mode de connection dans le menu setting de steam et OP c'est t resolu .................. -.-
19 Juillet 2005 09:14:37

je viens de me rendre compte que je n'avais pas poster sur ce forum la solution à mon souci (ping a 400 - 500). Il m'a suffit de faire un hard reboot (débrancher - rebrancher) la freebox 5 fois de suite à l'apparition du chenillard, pour qu'elle se remette à jour (logiciel interne), et hop c'est reparti
20 Février 2006 00:59:50

j'ai eu le même problème moi aussi .. Et comme un autre j'ai changer mon mode de connection dans les paramètres de steam et hop je lag plus :) 
27 Juin 2006 16:19:25

lu tout le monde je suis new sur le forum et comme vous j ai des pb a cs voila alor avant j avais windows xp familial et cs avc 10 a 30 de pind a cause d un virus j ai du formaté le pc et j ai mis pro je reinstal tout content de joue et la boom de 200 a 1000 de ping je regarde la config internet ds steam 2mo dc comme moi dc c pa sa et fait quelque reglage du fps uploade rate rien a faire dc si vous pouvé m aidé sa sert cool merci a + :-D
30 Novembre 2006 18:41:17

essaye de formater et metre un anti virus directement !!!!! :sarcastic: 
9 Décembre 2006 14:01:31

:fou:  :fou:  :fou:  :fou:  :fou:  :fou:  :??:  :??:  :??:  :??:  :pfff:  :pfff:  :pfff:  AIDEZ MOI SVOP JE EVU SAVOIR SI IL EXISTE Un truk pour enlever les lags sur counter strike car moi cela begg toute les 1s seconde limage saute et cela menerve je peux jamais !! jouer repondez moi vite svp c'est urgent :fou:  :fou:  :fou:  :fou:  :jap:  :jap:  :jap:  :jap:  :??:  :??:  :??:  :??:  :pfff:  :pfff:  :pfff:  :pfff:  :pt1cable:  :pt1cable:  :pt1cable:  :pt1cable:  :cry:  :cry:  :cry:  :cry:  :whistle: 
9 Décembre 2006 14:12:23

aides moi svp je voudrai savoir si il y a un truk a telecharger pour enlever les lag sur counter strike car c'est le compte de mon pote il me la preter et voila koi je joue sur mon ordit !! aidez moi repondez moi vite si il y a un truk
9 Décembre 2006 17:13:46

Lol c'est pas magique pr enlever les lags on fait pas ça comme ça ... Deja baisse tes qualités graphiques, ne joue pas avec plusieurs programmes en route, scane ton pc(où change le ! lol)etc etc ...Fait tout ce qu'il faut pour optimiser la vitesse de ton pc.
9 Décembre 2006 22:12:42

fangpei a dit :
bah en fait j'ai fais un test sur ma connexion (g du 2 mega) avant j'avais a 240 en reception,32 en emission,et 35 de ping.(sous millenium)et la avec xp depuis une semaine je fais le test j'ai 180 en reception,20 en emission et 70 de ping donc voila je me demande si ya pas un truc qui bloque ma connection internet.j'ai xp home peut etre un pare feu ou je sais pas quoi d'autres




c'est simple c'est windows qui te fais augmenter le ping tien un truc pour le faire baisser
http://www.astuces-pc.org/optimiser.bande.passante.html
26 Décembre 2006 06:07:27

salut, voila j expose mon sujet !!!
j ai un gros probleme sur counter strickes 1.6 avan je joué j avai good ping je tourné a 9-17 et du jour au lendemain je fait pour joué je tourné a 70- et des monter jusqu'a 300 voir 400 ===> qui veut dire impossbile a jouez je lagg a mort pourtant j ai good connect c est a dire neuf telecom 18 mega je suis en systeme wifi j ai acheter un nouveau routeur firwall pour faire connection wifi qui s appel trendnet tew-435 brm wireless routeur modem j ai réinstaller cs je fait pour regardez mon ping miracle ping de 20 le lendemain je fait pour re jouez je regarde mon ping paffff retour a lma case depart c est a dire 80 de ping qui descend defois a 40 et qui monte a 100 meme quand je suis a 80 voir 40 j ai des coup de lagg comme un film on dirai je suis decalé de 3 seconde genre: je veut tourné a droite ben 2 seconde apres je ves tourné alors pourrez vous m aidez svp!! mon windows = windows xp pro sp2 pack 2 , processeur = 2.80 ghz, 1go de RAM ;carte graphique = ati radeon 9600 pro 256 mb ddr 3 ; j ai fait des mise a jour avec ad-aware ,nod32 2.5 control center= a mon anti virus aucun virus no spyware rien de cela et je ne dl meme pas je ne comprend pas je suis meme pas connecter a skype msn rien du tt !!!! et mon pc je les acheter y a 8 mois donc pourriez vous m aidez j allai oublié dans mas console j ai
rate 25000
fps_max 100
cl_updaterate 100
voila alors pourriez vous m aidez svp
coordialement .... :??:  :jap: 
26 Décembre 2006 10:59:49

Le wifi c'est pas fait pour les jeux on-line.
Passe en ethernet.
7 Février 2007 02:10:10

bonjour tt le monde voila j ai un gros probleme a counter strike 1.6 je tourné avec 20 de ping
s en laggé et du jour au lendemain je suis passer a 50 voir 60 et j ai des coup de lagg par exemple je ves tourné ben 2 second eapres jue tourne en gros je suis decalé
la grosse misere mon modem c est un trio 3D je suis en ethernet
18 mega , j ai no spyware ni virus je comprend riend e cela pourtant j ai limité ma bande passant a 0 mais bon le probleme y et tjrs je ne c ets que faire *quand je le reinstalle sa marche j ai un ping de 30 mais bon c est une question de temp pour que je remonte a 50 en ayan des coup de lagg :'( :'(  je c plus koi faire aidé moi svp !!
29 Mars 2007 22:49:06

bon jour moi jai un probleme mon ping il est passer de 35 a 800 sai pas normal vous avez un concelle a me doner svp pk la je lage trop et je me fais kicker a chake fois
1 Mai 2007 00:32:46

alpha_kamikaze a dit :
svp reponder


C'est pas précis ton message , bref
1)Verifie que le par-feu windows est désactivé (il sert a rien)
2)Si ta une freebox, hard-reboot la (rebranche débranche 5 fois)
3)Verifie si il ny a pas de domino dans tes prises telephoniques
4)Si il ny a pas de travaux chez toi
5)Tous apareilles qui parasitent (lampe alogene rallonge , bla)
6)Test ton débit : http://mire.ipadsl.net/
4)Contact la hotline (au pire) :pfff: 
8)regle ton ping en fastpath
9)Clean ton pc (virus trojan..)
10)Google est ton ami
11) trop compliquer a expliquer :sarcastic: 
vala les problemes les plus connu et les plus simples
:hello: 

1 Mai 2007 12:09:40

bon ben j'ai exactement le meme probleme que vous donc je vais pas repeter le probleme ^^
1 Mai 2007 12:11:52

c'est quoi les domino dans la prise telephonique? et avec la alice box sa marche le reeboot 5fois?
1 Mai 2007 15:45:42

seb62138 a dit :
bonjour tt le monde voila j ai un gros probleme a counter strike 1.6 je tourné avec 20 de ping
s en laggé et du jour au lendemain je suis passer a 50 voir 60 et j ai des coup de lagg par exemple je ves tourné ben 2 second eapres jue tourne en gros je suis decalé
la grosse misere mon modem c est un trio 3D je suis en ethernet
18 mega , j ai no spyware ni virus je comprend riend e cela pourtant j ai limité ma bande passant a 0 mais bon le probleme y et tjrs je ne c ets que faire *quand je le reinstalle sa marche j ai un ping de 30 mais bon c est une question de temp pour que je remonte a 50 en ayan des coup de lagg :'( :'(  je c plus koi faire aidé moi svp !!


Moi je suis toujours à 45-50, de quoi tu te plains ?
9 Mai 2007 21:15:22

bonjour kan je jou a cs apré je ne pe plu alé sur le net sen redémaré mn pc
mersi de réponde
Anonyme
12 Septembre 2009 12:47:37

J'avais le mm problème que vous, et j'ai trouvé une solution après 5 mois de recherches :

Il faut supprimer le fichier cstrike de votre disque dur.

Program => Steam => SteamApp => counter strike source => cstrike => clic droit => supprimer.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS