Votre question

Problèmes de patchs avec F.E.A.R, ça vous arrive aussi?

Tags :
  • Kaspersky
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Novembre 2006 10:53:26

Salut tout le monde, alors voilà je viens d'acquérir l'add on de F.E.A.R (c'est chiant touc ces points) intitulé extraction point.
Lors de l'installation, un message m'indique qu'il est nécessaire que mon jeu soit à la version 1.07; l'installateur me propose donc de télécharger le patch en question vu que ma version de fear n'est que la 1.02.

Ce que je fais bien entendu, le hic c'est que d'après le message qui s'inscrit sur mon écran, le patch qui est en français n'est pas compatible avec ma version de fear qui est aussi en français évidemment!

Qu'à cela ne tienne, je fouine un peu sur le net à la recherche d'une astuce, je tombe sur des "gros" patchs à télécharger qui font passer toutes versions antérieures de fear ( en anglais ou en français) à la version 1.07 mais rien à faire ça fonctionne pas!

Merde quoi il y a vraiment que les jeux PC auxquels on est jamais sûr de jouer en rentrant chez soi contrairement aux jeux consoles! le pire c'est qu'en continuant à fouiller sur la toile, je m'aperçois que le problème semble connu depuis un moment déjà mais à première vue on n'a pas pensé à le régler pour le téléchargement du patch 1.07 présent lors de l'installation de extraction point; c'est ça le plus beau!

L'anti-virus Kaspersky que je possède serait impliqué dans ce problème d'incompatibilité, j'ai téléchargé un truc censé améliorer la situation mais rien n'y fait, bref si vous avez un truc je vous en serai très reconnaissant.

[edit] j'ai supprimé une mise à jour de windows XP qui pourrait aussi être resposable de mon problème; la KB 917922 ou quelque chose comme ça, tout se passe bien, je redémarre mon PC mais ça se décide toujours pas à fonctionner...

J'ai pensé à une solution qui serait de me procurer le jeu directement en version 1.07 mais ça ferait con quand même!

Autres pages sur : problemes patchs arrive

1 Novembre 2006 15:05:16

Bon et bien on va upper...

[edit] ça n'a rien à voir avec counter strike et steam qui sont apparemment les seuls centres d'intérêt vidéoludiques des jeunes actuellement mais je ne peux pas croire que personne ne joue à F.E.A.R et que personne n'ait eu de problèmes à patcher son jeu.
5 Mars 2007 15:14:41

salut pour le probleme du patch je l'ai eu donc rassure toi tu n'est pas le seule...

Le moyen pour que ton jeux fonctionne ces de telecharger le patch 1.7 avant d'installer ton jeux.. quand tu la, il te suffit d'aller dans le disque dur ou tu l'a installer et de faire glisser ton patch dans le dossier fear qui est sur ton disque a ce moment la il vas te demander si tu veux le remplcer tu met oui.. A ce moment la tu peux installer ton jeux FEAR Extraction Point..

5 Mars 2007 21:06:02

1.07 le patch sorry
23 Avril 2007 22:38:53

angel1207 a dit :
salut pour le probleme du patch je l'ai eu donc rassure toi tu n'est pas le seule...

Le moyen pour que ton jeux fonctionne ces de telecharger le patch 1.7 avant d'installer ton jeux.. quand tu la, il te suffit d'aller dans le disque dur ou tu l'a installer et de faire glisser ton patch dans le dossier fear qui est sur ton disque a ce moment la il vas te demander si tu veux le remplcer tu met oui.. A ce moment la tu peux installer ton jeux FEAR Extraction Point..


Salut Y faut le faire !!
Je me suis abonner ici juste pour te dire merci ! Moi aussi j'avais un problème avec l'installation du add-on de fear. Merci encore . Mario.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS