Votre question

Problème mémoire

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Mai 2011 17:58:33

Bonjour à tous.

Voilà je viens à vous pour trouver un peux d'aide sur mon problème.
Donc je vous explique, en gros mon pc ne boot pas quant il y a 4 barretes de mémores... J'ai tester chaque barrette et chaque slots mai rien ne change il suffit juste que je l'aise 2 slots de vide donc plus que2 barrette de mémoire et la il boude.
Quand les 4 son mise dans les slots il n’arrête jamais de redémarrer jusqu’à ce qu'il me mets un petit message d'erreur qui est: (Over cloking failled! Please enter setup to re-configure system. Pres F1 to run setup).
Voilà je ne sais pas trop quoi faire dans le BIOS car je ne trouve pas j'ai peur que m'a carte mère sois défectueuse.

Ma configuration:

- Intel Core i7 2600K
- Asus MAXIMUS IV EXTREME Rev 3.0 (Révision B3)
- G.Skill Extreme3 4 x 2 Go PC17000 Ripjaws X CAS7 + FAN

Je vous remercie d'avance.

Autres pages sur : probleme memoire

21 Mai 2011 18:24:31

spitall a dit :
Bonjour à tous.

Voilà je viens à vous pour trouver un peux d'aide sur mon problème.
Donc je vous explique, en gros mon pc ne boot pas quant il y a 4 barretes de mémores... J'ai tester chaque barrette et chaque slots mai rien ne change il suffit juste que je l'aise 2 slots de vide donc plus que2 barrette de mémoire et la il boude.
Quand les 4 son mise dans les slots il n’arrête jamais de redémarrer jusqu’à ce qu'il me mets un petit message d'erreur qui est: (Over cloking failled! Please enter setup to re-configure system. Pres F1 to run setup).
Voilà je ne sais pas trop quoi faire dans le BIOS car je ne trouve pas j'ai peur que m'a carte mère sois défectueuse.

Ma configuration:

- Intel Core i7 2600K
- Asus MAXIMUS IV EXTREME Rev 3.0 (Révision B3)
- G.Skill Extreme3 4 x 2 Go PC17000 Ripjaws X CAS7 + FAN

Je vous remercie d'avance.


Bonsoir.

Première chose: as tu laissé les timings de tes barrettes avec le réglage par défaut?
Si oui fixes manuellement à 8-8-8-24 et la fréquence à 1600.
Sur ce type de matériel, tu ne verras pas la différence.

Par ailleurs, précises si tu as modifié des réglages dans le bios.

A te lire.
m
0
l
21 Mai 2011 20:35:08

Merci de ta réponse scoolup,
non, je n'ai pas touché aux réglages du bios. Je l'ai même remis à la configuration initiale.
Actuellement avec mes 4 gigas de ram, je suis en 7-10-7-24 et si je mets les 4 autres barettes donc 8 gigas, je passe en 9-9-9-28 pour une fréquence de 1600.
Mais le problème est que l'ordinateur réagit bizarrement dans ce cas : il redémarre en boucle.
Je vais essayer en modifiant les valeurs comme tu me les as indiqué.
m
0
l
Contenus similaires
21 Mai 2011 20:44:20

spitall a dit :
Merci de ta réponse scoolup,
non, je n'ai pas touché aux réglages du bios. Je l'ai même remis à la configuration initiale.
Actuellement avec mes 4 gigas de ram, je suis en 7-10-7-24 et si je mets les 4 autres barettes donc 8 gigas, je passe en 9-9-9-28 pour une fréquence de 1600.
Mais le problème est que l'ordinateur réagit bizarrement dans ce cas : il redémarre en boucle.
Je vais essayer en modifiant les valeurs comme tu me les as indiqué.


C'est tout de même bizarre...

J'ai un i7 2600k, Asus p67 Evo.
Avec des Gskill 1600 Eco et des timings relâchés, avec 1.45v, j'obtiens des perfs de "ouf" (proc à 4400, super pi en 8.5 sec).

As tu vérifié la compatibilité de tes barrettes sur le site d'Asus?
m
0
l
23 Mai 2011 22:06:02

Excuse moi tu retards scoolup.

Donc oui j'ai vérifier il prend bien mes barrettes de mémoire. Mai j'ai peut-être trouver la solution qui viendrai de mon alimentation trop faible.. J'ai qu'une 750W et je pense que mon problème viendrais de là car il démare bien avec mes 8GO mai en 1600 et en 9-9-9-28 et une fois passé en 2133 il ne supporte pas.
Enfin je vais testé et on verra bien.
m
0
l
23 Mai 2011 22:16:21

spitall a dit :
Excuse moi tu retards scoolup.

Donc oui j'ai vérifier il prend bien mes barrettes de mémoire. Mai j'ai peut-être trouver la solution qui viendrai de mon alimentation trop faible.. J'ai qu'une 750W et je pense que mon problème viendrais de là car il démare bien avec mes 8GO mai en 1600 et en 9-9-9-28 et une fois passé en 2133 il ne supporte pas.
Enfin je vais testé et on verra bien.



Bonsoir.

En tout cas ce n'est pas la puissance de l'alim qui est en cause: tu as de la marge....
Pourquoi vouloir passer en 2133? Le système de mémoire "point à point" des Sandy Bridge n'a rien à voir avec les générations précédentes! Restes en 1600.

Oublies les bases d'overclocking telles qu'on les connaissait il y a seulement 6 mois.

@+
m
0
l
23 Mai 2011 22:18:10

Comment ça? je ne comprend pas trop...
Et le faite que je veux passé en 2133 c'est la référence de mes barrettes donc voilà pourquoi je veu passé en 2133 :) 
m
0
l
23 Mai 2011 23:09:02

spitall a dit :
Comment ça? je ne comprend pas trop...
Et le faite que je veux passé en 2133 c'est la référence de mes barrettes donc voilà pourquoi je veu passé en 2133 :) 



C'est toi qui vois!

Moi, je te donnes un conseil: laisses tomber.
Concentres toi plutôt sur la fréquence du cpu si tu veux de (très) bonnes performances sans risquer d'abréger la durée de vie de tes barrettes.

@+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS