Se connecter / S'enregistrer
Votre question

Pilote port PCI

Tags :
  • Pci
  • Matériel
Dernière réponse : dans Matériel informatique
2 Mai 2011 16:26:19

Bonjour, voila j'ai un ordinateur avec une carte mère MSI ms-7184, j'ai du desactiver dans le bios un truc qui utiliser le port IRQ12 pour que mon ordi démarre avec ma carte wifi Olitec, cela à fonctionné mais la carte ne fonctionne toujours pas le pilote est installé ... Donc je cherche les drivers pour les ports PCI ...

Aussi une autre question j'ai installé le pilote realtek AC 97 le sont fonctionné et la je m'aperçois soudain que le sont n'est plus là pareil pour mon thème graphique on à l'impréssion que je suis en mode sans échec !

Et quand je démarre mon ordinateur il me disent qu'il ont du désactiver soit "winanp" et "explorer.exe" donc je doit le redémarrer par le gestionnaire de tâche ... :heink: 

donc de l'aide SVP pour tous ces problèmes, merci d'avance.

Autres pages sur : pilote port pci

2 Mai 2011 16:53:17

Bonjour.

Le + simple: réinstalles les drivers du Chipset, fournis avec ta carte-mère, ou télécharges les derniers sur le site du fabricant.

@+
m
0
l
2 Mai 2011 17:04:56

j'ai eu le pc sans aucun CD et je n'arive pas à trouver les drivers sur internet !
m
0
l
Contenus similaires
2 Mai 2011 17:10:02

benjio24 a dit :
j'ai eu le pc sans aucun CD et je n'arive pas à trouver les drivers sur internet !


Connectes toi sur le site de l'assembleur (HP par exemple).
Et tu as peut être un utilitaire dédié.
m
0
l
2 Mai 2011 18:19:56

Sur le site de HP j'ai trouver les pilotes pour le Sm-bus et pour le son mais pas pour les PCI.
m
0
l
2 Mai 2011 18:51:16

Je ne pense pas qu'il y ait des pilotes uniquement pour les ports pci.
Indiques-moi le type exact de ton pc.
m
0
l
2 Mai 2011 19:31:19

c'est un HP W5529.fr
m
0
l
2 Mai 2011 20:53:39

benjio24 a dit :
euh plutot : http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=...

mais même j'ai beau avoir installé tous les pilotes présent sur ce site mais pas de port pci détecté.


Dans panneau de configuration/système: quels sont les périphériques indiqués comme non installés?
m
0
l
2 Mai 2011 21:44:17

Dans le gestionnaire de périphérique il n'y a que "pci device" !
m
0
l
2 Mai 2011 21:48:01

benjio24 a dit :
Dans le gestionnaire de périphérique il n'y a que "pci device" !


Je suppose que tu as essayé de mettre à jour le pilote depuis cette fenêtre?
m
0
l
2 Mai 2011 22:27:42

Je n'ai pas d'accès à internet sur cette ordinateur.
m
0
l
2 Mai 2011 22:29:44

benjio24 a dit :
Je n'ai pas d'accès à internet sur cette ordinateur.


Bon.

Déjà, remettre le bios "par défaut" (si tu l'as modifié).


Au fait, les ports PCI n'ont rien à voir avec le chipset son ac97.....
m
0
l
2 Mai 2011 23:12:35

Salut,

Pour le driver, tu peux essayer avec maconfig.
m
0
l
3 Mai 2011 18:27:29

J'ai juste modifier le bios pour desactiver la souris PS/2 sinon l'ordinateur ne démarrait pas avec la carte.

Je vais tester maconfig.
m
0
l
3 Mai 2011 20:13:03

Bon, j'ai réexaminé ton problème: les pilotes pci ne peuvent pas être en cause, et pour cause: ils sont indissociables de ceux du chipset.

C'est uniquement la carte wifi Olitec qui pose problème, et comme elle est connectée à un port pci.......
Remets tes irq par défaut et réinstalles ta carte: c'est la seule solution.
En principe, il ne doit pas y avoir de conflits entre 2 irq.


Bonne continuation.
m
0
l
6 Mai 2011 13:12:57

J'ai remis les parametres par defaut du bios ( de toute façon l'ordinateur ne démarre plus avec la carte wifi)

J'ai réinstallé et ça me dit qu'il n'y aucune carte olitec détecté. (elle marche sur un autre pc). Cela pose le même problème avec tout les cartes qui se branche sur les ports pci.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS