Se connecter / S'enregistrer
Votre question

Packard bell mgp20: ne veux demarrer aucun voyant et ecran noir

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
19 Février 2010 19:40:22

mon portable packard bell MGP 20 ne veux plus demarrer; lorsque j'appuie sur le bouton de demarage aucun voyant disque dur s'allume ni processeur seule l'étoile (bouton d'économie s"allume ainsi que la barre lumineuse sous le clavier.

l"écran reste noire et l"ordi n'émét aucun bruit
La batterie est chargée et le chargeur branché et alimenté (le voyant decharge s'est allumé quelques instants puis s'est éteint)

quelqu'un a-t-il une idée du probleme?

Que dois-je faire?

Autres pages sur : packard bell mgp20 veux demarrer voyant ecran noir

19 Février 2010 21:27:21

ce que tu peut faire, c'est faire un clear mos. Tu enlève ta batterie, et tu reste appuyer sur le bouton d'alim pendant 30 sec environ et tu réessaye. Dis nous ce qu'il en est
m
0
l
20 Février 2010 09:21:08

dededu72 a dit :
ce que tu peut faire, c'est faire un clear mos. Tu enlève ta batterie, et tu reste appuyer sur le bouton d'alim pendant 30 sec environ et tu réessaye. Dis nous ce qu'il en est




En gros j'ai fais cela hier soir puis ce matin j'ai redémarré mon portable et tout es revenu normal quid?

m
0
l
Contenus similaires
20 Février 2010 09:28:29

dededu72 a dit :
ce que tu peut faire, c'est faire un clear mos. Tu enlève ta batterie, et tu reste appuyer sur le bouton d'alim pendant 30 sec environ et tu réessaye. Dis nous ce qu'il en est




En gros j'ai fais cela hier soir puis ce matin j'ai redémarré mon portable et tout es revenu normal quid?

m
0
l
20 Février 2010 10:07:38

C'est la rustine des PC Portable ^^
En clair tu as vidé tous le cache [Mémoire CMOS] présent sur le BIOS, tous les paramètres sont revenus par défaut, et Hop ça redémarre. C'est souvent étrange mais souvent ça marche du tonnerre :) 
m
0
l
3 Décembre 2010 19:05:07

bonjour, je sais que ce topic est un peu "vieux" , mais je ne sais pas quoi faire , j'ai un problème du mm genre, moi, c 'est seulement l'écran qui ne s'allume pas !! les lumière s'allume, mais l'écran reste noir. pouvez vous m'aider? merci.
m
0
l
30 Mars 2011 13:20:24

ton chipset video est hs. je suis en train de faire la reparation de la même panne que toi avec un minimum de frais , si tu veux des renseignements , appel moi au ***** , il te faudra tout de même faire un peu de demontage , et rien ne garantie a 100 pour 100 que cela fonctionnera. j'en ai deja reparer mais jamais garantie du resultat. de tout façon , c'est soit tu tentes le coup ou alors tu jettes ton ordi car la carte mere est bien trop chère.
franck
m
0
l
15 Avril 2011 20:31:50

franck93700 a dit :
ton chipset video est hs. je suis en train de faire la reparation de la même panne que toi avec un minimum de frais , si tu veux des renseignements , appel moi au ***** , il te faudra tout de même faire un peu de demontage , et rien ne garantie a 100 pour 100 que cela fonctionnera. j'en ai deja reparer mais jamais garantie du resultat. de tout façon , c'est soit tu tentes le coup ou alors tu jettes ton ordi car la carte mere est bien trop chère.
franck

Bonsoir
je viens de lire ce problème qui est 100% le même que le miens merci de me dire ce que je peux faire
David
m
0
l
16 Avril 2011 20:08:25

Quelqu'un peut il répondre

D'avance merci

David
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS