Se connecter / S'enregistrer
Votre question

Résolu : Relier le PC et le téléviseur.

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
12 Août 2008 21:18:41

Bonsoir,

Voilà j'ai un problème pour relier mon PC et mon écran LCD.
J'ai une carte vidéo Nvidia GeForce Go 6200, j'ai effectué les branchements avec cable S video / S video pour l'image et Jack / Fiches blanches et rouges pour le son.

Je me suis mis en AV3 sur la TV et le son marche, mais je n'ai pas l'image. Après avoir essayé pas mal de trucs sans succès, je bloque...

Quelqu'un peut me renseigner ?

Merci d'avance.

Autres pages sur : resolu relier televiseur

12 Août 2008 21:38:50

Hum ton lien renvoie à ce sujet ltraposa ...
Contenus similaires
13 Août 2008 22:46:33

Merci, mais j'avais déjà vu ce lien (j'avais fait une petite recherche avant de poster).

Le problème est que je n'ai pas l'option "clone monitor" sur mon nview, je n'ai même rien qui fasse référence à une sortie TV.
Pourtant, j'ai bien une sortie TV sur ma carte vidéo...faut-il que je mette à jour le logiciel de ma carte vidéo ?
14 Août 2008 12:53:18

Salut,

J'ai téléchargé le pilote du lien que tu m'as donné mais en voulant l'installer, ça me dit : "le programme d'installation nvida n'a pas pu localiser les pilotes compatibles avec votre matériel. Le programme d'installation va maintenant se terminer.".

Le problème, c'est que comme spécifié sur le site nvidia, j'ai désinstallé mon ancien pilote avant de télécharger le nouveau donc bon actuellement ma qualité image/vidéo est bof et l'écran est surtout très lent.

Ma carte est une nvidia Geforce GO 256 MO, il me faut quel pilote ?
14 Août 2008 13:06:13

Ok

Ma carte : nVidia Corporation NV43 [GeForce Go 6200/6400]

Mais je n'ai aucun driver installé (forcément je l'ai supprimé) et il ne me propose donc rien a installer.
14 Août 2008 13:47:57

Merci.

Je venais juste de trouver un driver compatible, comme toi sur station-driver. J'ai DL le 175.76, je l'ai installé et ça marche, il y a l'image (en couleur !) et le son sur ma TV.

Tu crois que czlui que tu m'as proposé est "mieux" ?

Lien du site : http://www.station-drivers.com/page/nvidia%20geforce%20go.htm

Par contre, sur ma TV, je n'ai pas l'image du lecteur vidéo média player 10 ? Ya encore qqch à paramétrer ?
14 Août 2008 14:00:11

si ça fonctionne garde le tiens ...pour wmp 10 peux etre une histoire de codec ou les case a coché dans "option" type de fichiers
14 Août 2008 14:29:51

Ca marche sous Quicktime, je vais regarder pourquoi ca foire sous WMP.

Dernière question : je n'arrive pas à avoir l'image complète du PC sur le téléviseur, ca coupe un peu en haut et surtout pas mal sur les bords.
Il faut chercher du côté des résolutions ?
14 Août 2008 17:23:33

oui je pense pour la resolution , amoins que ta telé est des options de comme 16:9 ;normal ;zoom
14 Août 2008 18:42:52

Ok, j'ai trouvé l'option pour que WMP marche sur la TV et du coup ça gère automatiquement le plein écran.

Je te remercie pour ton aide, car au départ, c'était pas gagné pour moi ! :) 

Merci encore. :hello: 
14 Août 2008 19:32:14

super bon wek end ....edite ton sujet par "RESOLU"...merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS