Votre question

Problème kit 5.1 Créative t6060

Dernière réponse : dans Photo et vidéo
26 Avril 2006 20:51:47

Salut a tous !
Voila je viens d'acheter le kit 5.1 t6060 de chez créative et j'ai un probleme au niveau de la repartition des enceintes!
Je m'explique : mes enceintes avant droite et gauche fonctionnent mais l'enceinte arriere gauche est consideré comme la centrale, l'arriere droite comme le caisson de basse et le caisson de basse comme l'arriere droite! Alors que pourtant les basses fonctionnent correctement!

J'ai bien verifié chaque branchement et tout est dans l'ordre! help please

Ps: Je possede un chipset nforce2 integré a ma carte mere µguru compatible 5.1

Autres pages sur : probleme kit creative t6060

26 Avril 2006 20:53:25

Relance l'outil nvswap de nvidia pour le parametrage multicanal des nforce2. Va voir sur le site de nvidia pour le télécharger.
26 Avril 2006 21:02:47

Ca y'est j'ai reussi a regler la moitié du probleme!!

Maintenant il ne reste que la basse a inverser avec le haut parleur arriere droit car avec nvswap ce n'est pas fesable !
Contenus similaires
27 Avril 2006 00:17:23

Toujours pas de reponses...
je viens de tester mes enceintes sur le PC d'un pote
et tout marche nikel donc c'est que le probleme viens de ma carte son integré a ma carte mere!

Aidez moi svp j'aimerais ne pas a avoir acheter une carte son!
27 Avril 2006 23:15:45

J'ai regardé sur d'autres forum et mon probleme est reglé!
pour ceux qui auront le meme probleme, en fait cela viens de la carte mere! il faut inverser les prises oranges et noir ! et tout rentre dans l'ordre!

voila !
27 Avril 2006 23:23:05

a ba c'est sur si tu fais le boulet avec tes prises que tu les branches pas où il faut :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS