Se connecter / S'enregistrer
Votre question

Probleme crossfire/carte graphique

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Mars 2010 23:32:56

Bonjour suite a l'achat d'une seconde carte graphique 4870 accompagné d'un musashi pour faire un crossfire!

Le problème est :
Après montage du mushashi et le montage de la carte dans le boitier, la carte n'était aps détecter sous windows!
J'ai donc voulu tester la carte seule et elle ne marchait pas non plus, par contre mon autre carte marche sur le meme port!

Donc y a t'il un probleme de drivers ou un probleme que la carte soit hs?

j'ai rééssayer de démonter et remonter , meme probleme ! pourtant meme fils utiliser, meme emplacement , meme carte , meme branchement, meme led allumer ....
Mais pas le meme résultat mon écran reste noir
Un clear CMOS peu etre?

Cordialement

Autres pages sur : probleme crossfire carte graphique

30 Mars 2010 04:20:09

Bonjour,

Tu veux dire que tes deux cartes se comporte exactement de la même facon (LED,ventilo,....) mais que la deuxième n'affiche aucune image ??!!
m
0
l
30 Mars 2010 09:18:36

oui voila, faut juste que je regarde en branchant le ventilo en direct sur celle qui marche pas, car c'est un ventirad changer.
m
0
l
Contenus similaires
30 Mars 2010 10:16:31

Question con, c'est quoi l'intégralité de ta config ? Car avant de dire quoi que ce soit, il serait peut être intéressant, pour te filer un coup de pouce, de connaître cette dernière...

Alim ? Carte mère ? enfin la totale quoi.
m
0
l
30 Mars 2010 16:58:21

Enermax pro 82+ 625W
P5E
4go gskill pc8500
E8400
Et une 4870 sur laquelle je tourne actuellement et elle marche
ET une 4870, que quand je branche seule , LED allumé et s'éteignent comme sur l'autre , mais elle ne chauffe pas et pas de sortie vidéo .
m
0
l
30 Mars 2010 17:13:38

Hum ta seconde HD4870 en "seule" elle ne fonctionne pas ?
Teste la sur une autre machine, et si c'est le même symptôme, carte HS.
m
0
l
30 Mars 2010 18:18:47

je vien de tester, avec mon alim que j'ai actuellement car mon alim sur l'autre pc est moindre .
Et donc meme symptome, donc le gpu est hs je pense ca l'alim de la carte amrche bien.
Après le SAV grobill ou sapphire est t'il preformant?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS