Se connecter / S'enregistrer
Votre question

GTS 250 AMP! Quelle alim ??

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
4 Septembre 2009 17:46:21

Salut à tous,

Je me suis acheté une GTS 250 AMP! par Zotac.
Le problème est que je n'ai pas un boitier d'alim adapté du tout, l'écran ne s'allume même pas..
Tout cela est bien évidemment du au fait que je n'ai pas d'alim PCI-E sur mon boitier d'alim (XSILENCE 350W)

Je vais donc le changer, mais je me demande... Il y a une entrée 8-pin sur la GTS250 (et un adaptateur 2x6-pin=>8-pin)
Trois choix de boitiers s'offrent donc à moi:

- Alim avec 1x6-pin

- Alim avec 2x6-pin

- Alim avec 1x8-pin

Est-ce vraiment nécéssaire d'avoir un 2x6-pin ou un 8-pin pour faire tourner le PC ??

Est-ce qu'un simple 1x6-pin ne ferait-il pas l'affaire ??

Si je vous pose la question c'est pour une question de prix (sinon j'aurais déjà acheté le must..)^^

Je veux que ma carte fonctionne, bien sûr mais je n'ai pas forcément envie de devoir payer trop plus qu'il ne faut (surtout pour un boitier d'alim)

Merci d'avance

$:Trust'yce

Autres pages sur : gts 250 amp alim

4 Septembre 2009 18:09:55

Le type de connecteurs, on s'en fout un peu puisque tu as des adaptateurs.

Ce qui est important, c'est la puissance des alimentation.
Tu peux ne changer que l'alimentation et pas l'ensemble alim/boitier.

C'est quoi ton budget ?
Et le reste de ta configuration ?
Contenus similaires
5 Septembre 2009 00:46:42

Merci de votre réponse..

Voici ma config :
- Intel Core2Duo E6850 3.0GHz
- 2*1 GB RAM DDR2 800 Kingston
- Gigabyte GA-P31-D3SL
- Alim XSILENCE 350W
- Disque Dur Samsung 500 GB
- GeForce 8500GT (ancienne)
- GeForce GTS 250 AMP! (nouvelle)

J'ai l'habitude d'acheter mes composants chez Prodimex (Genève)...
Mon budget s'adaptera aux besoins j'ai envie de dire ;-)
5 Septembre 2009 07:31:14

Prend une 500w en 80+ pour etre tranquille, de plus si un jour tu changes de carte graphique, tu auras deja l'alim qui va avec.
5 Septembre 2009 10:08:27

D'accord..

- 500W http://prodimex.ch/partage/F_TECH/11745.pdf => 26.50€
- 450W (Super Silent) http://www.littlebit.ch/Library/ProductInfo/Documents/LCP-LC5450_E.pdf => 27.75€
- 550 W (Super Silent) http://www.lc-power.com/images/upload/pdf/power_204.pdf => 31.50€

J'hésite un peu entre les 3, laquelle me conseillez-vous ??

P.S: Il y a un autocollant sur la GTS250 : "The graphics cars may not function or boot without both auxiliary connectors attached"
Pensez-vous qu'on devrait prendre cette info en compte ????
5 Septembre 2009 10:26:22

Bah c'est normal, ça veut dire que la GTS ne démarre pas si tu ne connecte pas le câble d'alim' supplémentaire.

Ils n'ont que des LC Power chez Prodimex ?

Car c'est presque ce qui se fait de plus mauvais.

La première alim' qui coresspond à ta config' réellement est celle-ci :

http://www.prodimex.ch/pInfos.aspx?CODE=17017

ça va, 86CHF ça fait dans les 56€.

C'est le prix.
5 Septembre 2009 11:27:20

Ouais, pourquoi pas.

Mais bon, par la passé TT à fait des alim' en bois, donc je me méfie toujours un peu, et puis je n'avais jamais été sur ton site avant.

Celle là devrait convenir, enfin elle n'a pas beaucoup "meilleur marché" non plus hein.

52€ au lieu de 56€.

5 Septembre 2009 12:19:12

Oui celle que tu as montré est bien, Tt c'est remis dans l'alim et elles sont de bonne qualité d'après les articles que j'ai put lire sur le net.
5 Septembre 2009 13:01:48

Heu... on t'avais dit en 80+, c'est pas le cas de celle-là....
Ce n'est pas de la mauvaise qualité mais une 80+ comme celle qu'on t'avais montré où la 500w Tt que tu nous à montrer était bonne.
Si tu t'inquiétais au niveau puissance fallais pas car 500w en 80+ ça passe large.

Mais bon c'est fait, a+ sur le fofo
5 Septembre 2009 13:18:57

Oui une 80+ c'est un gage de qualité.

Enfin après, je ne sais pas s'ils les ont toutes testés ...
6 Septembre 2009 15:44:40

Tout installé ce matin..
Fonctionne très bien, je suis passé de 4.5 à 6.9 sur l'indice de performance Windows 7 pour la CG

Merci encore et A+
20 Novembre 2009 19:44:57

darkguy a dit :
Tout installé ce matin..
Fonctionne très bien, je suis passé de 4.5 à 6.9 sur l'indice de performance Windows 7 pour la CG

Merci encore et A+


Salut,

J'interviens sur ce sujet (un peu ancien) pour signaler qu'avec une (déjà vieille...) ATI 3870 je suis à 7.0 sur l'indice de performances graphiques Aéro et Jeux (Win7 RTM + Catalyst 9.11).

20 Novembre 2009 20:24:26

Salut

C'est vrai que ce n'est pas très cool. Mais je suis tombé sur ce sujet (ancien) un peu par hasard (!)

J'ai pris connaissance de ton problème d'ATI x1950 et j'espère pouvoir t'aider...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS