Se connecter / S'enregistrer
Votre question

[Résolu] Que 2x2 Go de mémoire reconnue sur 3x2Go-asus P6T deluxe v2

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
14 Août 2009 22:54:45

salut,
je viens de monter une nouvelle config avec un p6t deluxe v2 et 3x2 go ocz de mémoire(reaper edition), mais mon systeme ne me detecte que 4 Go, et c'est pareil dans le bios, sachant que sur everest les 3 barbettes de (3x2) sont bine reconnues. je signale que le bios est à jour, et que tous les réglages sont par défaut. également l'option "memory remap features" qui permet d'activer +de 3go de mémoire sur certaines cartes mères asus (p5b deluxe par exp) n'existe pas dans le bios de celle ci.
quelqu'un a t-il une solution? j'ai regardé partout mais rien ne fonctionne, merci d'avance.

Autres pages sur : resolu 2x2 memoire reconnue 3x2go asus p6t deluxe

14 Août 2009 23:08:33

Essai de changer les barettes de ports :)  a savoir les mettre sur les oranges ou les noirs selon ceux sur lesquels tu as positionés tes barettes ;) 
14 Août 2009 23:12:53

B0ul3tB!LL a dit :
Essai de changer les barettes de ports :)  a savoir les mettre sur les oranges ou les noirs selon ceux sur lesquels tu as positionés tes barettes ;) 


là elle sont sur les oranges, comme conseillé par asus, enfin ce qui dit le manuel de la carte mère. :heink: 
je fais ça et je reviens @+ :wahoo: 
14 Août 2009 23:21:53

théoriquement, oui c'est les oranges a utilisé !
Apres en réalité, tout peut changer ... pense a mettre a jour ton bios si cela ne fonctionne toujours pas, ca peut arranger le probleme :) 
14 Août 2009 23:25:41

Et l'O.S? pensez-y! La version 32bits ne détecte que 4Go de ram alors que la 64bits peut supporter jusqu'à 128Go de ram!!!
14 Août 2009 23:30:39

Sauf que l'OS s'il est en 32 Bits ne reconnaîtra que 3.25 Go ;) 
14 Août 2009 23:49:50

Citation :
B0ul3tB!LL a dit :
théoriquement, oui c'est les oranges a utilisé !
Apres en réalité, tout peut changer ... pense a mettre a jour ton bios si cela ne fonctionne toujours pas, ca peut arranger le probleme :) 


le bios est à jour d'office, j'ai retenté le coup hier au cas où, mais ça n'a rien changer !

loeb5 a dit :
Et l'O.S? pensez-y! La version 32bits ne détecte que 4Go de ram alors que la 64bits peut supporter jusqu'à 128Go de ram!!!


BoomBastick a dit :
Sauf que l'OS s'il est en 32 Bits ne reconnaîtra que 3.25 Go ;) 


je tourne sur un os 64bits.

Enfin je viens de tester les 3 barrettes une par une sur les 3 slots orange, d'ailleurs sur les slots noir le pc ne démarre même pas. donc j'ai un slot qui ne detecte rien, celui du milieu :fou: 
je pense que je vais recommander une autre carte mère puis envoyer celle ci aux sav, puisque je bénéficie encore de mon droit de rétraction, c'est mieux comme ça non ?
14 Août 2009 23:54:04

Tu renvoies celle ci au SAV direct avec échange.

La P6T elle roxxe du poney!
15 Août 2009 00:02:54

BoomBastick a dit :
Tu renvoies celle ci au SAV direct avec échange.

La P6T elle roxxe du poney!

je verrai demain ce qu'ils vont me dire chez rdc (s'il sont ouvert) s'ils me propose un échange je procèderai ainsi, sinon je jouerai sur la rétraction légale, j'en ai fais la demande d'ailleurs. et ben ça fait plaisir, soit disant une v2 deluxe :kaola: 
merci à tous et @+
15 Août 2009 00:05:00

Ah t'as la P6T v2 en effet, prends une P6T elle est meilleure il me semble bien :) 
15 Août 2009 00:14:16

BoomBastick a dit :
Ah t'as la P6T v2 en effet, prends une P6T elle est meilleure il me semble bien :) 


toi aussi tu crois que c'est mieux une normale ? on me l'avais conseillé mais bon je me suis dis je la prends puisque c'est la v2, et pour son système de dissipation aussi, mais apparemment ce n'est que du blabla, ce qui ne justifie pas enfin de compte la différence de prix entre les 2 modèles. (une chose qui était justifié à mes yeux ya 3/4 jours :pfff:  )
15 Août 2009 00:17:32

Nan franchement d'après ce que j'ai pu voir et lire la P6T v2 ne vaut pas la différence de prix qui l'oppose à la P6T :/ 
15 Août 2009 00:39:46

BoomBastick a dit :
Nan franchement d'après ce que j'ai pu voir et lire la P6T v2 ne vaut pas la différence de prix qui l'oppose à la P6T :/ 

j'y réfléchirai !
et tu sais quoi? un truc hors sujet, yavait même pas le petit "speaker" livré avec, c'était déjà un mauvais signe, heureusement que javait de coté un bipeur avec son petit haut parleur et mon fer à souder, pour bricoler le speaker manquant.
des fois on fait les choses par amour mais sans résultat :ange: 

EDIT: ya personne qui répond chez rdc, normal c'est le 15/08, et du coup faut attendre lundi .
21 Août 2009 18:17:50

ça venait de la carte mère, je viens de la changer et mes 6go de mémoire sont bien détectées .
merci à tous pour vos réponses :) 
Anonyme
18 Novembre 2009 21:08:36

j'ai une P6T DELUXE , j'ai installé seven 32, fais toutes les mises à jour, BIOS pilotes carte mère etc...
Mon BIOS après mise à jour reconnait les 4GO installés.
CA redémarre tout va bien les 4 GO sont reconnu.
Le lendemain je redemarre et là ca reconnait seulement 2GO!!!!
J'ai toujours pas trouvé pourquoi, mais il y a un problème d'instabilité, je pense à un pilote de la carte mère pour seven.
Il m'a pas semblait avoir le mème problème avec VISTA SP2.
18 Novembre 2009 21:16:38

Les pins sur le socket sont propres ?


Test avec 1 barrette sur chaque slot orange et regarde si elle est reconnue dans le bios.



Si ça marche pas sur 1 slot essaye ceci :

Redémonte le processeur et regarde les pins, j'ai eu un soucis similaire sur une rampage 2 extreme et les pins étaient sales ( carte achetée d'occasion :/  ). J'avais 2 Go ou 1Go de reconnus sur les 3Go.

En gros les 2 derniers slots ne fonctionnaient pas avant, maintenant ça marche nickel j'ai nettoyé doucement les pins avec un coin de feuille de papier.



Anonyme
18 Novembre 2009 21:20:28

ok,

merci pour ta réponse mais depuis le montage de mon PC (neuf) j'ai tourné sur VISTA pendant 6 mois.
Je viens d'installer SEVEN 32 et c'est là que les problèmes apparaissent.
18 Novembre 2009 22:19:18

Ah ok :) 


Vu que tu as 2 barettes tu les as placées sur les slots A1 et B1 ( les 2 premiers slots oranges ).


Tu as mis le voltage nécessaire pour tes ram ? les timing sont réglés ?
18 Novembre 2009 23:49:33

Citation :
ok,

merci pour ta réponse mais depuis le montage de mon PC (neuf) j'ai tourné sur VISTA pendant 6 mois.
Je viens d'installer SEVEN 32 et c'est là que les problèmes apparaissent.

salut,
as tu essayé la méthode de "-Xtreme-" ? teste tes slots avec la même barrette un par un puis avec l'autre barrette pour être sure si ça vient de là ou pas. un pilote de la carte mère je pense pas que ça vient de ça...en tout cas la mienne depuis que je l'ai échangé j'ai jamais eu de souci avec, et sur l'ancienne carte mère, c'était un slot défectueux qui ne détectait rien. aller bonne chance ;) 
Anonyme
19 Novembre 2009 18:46:02

salut et merci pour votre aide.

en fait j'ai 4 barettes de 1 GO (lot de 4GO PATRIOT).

j'en ai 3 dans les slot rouge + une dans le noir.

Ce que je trouve bizarre c'est que les 4GO ont été détecté plusieurs fois.

Et j'ai jamais retouché au PC depuis le montage d'un technicien ya 6 mois.

Je sais qu'il avait eu des problèmes au montage justement au niveau de la détection de la ram, il avait essayé plusieurs marques à puissance différente.

Je vais quand mème vous écouter et tester les slots, mais je ne suis pas convaincu.

Ou alors c'est la carte mère qui déconne vraiment!!!

D'ou vient cette instabilité?
Anonyme
19 Novembre 2009 20:55:08

j'ai testé les slots, et bien j'ai eu du mal à le faire redémarrer.

j'ai été obligé de le laisser en tri-channel sinon il redémarre pas.

j'ai viré la barette du slot noir, je suis toujours à 2GO avec 3 barettes.

Vous aviez raison c'est un problème lié à la carte mère.

Qelle galère!!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS