Se connecter / S'enregistrer
Votre question

8G et Carte SLI

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juillet 2009 01:53:07

Bonjour,

j'ai selon moi une bonne carte, ASUS Striker II Formula,
un bon CPU, une NVIDIA GTX 295 (SLI) et 8GO de DDR,
le problème est que depuis la mis a jours de mon BIOS,
au démarrage, on m'informe que le SLI est desactivé site a une limitation des DIM,
si j'ai bien compris 8GO bloque mon SLI? quel raport entre le GPU et la DDR?
pourquoi? et aussi, ne peut t'on pas contourner cela?
de plus il me semblé que cela fonctionner bien avant

:-|

Autres pages sur : carte sli

30 Juillet 2009 04:37:33

Tu n a pas de SLI ta juste une carte graphique...
30 Juillet 2009 06:48:17

hello

oui ta carte a 2 GPUs...verif le panneau de config NVIDIA (case utiliser 2 gpus)

regarde aussi le gestionaire de perif si les 2 gpus sont la (maj les pilotes)

et si il y a un conflict (onglet ressourse)

clic d /ordi et clic/ rechercher des modifications sur le materiel.

a tu 1 seul ecran? si oui il faut connect sur la prise dvi 1 (comme ça sur ma 9800gx2)
Contenus similaires
30 Juillet 2009 11:55:41

Tu as pas de sli si tu as que une gtx295, meme celle a 2 gpu c'est pas un sli.
30 Juillet 2009 13:10:05

hello, merci pour vos reponse,
et bien si c'est une SLI avec deux carte reliée en elle part un seul connecteur PCI-E, et oui les deux carte graphiques sont activé dans le gestionnaire de périphérique ,
j'ai regardé aussi sur le paneau NVIDIA et aussi le soft GPU-Z, j'ai bien les deux cartes Geforce GTX 295 avec leurs infos relative au cartes, c'est bizarre, sous GPU-Z j'ai bien le message NVIDIA SLI : ENABLED, complètement contradictoire avec le BIOS :s
a b Î Nvidia
30 Juillet 2009 15:18:27

Si tu as un SLI, les 2 cartes sont connectees par un pont SLI.
Chacune est branchee sur son propre port PCIe X16...

Sinon, c'est quoi ton systeme d'exploitation ?
ton alimentation ?

Et pourquoi 8Go et un SLI ?
30 Juillet 2009 16:06:08

la geforce FTX 295 : http://www.hardware.fr/articles/748-2/dossier-nvidia-ge...

je suis sous windows vista 64, et aussi sous windows 7 RTM,
mon allimentation est compatible SLI, mais je ne sais plus exactement , il me semble qu'elle fait 800W mais je ne veux pas dire de bêtise.
elle dispose de deux cable d'alimentation pour la carte graphique, les deux sont bien brancher.

le SLI fonctionnais avant la mise a jours du BIOS de ma carte mère, meme si il semble tjs fonctionner sous windows si je m'en tient a GPU-Z, je vais installer la dernier version du bios de ma CM, cela résolura peut etre mes problème, merci de votre aide.
30 Juillet 2009 16:24:32

tu na pas compris , un sli c'est quand tu a 2 carte séparer , brancher chacune sur un port pi express 16 x différent , et relier par un pont , toi tu a une carte qui n'utlise qu'un seul port pci express 16x et les 2 plaque électronique ( ou pcb ) sont relié via un cable souple , le switch pci express de l'article est la puce qui gère les donné et qui les envie au 2 gpu , sa n'a rien a voir avec un sli . Pour ton alim je pense que 800watts de bonne marque suffisent largent , tes pa la pour éclairé tokio quand meme
30 Juillet 2009 16:50:25

jouer pas sur les mots

pour NVIDIA (panneau de configuration) meme avec une bi-GPUs il faut acctiver le sli...sinon 1 seul tourne....

j'en ai une! 9800gx2 sli activé/ un pci e x16-2.0-

par contre a desactiver pour 2 ecrans...

mais a mon avis il devrai etre desactiver dans la bios car comme dit plus haut:une seule ligne pci ex d'utiliser!!
30 Juillet 2009 17:59:44

ces quoi une SLI?
a b Î Nvidia
30 Juillet 2009 19:59:23

Kevin, dans ton PC il y a 1 ou 2 cartes graphique ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS