Se connecter / S'enregistrer
Votre question

[Résolu] Pb installation nvidia PX7950 GX2 nv4_disp

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
1 Avril 2008 23:35:28

Bonjour je me permet de poster ici mon problème car ayant parcourue durant des journées le net, diverses solutions on été proposées: dont une concernant le bios mais je ne vois pas vraiment quoi.

Un PC qui auparavant tournait correctement sur windows xp a été réinstallé. Seulement voila dedans se trouve 2 cartes graphiques qui posent à présent problème: WinFast PX7950 GX2
Le PC n'est pas à moi et je dois le réparer au plus vite pour mon ami :/ 
Il a été construit en chine par conséquent il n'a sans doute pas de garanties :/ 

Quand une fois xp sp2 réinstallé, après un partitionage... il se démarre correctement, bien que la définition soit affreuse. Puis vient l'étape ou j'installe les drivers fournit par leadteck: http://www.leadtek.com.tw/eng/support/download.asp?down...

mais il s'avère inefficace en effet, l'écran s'éteint durant l'installation puis quand il essaye de se rétablir apparait le magnifique écran bleu avec: nv4_disp comme message d'erreur

j'ai fait des recherches mais je ne trouve pas de solutions.
j'ai donc pris mon courage à 2 mains pour vous demandez de l'aide et grossir les pages de résultats pour les prochains.

Autres pages sur : resolu installation nvidia px7950 gx2 nv4 disp

a b Î Nvidia
1 Avril 2008 23:42:57

va sur le site de Nvidia et telecharges le dernier Forceware et testes le a la place des pilotes de eadtek
2 Avril 2008 16:56:56

non je viens d'essayer tes pilotes, toujours un ecran bleu apres le welcome de xp, au moment d'arriver au bureau
a b Î Nvidia
2 Avril 2008 18:24:18

dis moi, tu as 2 carte graphique 7950 GX², ou une 7950 GX² (avec 2 processeurs graphiques) ou 2 7950 GX ?

as tu modifie ton PC physiquement recement ?
4 Avril 2008 15:39:17

non rien modifié recement, c'est 2 cartes graphique 7950 GX² (SLI)
a b Î Nvidia
4 Avril 2008 19:36:43

donc un Quad SLI

essaie d'installer les derniers pilotes en date mais a priori ca va etre dur: les pilotes ont deja du mal a gerer SLI et les cartes graphqiue bi-GPU alors les 2 combines ....
4 Avril 2008 20:26:02

no juste 2 cartes en une xD, mais sur 2 slots
a b Î Nvidia
4 Avril 2008 20:52:53

donc c'est une 7950 GX², c'est une seule carte avec 2 processeurs graphiques integres, et non pas 2 cartes

je vais faire une petite manipulation pour qu'on t'aide
4 Avril 2008 21:12:34

Ouai en gros tu as deux foi cette carte en Sli, ce qui en faite n'est pas un simple SLi mais un Quad SLi car tu as au total 4 GPU + 4*512Mo GDDR3 (1GPU + 512Mo par PCB et deux PCB par carte :pt1cable:  )



Bref ce qu'il te cause ton problème est bel et bien ton driver, bref il faut que tu choppe un driver nVidia ForceWare bien optimisé pour le Quad SLi de 7950GX² !

Bref le mieux c'est que tu vire les driver que tu as actuellement, bref tu désinstalle tout ce qui contient le therme "nVidia" ou "ForceWare" :D 

Ensuite, tu fait un nettoyage registre et fichier avec le petit log ccleaner, puis tu redemmarres et là, seulement a ce moment là, tu pourra installé de nouveau driver !

Maintenant reste plus qu'a trouver de bon driver [:hakan:17]


je fais moi aussi un petit tour sur le net pour voir ;) 

Essayes les ForceWare 169.21 si tu es sur Win XP ;) 

-->> http://www.nvidia.fr/object/winxp_169.21_whql_fr.html

Sinon tu as aussi ceux-là les 93.71 :

-->> http://www.nvidia.fr/object/winxp_2k_93.71_fr.html



Sinon si ça marche pas avec, essayes ceux-là, les 91.45, ils ont été les premier driver a prendre en charge officiellement le Quad SLI, si aucun ne fonctionne test ceux-là, mais attention ils sont vieux, et tout les driver plus récent sont censé faire aussi bien fonctionner un quad SLi de 7950GX² donc prends ces 91.45 uniquement en dernier secours ;) 

-->> http://www.nvidia.fr/object/winxp_2k_91.45_fr.html

Tous les driver existent sont repertorier ici, si les 3 que je t'ai passer ne sont pas bon, testes en d'autre qui figure dans la liste ;) 


Et ceux que je t'ai passer sont ceux compatible windows Xp 32bit ;) 
5 Avril 2008 16:43:57

Merci, mais je n'ai qu'une seule carte et cela ne semble pas résoudre mon pb:

j'ai lu cependant sur un forum:
Citation :

Ok, après renseignement ;) 

1- ton option multi processseur n'était-elle pas activer à la base??
2- as-tu toujours eu le problème??
3- essaye une désinstallation et réinstaller tes drivers, résultat??
4- essaye en installant les dernier drivers, résultat??


alors si qq peut m'expliquer un peu et a une petite idée ^^
5 Avril 2008 18:35:40

Donc t'as pas de quad SLi, tu n'as pas 2 carte graphique mais une seule, une 7950GX², ok

Bah essayes quand même les driver que je t'ai mis sinon, teste la carte graphique sur un autre PC si ça déconnes pareil c'est peut être ta carte mais teste les driver nVidia ;) 

Pour l'option multiprocesseur, c'est dans le panel control d'nVidia, tu doit pouvoir activé le SLi de la façon dont tu le souhaite (le SLI fonctionne de deux manière différente que l'on peut choisir soit même) bref dans le menu SLI tu doi activé le SLI et voir ce que ça donne ;) 
25 Avril 2008 04:17:38

Alors il semblerait que pour diverses raisons la carte mere ne suporte pas le multi-gpu... (?) { bizarre elle est pourtant dans la liste des compatibles ( M2N32-SLI Deluxe) },c'est à cause de cela que l'écran se fige. Pour y remédier, il faut veiller à ce que l'option mult-gpu sois bien désactivée. Que de gachit, avec ce compromit on n'obtient plus d'erreur mais un seul des 2 GPU est utilisé, l'autre ne sert donc à rien.


ps: J'ai pour ma part installer les pilotes en modes sans échec
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS