Se connecter / S'enregistrer
Votre question

Installer de nouveaux ventilateurs

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Mars 2008 20:22:49

Bonjour :D 
J'ai une carte mère asus a8ne, et j'ai remarqué en plus de la prise CPU Fan pour le ventilo du cpu, une autre prise: CHA2 Fan.
Je voudrais savoir si je peux y brancher un autre ventilateur CPU quelcqonque afin d'avoir un peu plus d'air frais dans le boitier :lol: 

Est-ce possible, ça ne va rien griller? ^^

Autres pages sur : installer nouveaux ventilateurs

21 Mars 2008 20:33:30

la prise est là pour connecter un autre ventilo. Si tu as un ventilateur de boitier à ajouter tu peux donc le brancher ici.
21 Mars 2008 20:33:56

Oki merci =)
Chez moi j'ai trouvé un vieux ventilo servant à un pentium III, c'est la même prise, donc je vais le mettre quelque part et l'essayer ^^

Par contre y a pas d'autre prise possible pour brancher encore un ventilateur?
Contenus similaires
21 Mars 2008 20:44:12

y'en a qui trainent un peu partout.

dès que tu vois FAN de toute façon, tu peux y coller un ventilo.
21 Mars 2008 20:46:47

Merci ;) 
edit: j'en ai encore trouvé un: PWR Fan
réedit: CHA1 Fan

C'est sur que je peux brancher n'importe quoi ici?
21 Mars 2008 21:06:53

J'ai fais une recherche: PWR fan: ventilo de l'alimentation, CHA1 et CHA2 : chassis.
Je vais donc par sécurité brancher mes 2 ventilateurs sur les CHA. Je précise que ce sont des vieux ventilos: A57855-003 (intel) et AFB0512HB (coolermaster).

y a-t-il des risques de problèmes de puissance de la carte mère (difficulté à fournir le courant nécessaire...)
21 Mars 2008 21:09:54

c'est l'alimentation qui fourni le courant, la carte mère ne va pas souffrir d'un ventilo en plus.
21 Mars 2008 21:12:50

Non tant que c'est un port "Fan" sur lequel tu branches les ventilo , y'a pas de probleme de courant.

les noms sont juste là pour que par exemple le bios ou des programme de monitoring de ventilateur puissent les distinguer et les controler .
Par exemple , jte conseille de brancher le ventilateur du proc sur Cpu Fan: tu pourras , par exemple , sur le prog " speedfan" le controler aisement.

21 Mars 2008 21:25:44

Gros problème: quand je mets les nouveaux ventilos sur CHA1 et CHA2, CPU et CHIP ne tournent pas!
Je me demande même s'ils tournent dans le bon sens, j'ai pas pensé à regarder avant: ils tournent dans le sens inverse des aiguilles d'une montre, et il soufflent vers la carte mère et non vers l'extérieur. C'est bon ou c'est le mauvais sens?

edit: je me suis encore rensigné ailleurs, et apparemment c'est le bon sens.

Ce qui me tracasse, c'est que les 4 ventilateurs ne tournent pas tous lorsqu'ils sont ensemble! d'où vient le problème?
21 Mars 2008 21:30:36

C'est le mauvais sens :D 

Faut que tu retourne le ventilateur , tu l'a mis à l'envert :D 

Essaye de voir si , en retirant le CHA1 et CHA2, les 2 autres fonctionnent..
21 Mars 2008 21:32:27

Les 2 autres fonctionent sans les 2 CHA. par contre le ventilo CPU est branché dans le bon sens, et le CHIP aussi, de plus celui-là je n'y ai même pas touché!
apparemment ils soufflent sur les composants et ils n'aspirent pas... c'est très bizarre...

Je vais essayer en désactivant le contrôleur Q-FAN dans le BIOS.

edit: c'est bon ça marche.
Apparemment, y en a qui soufflent, y en a qui aspirent xD
22 Mars 2008 00:21:45

ben en tout cas , pour ceux du chassis , s'ils sont sur la face avant du pc ben ils doivent inspirer ( amener l'air quoi).

Ceux qui sont sur la face arriere , ben il doivent rejeter l'air en dehors du pc .

Et enfin, les autres à l'interieur( pc , carte graphique , chipset ) doivent souffler vers l'interieur( sur les radiateur sue lesquel ils sont placé)
22 Mars 2008 19:01:11

Ok.
Est-ce que cela peut être une cause de problèmes, car le nombre de plantages de windows a considérablement augmenté, alors que je viens de formater il n'y a pas longtemps...
De plus, le chipset fait un bruit énorme, et je sais que beaucoup de gens ont eu le même problème (warning: your chip fan is speed too low ou un truc du genre) et je n'arrive pas à enlever le ventilo du chipset pour nettoyer un peu...
En tout cas, mon OS est foutu.


En plus de ça, le bios ne contrôle que CPU fan, CHIP et CHA1; CHA2 (et PWR que je n'utilise pas) n'est pas détecté et tourne à plein régime.
Faut-il que je mette à jour le bios? et comment? si oui quelqu'un peut-il ou obtenir le firmware pour la carte mère ASUS A8N-E ?
22 Mars 2008 20:09:53

Ce message provient du fait que t a pas branche le ventilo du cpu sur cpufan.
22 Mars 2008 20:19:18

gné? de quoi tu parles?
mais oui le ventilo du cpu est branché sur cpu fan et il marche (heureusement O_o)
bouh ca m'enerve de ne pas pouvoir brancher 2 ventilateurs sans qu'il y ait une me'douille.
Sinon je peux changer la vitesse des ventilos sous windows. Quelqu'un connait un bon logiciel qui permet de modérer les ventilos en fonction de la température? (genre speedfan mais ça m'a l'air compliqué ^^)
29 Mars 2008 14:08:14

apparemment le bruit du chip fan serait apparent sur la plupart des cartes mères A8N...
Quand le Qfan est activé, j'ai des plantages sous windows.
Quand c'est désactivé, j'ai 5 ventilos à plein régime.
Le bruit étant assez fort ( :cry:  ) pensez-vous qu'un rhéobus serait efficace et confortable?
29 Mars 2008 14:12:19

le ventilateur chipset des premieres series d'A8N (nottament l'A8n sli et deluxe) etait une sombre bouse, qui en plus d'etre tres bruyant avait le bon gout de facilement tomber en panne, ce qui ô surprise crame rapidement un nforce déjà assez chaud.

Si c'est ce genre de ventilo que tu possède, il est de toute façon à remplacer d'urgence.

Attention cependant, le chipset est placé dans l'axe de la carte graphique et le ventilo que tu choisiras doit etre de taille tres reduite.

Pour info, un Akasa Blue passe. (c'est celui qui a remplacer le ventilo d'origine sur mon A8N de l'epoque).
29 Mars 2008 17:16:52

+ 1 pastigo . Moi je l'avais remplacé par un Zalman passif

29 Mars 2008 17:52:08

le zalman serait jamais passé chez moi (6800gt double slot à l'epoque)
29 Mars 2008 20:33:05

Moi c'est une 7300GS avec un ventilateur Intel attaché avec un élastique à cheveux et du fil de fer :D 
Je pense que ça devrait passer, le truc c'est que mes parents ne voudront jamais acheter un ventilateur -_-'
6 Avril 2008 13:10:46

Tout marche à présent, c'était la AI NOS dans le bios qui faisait planter le système.
Du coup, le processeur est overclocké en manual et tous les ventilateurs sont au max... mais au moins ça marche ^^
je vais me lancer dans l'overclocking http://www.infos-du-net.com/forum/262391-9-overclocking...
Merci pour tout ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS