Votre question

[Résolu]Lecteur Cd/Dvd introuvables.

Tags :
  • Matériel
  • Graveurs
Dernière réponse : dans Matériel informatique
26 Décembre 2007 15:41:15

Bonjour à tous et joyeuses fêtes! :hello: 

J'écris ici car j'ai un problème avec mes deux lecteurs que sont
1)lecteur cd simple
2)lecteur/graveur dvd.

J'ai installé un graveur dvd liteon en lieu et place de mon lecteur dvd. J'ai placé les câbles à la même place ou ils étaient avant mais maintenant cela ne fonctionne pas. Pire, le lecteur cd auquel je n'ai absolument pas touché ne fonction pas non plus.
Les deux lecteur s'ouvrent et se referment normalement mais n'apparaissent pas dans poste de travail par exemple.

Quand je démarre le PC, (Dell Dimension 4600i, XP Professional, Intel Pentium 4, 3200MHz (16 x 200, 1024 Mo (PC3200 DDR SDRAM), NVIDIA GeForce FX 5200. ), cela me vient alors:


Citation :
Secondary drive 0 not found
Secondary drive 1 not found

F1 to continue
F2 setup utility


:sweat:  Merci d'avance pour l'aide.

Autres pages sur : resolu lecteur dvd introuvables

26 Décembre 2007 15:43:09

Salut,

est ce que tu as réglé les cavaliers (jumper) master/slave correctement ?
26 Décembre 2007 15:47:06

Salut,

C'est à dire que je ne m'y connais pas trop, j'ai reçu ce graveur il y a 2 semaine et j'ai suivis le mode d'emploi bêtement. J'ai juste replacer les câbles exactement ou il se trouvaient auparavant sur l'autre et rien d'autres.
Mais je n'ai pas touché au lecteur cd donc je comprends pas du tout pourquoi celui-ci ne fonctionne pas non plus.
Contenus similaires
26 Décembre 2007 15:52:36

à l'arrière des lecteurs t'as ce que l'on appelle des cavaliers (jumpers) et il faut en mettre un en master et l'autre en slave


ça ressemble à ça

Pour connaitre la position ça doit être indiqué sur le lecteur, soit sur l'étiquette soit c'est gravé dessus.
26 Décembre 2007 16:00:00

Alors d'après ce que je vois, il y a le câble "power" qui dois être celui de l'éléctricité. Et un autre très large "host interface" qui sont branchés. Rien de plus.
J'éteinds cet ordi pour pouvoir agir manuellement et je reste connecté ici avec un ordi portable. Je reviens.
26 Décembre 2007 17:29:16

Alors voilà, j'ai la prise comme sur l'image ci-dessus sauf que le bout de plastic est au milieu.


http://www.enregistrersous.com/images2/2/20876958752007...
Désolé j'ai pas d'appareil numérique alors j'ai dessiner.
Je dois faire quoi avec ça? Est-ce que le fait de juste déplacer le petit bout en plastique va résoudre le problème?
26 Décembre 2007 18:23:11

Ah bin c'est bon c'est résolu. J'ai juste mis le bout de plastique sur CS et les deux fonctionnent... c'est incroyable, tout ça pour un bout de plastoc...

En tout cas merci MaxGix :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS