Se connecter / S'enregistrer
Votre question

probleme usb, virus ?

Tags :
  • Avast
  • Matériel
Dernière réponse : dans Matériel informatique
23 Octobre 2007 02:55:40

Bonjour, alors voila j'ai un gros probleme avec mon pc fixe.
Je vous explique...Il y a de sa une semaine mon pc a commencer a etre de plus en plus lents, j'ai pensé a des virus donc j'ai fais plusieur scan avec avast et avg anti-spyware, j'ai souvent retrouvé un win32avec avast et donc bref a chaque fois je le suprimais.
Il y a 4 jours ma web cam branché en usb c'est mise a ne plus marcher, elle etait allumé mais je ne pouvais pas m'en servir, pensant que c'était un probleme de pilote j'ai laisser courir...
Le lendemain c'etait au tour de mon clavier branché en usb, lui aussi m'a lacher mais restait quand meme allumé. Donc je branche un clavier en port simple je demar avast fait des scan a tour de main et ne trouve rien a par ce fameux win32. Le temps passe et les jours aussi et voila que ce matin quand j'ai démarrer mon pc ma clé usb wifi ne marchais plus et a la suite de sa plus aucun port usb ( et lecteur de cartes aussi )ne marchait...J'ai donc pris l'initiative de formater mon pc n( enlever vista pour mettrexp...snif ) et toujours le meme probleme...j'ai pourtan essayer de remettre les pilotes usb a jour, activer desactiver mes ports usb dans le bios...mais les choses connecté dessus resteallumé mais impossible de s'en servir, de plus j'ai remarqué que les petites lumiere de fonctionnement des mes lecteurs de cartes restaient toutes allumées...que dois-je faire ?
J'ai vraiment besoin d'aide.
Merci d'avance a tous ceux qui pourront me repondre.

Autres pages sur : probleme usb virus

23 Octobre 2007 08:26:59

Est ce que ton clavier/webcam/clé Wifi fonctionnent sur un autre PC ??
Va dans le BIOS est recharge les parametres par défaut !!

T'as essayé de brancher sur tout les port USB ?
23 Octobre 2007 13:11:01

Oui ils marchent sur un autre pc, pour le bios j'ai eja fais un clear C-mos , et j'ai aussi essayer tous mes ports usb meme ceux branché en facade....erci pour ta reponse
Contenus similaires
23 Octobre 2007 16:53:02

Salut,


Tu as formaté ? Ou installé aussi XP ?
23 Octobre 2007 18:08:08

formaté et instaler windows xp :S
23 Octobre 2007 18:19:53

As tu gardé genre une partition ? Ou est-ce un VRAI formatage, et rien n'a pu rester ?


Peux tu lancer le bios via ton clavier usb ?
23 Octobre 2007 19:10:28

ouai j'ai quand meme gardé une partition, mais j'ai suprimé completement celle de windows
24 Octobre 2007 13:36:41

c'est pas bon signe hin ?
24 Octobre 2007 14:46:10

Si c'est un virus, il a pu ce mettre sur la partition, et revenir sur Windows XP.

La meilleure façon de tester c'est de voir si tu peux lancer le BIOS.
24 Octobre 2007 16:18:18

je peux lancer le bios tout marche trèsbien maintenant sauf mes ports usb qui reste allumé mais sur lesquel je ne peux plus rien connecté
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS